Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par le petit smartonaute le Ven 25 Déc 2009 - 20:21

Bonsoir,
J'ai copié une petite vidéo .mp4 (2813ko) à partir de mon PC sur la micro sd du HD2
sur \Storage Card\DCIM\100MEDIA
Cette video est visualisable parfaitement avec l'application HTC d'origine quand je la lance depuis l'explorateur de fichier HTC. Elle apparait à coté de la petite video HTC d'origine "Albums Sample" de 24.6Mo. Elle apparait également à coté d'une vidéo prise avec le HD2.

Par contre cette vidéo n'apparait pas dans l'onglet photos et vidéos et dans albums.

Je n'ai rien trouvé sur le forum.

J'ai trouvé cela mais je n'ai pas compris a quoi cela sert :
--------------------------------------------------------------
13. Activer les modes photos cachés.
Vous pouvez activer des modes photos cachés en utilisant les modifs de registre suivantes:

Pour activer Burst mode:
Mobile Device\HKLM\Software\HTC\Camera\P6
mettez "Enable" on "1"


Pour activer Sports mode:
Mobile Device\HKLM\Software\HTC\Camera\P8
mettez "Enable" on "1"


Pour activer Video Share mode:
Mobile Device\HKLM\Software\HTC\Camera\P9
mettez "Enable" on "1"


Pour activer GPS Photo mode:
Mobile Device\HKLM\Software\HTC\Camera\P10
mettez "Enable" on "1"

-----------------------------------------------------------

Pouriez vous m'indiquer si cela est possible d'avoir un apperçu comme les vidéos prises avec le HD2 ou comme la vidéo de démonstration du HD2.

Merci pour votre aide.

PS : Je suis completement débutant avec les smartphones

le petit smartonaute
Passage

Passage

: : 1.48.406.1 (71294) FRE

Messages : 36

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Gill le Sam 26 Déc 2009 - 1:02

Pour que ta vidéo apparaisse dans l'onglet "Photos et Vidéos", déplace la dans \Storage Card\DCIM\. (100Media c'est que pour les photos).

Pour activer les modes photos cachés, utilise plutôt un .cab. T'amuse pas à trifouiller le registre si tu es débutant.

J'espère avoir un peu répondu.
avatar
Gill
VIP

VIP

Appareil principal : NOKIA LUMIA 830
ROMs : Stock
Messages : 6610

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par le petit smartonaute le Sam 26 Déc 2009 - 10:06

Merci pour ta réponse. Mais les vidéos n'apparaissent toujours pas après collage dans \Storage Card\DCIM\.
Dans le répertoire \Storage Card\DCIM\ il y a un fichier nommé HTCIndex Info.ini. Qand je l'ouvre sur mon PC il y a juste la lettre d dedans. Je ne sais pas trop ce que cela veux dire. Est ce que je n'aurais pas modifié le contenu par erreur dans mes débuts ?

Quand je visualise le contenu de abums sur le HD2 il est noté DCIM (0) alors qu'il y a 3 fichiers vidéo

Merci

le petit smartonaute
Passage

Passage

: : 1.48.406.1 (71294) FRE

Messages : 36

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Gill le Sam 26 Déc 2009 - 17:15

Quand tu parles de "Storage Card\", tu parles bien de ta Carte SD?
Moi, elle s'appelle Carte de stockage:

ça c'est ce que je vois de mon PC quand je branche le HD2 en USB.
Le fichier a bien juste la lettre "d" dedans, comme toi.
Et mon film "SCRAT.mp4" apparait bien avec mes photos (qui sont dans le dossier "100MEDIA") sur l'onglet "Photos et Vidéos".
avatar
Gill
VIP

VIP

Appareil principal : NOKIA LUMIA 830
ROMs : Stock
Messages : 6610

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par le petit smartonaute le Sam 26 Déc 2009 - 21:19

Oui, storage card c'est bien la carte de stockage. Je ne sais pas pourquoi c'est en anglais. C'est noté comme cela sur mon HD2 depuis le début. Je n'ai pas fait de bidouillage là-dessus. C'est la carte de 2Go vendue avec le HD2 Bouygues. (J'attends la sortie d'une 32Go et n'en ai pas d'autre sous la main)
Par contre la vidéo HTC d'origine "Albums Sample" de 24.6Mo est placée dans \Storage Card\DCIM\100MEDIA et apparaît bien.
J'ai cru en te lisant que ce n'était pas visible à cause du répertoire \Storage Card\DCIM\100MEDIA au lieu de \Storage Card\DCIM\ mais ce n'est pas cela à priori.

Je ne vois pas ce que cela peut-être.

le petit smartonaute
Passage

Passage

: : 1.48.406.1 (71294) FRE

Messages : 36

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Gill le Sam 26 Déc 2009 - 22:55

Ok. Donc on peut voir la vidéo aussi quand elle est dans le dossier 100MEDIA. Je n'avais pas testé.
Peut-être y a t'il un problème avec le format de ton mp4. Il faudrait tester avec d'autres mp4.
avatar
Gill
VIP

VIP

Appareil principal : NOKIA LUMIA 830
ROMs : Stock
Messages : 6610

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Invité le Sam 26 Déc 2009 - 23:29

Essai une autre vidéo. Car le MP4 c'est un conteneur et non pas un codec, donc il est possible d'avoir un MP4 avec comme codec : Xvid, H264, H263, .... Même si à la base les MP4 on pour codec la plupart du temps du H264, sa peu arriver de tomber sur autre chose.

Ta vidéo vient d'où ?
Tu as fait une conversion de cette dernière ? Si oui, avec quel logiciel ?

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par le petit smartonaute le Dim 27 Déc 2009 - 0:19

J'ai récupéré une séquence enregistrée en .mov (quick time) à partir d'un appareil photo.
J'ai converti avec adobe media encoder. J'ai essayé différent format sans succès donnant des vidéos difficiles à lire, ralentis, saccades. En encodant avec le format h.264 format prédéfini Apple iPod Vidéo Grand écran cela a donné une belle vidéo. Je n'ai pas cherché plus loin. En regardant de plus près il est indiqué pour résumer ces réglages : encodage en NTSC 640x480 30images/s progressif. Je rappelle Vidéo lue impeccable sur le HD2 en plein écran avec le lecteur HD2 d'origine.


Effectivement en ré encodant avec HTC touch HD video converter 1.21
réglade WVGA SD Input ou HD Input
http://forum.xda-developers.com/showthread.php?t=467112
lu sur ce fil :
http://www.forum-generationmobiles.net/logiciels-applications-f5/soft-coreplayer-lecteur-video-payant-t11315-15.htm?highlight=video

la vidéo apparaît maintenant dans l'album.

Est-ce que quelqu’un peut me rappeler les meilleurs softs et réglages (c'est important parce que le soft sans les réglages …) pour un encodage optimale, priorité qualité de la vidéo (au détriment de la taille du fichier)

Merci

le petit smartonaute
Passage

Passage

: : 1.48.406.1 (71294) FRE

Messages : 36

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Invité le Dim 27 Déc 2009 - 0:24

HTC touch HD video converter est un très bon logiciel de conversion. Pour les réglage tu utilise ceux de base, SD input, et WVGA.

Vu que pour la lecture ça se fait avec l'album la aussi aucun réglage.


Le second lien que tu donne c'est pour Core Player, un lecteur qui permet de lire les DivX, donc pas besoin de faire de ré-encodage, et la ce logiciel demande quelques réglages.

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Gill le Dim 27 Déc 2009 - 0:48

Et voilà! Problème résolu!
avatar
Gill
VIP

VIP

Appareil principal : NOKIA LUMIA 830
ROMs : Stock
Messages : 6610

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par le petit smartonaute le Dim 27 Déc 2009 - 9:09

il me semble quand même que la qualité de la vidéo est moins bonne après conversion avec HTC touch HD video converter 1.21 qu'avec les réglages éffectuée avec adobe media encoder. Le fichier est d'aiileur plus gros avec adobe media encoder et les réglages que j'ai indiqués.

le petit smartonaute
Passage

Passage

: : 1.48.406.1 (71294) FRE

Messages : 36

Revenir en haut Aller en bas

Re: [AIDE] Ma vidéo .mp4 n'apparait pas dans l'onglet photos et vidéos

Message par Invité le Dim 27 Déc 2009 - 12:30

Je pense pas, je n'ai jamais eu de problème avec HD video encoder, maintenant tu peux essayer d'autres réglages dans ce logiciel. Mais pour moi la qualité est bonne.D'un autre coté j'utilise aussi CorePlayer pour ne plus avoir a convertir.
En plus si comme tu le dit la vidéo est plus grosse avec adobe media, c'est que la taille final est proche de celui d'origine, pas vraiment pratique car le but d'un conversion c'est tout de même d'avoir un fichier plus petit a la fin.

Après c'est a toi de voir et d'utiliser se qui te convient le mieux.

Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum