Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Lag et lecteur de musique

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Lag et lecteur de musique

Message par tohohomas le Lun 29 Mar 2010, 14:50

Voilà, tout content de pouvoir écouter de la musique avec mon HD2, j'y ai donc inséré ma carte SD8g. chargée d 'environ 3g de mp3.

Seulement voilà, lorsque je lance l'application Musique, un lag epais se produit, genre 15/20 secondes sans que je ne puisse rien faire;

la musique se lance alors mais lorsque je veux zapper, même soucis, une attente de 10 secondes avant d'entendre la chanson suivante.

Je précise que je n'ai rien ajouté comme lecteur ou autre et la ROM est celle d'origine SFR, et que le téléphone a moins d'une semaine.

En grand consommateur d' mp3, vous comprenez mon désarroi ^^

Un grand merci à celui qui saura me proposer une solution

tohohomas
Bleu

Bleu

: : Bichon v2.1

Messages : 10

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par Nvidia le Lun 29 Mar 2010, 20:23

Perso aucun lag, seulement après un reset 10/20 secondes de chargement initial et ensuite ça roule nickel, je charge ma musique en usb, stockage de masse




avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par Nico le Lun 29 Mar 2010, 21:14

ta video ne marche plus nvidia
avatar
Nico
VIP

VIP

ROMs : stock
Messages : 21787

http://www.forum-htc-dev.net

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par Caramel le Lun 29 Mar 2010, 21:21

Comme l'a fait remarqué Nvidia le moyen le plus sur est de passer par l'USB du tel plutôt que d'utiliser un lecteur de cartes .
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par tohohomas le Lun 29 Mar 2010, 21:51

Merci pour les réponses.

Je vais vider ma carte completement et repartir de zéro depuis l'interface Activesync.

Je vous tiens au courant

tohohomas
Bleu

Bleu

: : Bichon v2.1

Messages : 10

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par chouch le Mar 30 Mar 2010, 17:37

Pas par activ sync, en mode storage card, comme un disque dur externe, c'est plus simple et rapide.

Moi carte 16 giga blindée de films et musique et r.a.s
avatar
chouch
Sage

Sage

ROMs : Pyrana KK5 V10.03
: : Pyrana VH 12.2

Messages : 4704

Revenir en haut Aller en bas

Re: [AIDE] Lag et lecteur de musique

Message par tohohomas le Mer 31 Mar 2010, 15:11

J'ai suivi vos conseils et bon...

à croire que c'est normal, toujours une longue initialisation avant que la musique

ne se lance (20sec). Ensuite les chansons s'enchainent c'est vrai.

Je crois que je n'ai pas d'autre solution que de m'y habituer, je trouve quand

même ça assez surprenant pour un appareil de ce calibre

tohohomas
Bleu

Bleu

: : Bichon v2.1

Messages : 10

Revenir en haut Aller en bas

Un problème avec AudiManager_eng.exe

Message par DELIESSCHE le Mer 31 Mar 2010, 22:05

Bonjour
J'ai un HTC HD2 avec la dernière ROM officielle, J'ai un téléphone non bloqué.
J'ai le problème suivant avec le lecteur Audio
J'ai environ 650 morceaux sur une Carte SanDisk 8Gb, au début (j'ai ce téléphone depuis 5 jours et le lecteur a marché correctement affichage rapide des Albums et fonctionnement correcte de la lecture aléatoire.
Après quelques minutes (10), après avoir navigué entre les applications, à chaque fois que j'arrive sur le lecteur Audio, le temps de chargement de la liste deviens de plus en plus longue, jusqu'a figer l'écran pour quelques minutes, lorsque l'écran s'affiche il est possible de lire un morceau mais plus de lecture aléatoire.
Au bout de une demi heure d'utilisation un écran apparait " Désolé" " un problème lié à AudioManager_eng.exe est survenu. Signaler ce problème Microsoft etc etc."
J'ai fais des soft reset, des Hard reset, remi a jour la ROM etc.
Je ne sais plus que faire?
Qui peux m'aider?
Merci d'avance

DELIESSCHE
Nouveau

Nouveau

Messages : 9

Revenir en haut Aller en bas

RESOLU - Probleme avec le lecteur Audio

Message par DELIESSCHE le Jeu 01 Avr 2010, 18:09

Bonjour J'ai résolu ce problème par : en cherchant sur internet avec le nom du programme en erreur, j'ai trouvé sur ce cite " un topic" identique qui avait trouvé la solution car un de ses fichier MP3 était pollué !, il avait essayé les fichiers un par un, ce n'était pas possible avec mes 650 morceaux.
J'ai utilisé un convertisseur de MP3 en WMA et convertis tous les morceaux et le morceau fautif a été repéré et détruit = je n'est plus aucun problème.
Merci et salutations

DELIESSCHE
Nouveau

Nouveau

Messages : 9

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum