Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Bug affichage chrome

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Bug affichage chrome

Message par Caramel le Jeu 29 Avr 2010 - 13:05

Ça fait deux jours que j'ai ce "problème", l'affichage des sites semble modifié, ils sont plus larges que l'écran or à l'origine une page est parfaitement adapté.

Il en résulte un scrool horizontal "désagréable", la page se fixe automatiquement sur la droite cachant ainsi une part de la page.

J'ai vidé le cache sans succès.


Édit : je posterai une vidéo plus tard.


Dernière édition par Caramel le Lun 3 Mai 2010 - 19:53, édité 2 fois
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Caramel le Jeu 29 Avr 2010 - 18:02

Une vidéo parlera mieux ... Regardez bien à la fin le décalage automatique vers la gauche ...



Apres effacement du cache j'ai remis toutes les option du navigateur, sans effet, si vous avez un solution ...
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par roan67 le Ven 30 Avr 2010 - 10:30

Et en changeant l'user agent du style: HTC_P3700 tu devrait être mieux non ?
avatar
roan67
Posteur

Posteur

: : attente d'un bon HTC

Messages : 641

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Nvidia le Sam 1 Mai 2010 - 0:06

Tu es passé par "about:debug" pour changer l'UA String, (i Don't, Android, Desktop) c'est ça qui joue, tues tous les programmes, ou redémarre ton Desire après être repassé en UA String Android et ça ne le fera plus Wink
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Caramel le Sam 1 Mai 2010 - 1:12

En fait non je n'ai jamais touché au debug

Non rien à faire, j'ai même essayé les 3 UA j'ai toujours ce décalage ...

Peux tu me confirmer ces données ?

show javascript console - oui
single column rendering - non
use wide viewport - oui
normal rendering - non
enable tracing - non
enable light touch - non
enable nav cache dump - non
set jsflags - rien
uastring - android
load texts - oui
set defauls text wrap ratio - 124%
set smart zoom minimum - 120%
set smart zoom maximum - 145%
set default page zoom - 25%
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Caramel le Sam 1 Mai 2010 - 10:54

C'est bon finalement, c'est skyfire qui foutait la merde, j'avais beau modifier l'UA de chrome, l'UA de skyfire ( qui etait sur i Don't ) était priortaire.

Donc j'ai remis l'UA de SF sur Android, je l'ai viré, j'ai refais le debug sur chrome en confirmant l'UA Android, un reboot et ça marche !

Donc méfiance si vous avez deux navigateurs !
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Caramel le Lun 3 Mai 2010 - 19:58

Je reouvre le sujet car c'est revenu, en ayant ras le c.. j'en suis arrivé à faire un HR et malgrès ça ce pseudo problème persiste ...

Alors soit ça vient de l'opérateur (routeur), soit ça vient de l'hebergeur du forum, soit ça vient de moi, en attendant c'est le seul site qui deconne.
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Nvidia le Lun 3 Mai 2010 - 20:18

Je n'arrive pas à reproduire ton soucis, c'est bizarre, d'autres personnes?
avatar
Nvidia
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : ARHD 20.0
Appareil secondaire : HTC One M7
: : ARHD 93.0

Messages : 17916

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par roan67 le Mar 4 Mai 2010 - 12:14

non plus Wink
avatar
roan67
Posteur

Posteur

: : attente d'un bon HTC

Messages : 641

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par tiburce le Mar 4 Mai 2010 - 12:37

@caramel je viens d'essayer et ca me fais pareil Sad

donc ca vient pas de l'operateur car je suis sfr et toi orange. j'ai essaye en 3g et en wifi ca change rien.

j'ai regarder sur d'autre forum hebergé par forumactif, et ca marche tres bien
avatar
tiburce
Fan

Fan

: : kernel 1Ghz

Messages : 2064

Revenir en haut Aller en bas

Re: [AIDE] Bug affichage chrome

Message par Caramel le Mar 4 Mai 2010 - 13:13

Ce qui me rassure c'est que je suis pas seul, ce qui me rassure moins c'est qu'on est moins qu'une minorité !
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum