Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE][HD2] Accélérométre ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE][HD2] Accélérométre ...

Message par htc8062 le Sam 3 Juil 2010 - 0:45

Bsr,
Voilà depuis peut j'ai un problème quand je navigue avec opéra et que je retourne mon écran il ce mais bien en mode paysage et reviens en mode portrait 5 sec après pour info mon accélérométre fonctionne très bien sur mes images et mes album photos il y a que sur opéra ...
Auriez vous une idée du problème ?
merci d'avance..

htc8062
Bleu

Bleu

Messages : 19

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Oudjat le Sam 3 Juil 2010 - 9:31

Refait l'essai après avoir éteint et rallumé ton téléphone.

Peut-être que ta ram est saturé.
avatar
Oudjat
VIP

VIP

ROMs : ViperOne V3.5
: : Htc One Max

Messages : 22590

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Caramel le Sam 3 Juil 2010 - 11:17

Tu peux aussi modifier le temps de latence de l'accélerometre

HKLM\Software\Opera\GSensor

Par défaut c'est 200 ms ce qui représente 0.2 sec de temps de réaction, en général je le met à 50 ms


Dernière édition par Caramel le Sam 3 Juil 2010 - 11:55, édité 1 fois
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Oudjat le Sam 3 Juil 2010 - 11:25

C'est sûr mais on est loin des 5 secondes qu'il prétend avoir....A moins qu'il ait trifouillé la base de registre.
avatar
Oudjat
VIP

VIP

ROMs : ViperOne V3.5
: : Htc One Max

Messages : 22590

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Atomos le Sam 3 Juil 2010 - 11:32

C'est a cause de la ROM officielle SFR qui ne supporte pas très bien le mode Landscape je pense sur Sense
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Caramel le Sam 3 Juil 2010 - 11:39

La rotation pour Opera est à part de celle de wm, ce n'est pas parce que manila ne supporte pas le mode landscape que les autres applis ne le sipportent pas
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Atomos le Sam 3 Juil 2010 - 11:45

Si j'ai bien compris le problème (et a tout les coup j'ai pas compris) il fais de la navigation avec Opera 9.7 en Landscape

Et toujours en Landspace il appuie sur le bouton Home pour revenir a sont écran Today ce qui fais que sont téléphone reste en Landscape sauf que Sense en Rom SFR voila quoi...

Je propose ça parce que j'ai déjà eu ça problème .

Si ce n'est pas çà désolé j'ai rien dis!
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Caramel le Sam 3 Juil 2010 - 11:56

Non

autant pour moi, en fait Opera ne garde pas le mode paysage, tu devrais le calibrer..

Onglet Paramètres\Son et affichage\ G-Sensor ( bas de page )
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par Oudjat le Sam 3 Juil 2010 - 11:59

J'avais mal compris aussi , je m'étais focalisé sur un problème de temps de réaction de accéléromètre.

Désolé.
avatar
Oudjat
VIP

VIP

ROMs : ViperOne V3.5
: : Htc One Max

Messages : 22590

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE][HD2] Accélérométre ...

Message par htc8062 le Sam 3 Juil 2010 - 20:33

Bjr,
Et merci pour vos réponses et biensure dsl de ne pas avoir pus répondre avant car je travailler effectivement j'ai bien essayé de l'éteindre et de le rallumer mais sans succé ....également avec un calibrage et je vient de découvrir que ça le fait aussi quand j'écrit un sms il revient en mode portrait quelque seconde après ..

htc8062
Bleu

Bleu

Messages : 19

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum