Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Page 17 sur 19 Précédent  1 ... 10 ... 16, 17, 18, 19  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par fanfan le Dim 26 Déc 2010 - 20:22

Roger, Tu n'as toujours pas trouvé pour les alertes radars qui n'apparaissent pas stp ?? Je continue à m'en servir pour les autres mais bon.... je voudrais bien pouvoir avoir quelques alertes ... lol! Merci d'avance ....

fanfan
Amateur

Amateur

Messages : 61

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Sam 1 Jan 2011 - 11:55

@ Roger1234,

Tout d'abord Meilleur voeux!! cheers

Bon après un rapide test hier soir de la V24, j'ai trouvé que la mise en route étais longue et j'ai eu un gros bug mais je ne sais pas encore si c'est a cause du tél proprement dis, le réseau étant très mauvais, le tél etais en recherche permanente avec en plus les réceptions de mail et je pense que le tous combiné m'a créer de très gros ralentissement.

A voir dimanche quand je remonterais en région parisienne.

C'est pas vraiment l'endroit mais je trouve que maintenant le "K2000" bleu n'est plus vraiment en adéquation avec le gris du reste Wink
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19370

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Dim 2 Jan 2011 - 21:18

@ fanfan,

Tu as toujours ton souci d'alerte radar?
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19370

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par fanfan le Dim 2 Jan 2011 - 22:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@ fanfan,

Tu as toujours ton souci d'alerte radar?

Je ne l'ai pas encore testém mais grâce à Roger qui a travaillé dessus, je vois enfin les radars sur le live tracking, chose qui n'apparaissait pas avant. Je teste demain et je vous dis ....et j'ai installé la V24... en tout cas, merci beaucoup pour le boulot ... super ..enfin une équipe qui s'occupe des problèmes cheers

fanfan
Amateur

Amateur

Messages : 61

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Dim 2 Jan 2011 - 22:43

Moi j'avais eu ton souci, et dans les paramètres j'ai mis dans les alerte, : Nombre Max = 2 au lieu de 1 et tout à fonctionné.

sais ton jamais que sa puisse t'aider
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19370

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Cookys le Lun 3 Jan 2011 - 9:29

Bonjour à tous et meilleurs voeux pour 2011...

Mon HD2 est revenu de SAV jeudi dernier, et Mobbiway est reparti de plus belle. Avec mon Touch cruise j'ai pu stocker jusqu'à 600 positions sans jamais les transmettre, j'ai dégringolé de 5 étoiles à 2 étoiles, mais depuis vendredi cela fonctionne impeccable, pas plus d'une position en stock sur des parcours qui bugaient avec le touch cruise.
La rom radio est trés certainement responsable de ces bugs, masi pourtant il me semble que Mobbiway est conçu pour transmettre de toutes petites quantités d'information ...

Bonne continuation à tous.
avatar
Cookys
Actif

Actif

ROMs : I9506 Adv - Stock ORANGE
: : [ ROM ] - Dhollmen Rom 4.3.1 Versio

Messages : 484

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par fanfan le Lun 3 Jan 2011 - 10:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Moi j'avais eu ton souci, et dans les paramètres j'ai mis dans les alerte, : Nombre Max = 2 au lieu de 1 et tout à fonctionné.

sais ton jamais que sa puisse t'aider

Merci Casper, je vais déjà essayer la soluce que Roger m'a donné ...et si ça ne fonctionne pas (mais là, je pense ça devrait), je ferais ça.....de toute façon, je vous tiens au courant .

fanfan
Amateur

Amateur

Messages : 61

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Cookys le Mar 4 Jan 2011 - 9:35

Bonjour,
voici un extrait de mon tableau de statistique pour la journée du 2 janvier :
Date de collecte 02/01/2011
Nombre de positions 72
Nombre de km 10
Vitesse moyenne 36,32
Vitesse maximale 77,83
Nombre de voyages 2
Déclaration de mobile 0

Or mon parcours du 2 janvier est un aller-retour à environ 10km de chez moi, soit 20 kms en tout, plus 2ou3 km, car grace au 5 mobynautes qui étaient devant moi, j'ai pu voir sur le live tracking que la nationnale était complétement bouchée (des points noirs tout le long).
Bref, les chiffres ne correspondent pas à ma réalité...

Sur ma période Touch Cruise j'avais déjà remarqué les mêmes incohérences, mais je mettais cela sur le fait que je transmettais environ 1 position sur 3 ou 4...

Est-ce que pour vous les statistiques sont correctes ?
avatar
Cookys
Actif

Actif

ROMs : I9506 Adv - Stock ORANGE
: : [ ROM ] - Dhollmen Rom 4.3.1 Versio

Messages : 484

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par jackpot63 le Mar 4 Jan 2011 - 11:35

le 2 pour moi tout est a zéro
Shocked

Mais il me semble que roger1234 avait en cours une maintenance de serveur
avatar
jackpot63
Posteur

Posteur

Appareil principal : Galaxy S 5
ROMs : Android 5.0
Messages : 500

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Cookys le Mar 4 Jan 2011 - 12:00

C'est peut-être la maintenance pour le 2 janvier, mais ce n'était qu'un exemple pour moi, le 1er Janvier j'ai fait un minimum de 33 km, mais je n'en ai que 20 dans les statistiques, alors que sur l'historique, mon parcours est correct (pour les 33km).

PS : comment peut-ton récupérer l'image dans ta signature ? et il me semble que j'en ai vue une avec un qr code...
avatar
Cookys
Actif

Actif

ROMs : I9506 Adv - Stock ORANGE
: : [ ROM ] - Dhollmen Rom 4.3.1 Versio

Messages : 484

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Jeu 6 Jan 2011 - 18:16

Mon retour sur la V24 :
- La connexion à Mobbyway semble un peu plus lente, 2min la position GPS, 3min mes étoiles mobystars et vers 4min enfin les radars et mobbynautes autour (en couverture 3G orange)
EDIT : j'ai refait une mesure ce soir c'était 2'45" quand tout était chargé.

- Mon tel ne semble plus ralentir après l'utilisation de mobbyway. Un jour il m'avait même fait planter l'interface Sense, je me retrouvais avec le style des menus WM, impossible même en relançant Sense, bref

- La vitesse réelle ne s'affiche plus lors des alertes (depuis la V23)

- Par contre les alertes disparaissent bien lorqu'on appuie sur la croix ou valider/invalider un radar. Mais :
Soit quand on réduit mobbyway par le menu, ou lors d'une 2ème utilisation (fermé puis réouvert) lorque les alertes disparaissent, mobbyway se réduit tout seul comme s'il gardait en mémoire le choix de l'avoir réduit une fois ! Le pb ne s'est pas reproduit lorque j'ai volontairement laissé sur le livetraking avant une alerte, l'alerte disparût puis j'ai eu l'interface MW puis retour sur le live (depuis la V23)

- Dans les stats sur le site j'ai cru que le bug du "-1" était résolut car hier le 5 j'avais mes stats du 4, mais aujourd'hui pas de stats du 5...
Wink
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

QQs retours sur la 25.1

Message par arichard le Ven 7 Jan 2011 - 15:55

Bonjour Roger

Environnement de test
Mobbyway WM v1.0.25.1
SmartPhone HTC HD2
Abonnement NRJ mobile sur Orange
ROM Arthemis v42


En premier lieu je profite de ce message pour te souhaiter une excellente année 2011 et surtout une réussite de Mobbyway, projet sur lequel tu as maintenant mis bcp d'énergie. Je te souhaite évidemment de pouvoir en vivre dès que possible !!!

J'ai installé avec beaucoup d'intérêt les dernières versions de MobyWay et notamment la 24b ou 25.1 (je m'y perds un peu ;-)

A/ Remarques sur la version 25.1
A-1/ Status Mobbynaute non mis à jour
A priori corrigé

A-2/ Mauvaise gestion de la perte du signal GPS
A priori cela ne marche toujours pas. Je le revérifirai ce soir car il me faut un tunnel ;-)

B/ Fonctionnalités supprimées
B-1/ Disparition de l'information vitesse réelle lors d'une alerte radar
Cette information, pourtant présente sur la version Antroid, ne l'est plus depuis qqs versions WM. Hors lorsque l'on est en approche d'un radar il difficile de regarder à la fois son compteur (qui par ailleurs présente généralement une forte imprécision), la route et MobbyWay pour voir à quelle distance se trouve l'alerte. Remettre cette information est vraiment cruciale selon moi! D'autres messages dans ce forum vont dans mon sens ;-)

B-2/ Disparition de la jauge batterie
Dommage, ce composant était intéressant.

C/ Bug sur la version 25.1
C-1/ Radars multiples
Depuis la version qui permet l'acquittement d'un radar sur WM, j'observe un phénomène qui pourrait être attribué à des doublons de radars dans le backoffice, et si ce n'est pas le cas, à une mauvaise gestion de ces derniers par l'applicatif.
En approche des radars (approximativement N43,51067 E5,41827 et N43,51328 E5,43708) le système m'affiche une alerte confirmée ou non par une dizaine de personnes, puis au bout de qqs secondes, même alerte à priori (si je me base sur l'information distance) mais avec un nombre de mobbynautes totalement différents. Même observation si on acquitte le radar (On doit acquitter plusieurs fois).
Le phénomène est parfaitement reproductible sur les deux radars cités précédemment mais je l'ai observé à plusieurs reprises également sur des radars de la région lyonnaise.
Question 1: Suis-je seul à oberver ce phénomène?
Question 2: Roger peux tu vérifier la cohérence du backoffice ainsi que les nombre de mobbynautes confirmant/infirmant associé à chaque radar.
Question 3: Autre pb?

C-2/ Fausse alarme
On commence à avoir un nombre assez important de fausses alarmes clairement identifiées comme telle par les mobbynautes (A l'exception de qqs irréductibles qui continuent à voir l'invisible ;-). Selon moi un nettoyage automatique de la base ferait du bien au système.

D/ Qqs idées d'améliorations:
D-1/ Simplification de la saisie du destinataire lors d'une invitation au tracking (on en a déjà parlé dans un précédent message).
Conserver et présenter l'historique des eMails d'invitations déjà saisis.
Probablement plus compliqué techniquement, un lien vers l'annuaire interne Outlook pour la sélection des eMails destinataires.

Enfin j'ai cru lire dans un précédant message que tu avais la possibilité, sur simple demande, de supprimer la bannière publicitaire en jouant sur ton backoffice. Je te propose de tester cette fonctionnalité ;-)
Bon we

@+

arichard
Bleu

Bleu

: : ARTEMIS

Messages : 10

Revenir en haut Aller en bas

Premières impressions sur la Version 1.0.0.24

Message par Ephemthe le Ven 7 Jan 2011 - 21:52

Bonjour,
J'ai encore eu peu d'occasions de tester la nouvelle version 24, mais contrairement à certains avis déjà postés, mes premières remarques sont les suivantes :
  • Lancement : un peu plus lent (10 à 15 s) que sur la version 23 (c'était quasi immédiat)

  • Connexion : je n'ai pas trouvé de différences notables ; en tous cas pas aussi lent qu'a rapporté Ultraboss.

  • L'horloge en bas de l'écran : pas très utile à mon avis, mais c'est vrai que sur HD2 il y a avait jusqu'à maintenant un espace libre... A réfléchir, si une autre indication (charge batterie, état/qualité de la connexion -Edge / 3G / 3G+ - ...) ne serait pas plus opportune.

  • Confirmation des radars : là est le gros progrès visible de cette version ! Les 2 petites touches trop rapprochées de la V23 n'étaient pas du tout pratiques (j'ai même une fois planté le système en confirmant un radar - en appuyant peut-être simultanément sur les 2 avec mon index gauche...- obligé d'éteindre et de rallumer pour pouvoir relancer MW). Maintenant plus de possibilité de fausse manœuvre.De plus, les rares fois où j'ai eu à confirmer, l'alerte a disparu, alors qu'auparavant l'alarme restait, laissant douter que l'on avait bien confirmé (ou infirmé).

Une suggestion : lorsque l'on appuie sur la touche "Menu", on a un retour (vibration) confirmant que l'appui a été "compris" par l'appareil. Ne serait-il pas possible de généraliser ce "retour" sur toutes les touches actives, car l'utilisation de cette appli. se faisant essentiellement en conduisant, une confirmation sensitive de l'appui sur une touche serait un plus pour la sécurité.

Si j'ai d'autres remarques après une utilisation plus longue de la nouvelle version, je complèterai mes remarques.

@+ à tous les Mobbynautes.
Ephemthe.

PS arichard parle d'une version 25. De quoi s'agit-il ?

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ephemthe le Ven 7 Jan 2011 - 22:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
voici un extrait de mon tableau de statistique pour la journée du 2 janvier :
Date de collecte 02/01/2011
Nombre de positions 72
Nombre de km 10
Vitesse moyenne 36,32
Vitesse maximale 77,83
Nombre de voyages 2
Déclaration de mobile 0

Or mon parcours du 2 janvier est un aller-retour à environ 10km de chez moi, soit 20 kms en tout, plus 2ou3 km, car grace au 5 mobynautes qui étaient devant moi, j'ai pu voir sur le live tracking que la nationnale était complétement bouchée (des points noirs tout le long).
Bref, les chiffres ne correspondent pas à ma réalité...

Sur ma période Touch Cruise j'avais déjà remarqué les mêmes incohérences, mais je mettais cela sur le fait que je transmettais environ 1 position sur 3 ou 4...

Est-ce que pour vous les statistiques sont correctes ?
Bonsoir,
Pour ma part, les statistiques sont aussi assez farfelues...Par exemple :
Date :2011-01-04
Nb positions : 137
Nb de km : 1
V min :21.02
V max : 70.42
Nb voyages : 4
4 voyages pour faire 1 km ? Et à raison d'une position toutes les 30 s, en 137/2 = 1 h 8 min... !!!
Et pourtant en consultant la carte de l'historique, tout est OK ! Mes déplacements sont correctement enregistrés.

ou encore :

Date : 2010-12-27
Nb positions : 48
Nb km : 0 Rolling Eyes
V min : 22.7
V max : 50.04
Nb voyages : 2

Par ailleurs, hormis le 5/1 où les statistiques du 4 étaient exceptionnellement disponibles, les statistiques ne sont publiées qu'à J+2.

Bien sûr avec les versions iPhone et WM 24, Roger a eu d'autres chats à fouetter, mais à l'occasion, quand il trouvera le temps, il pourrait jeter un œil sur ces anomalies.
@+
Ephemthe.

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par arichard le Sam 8 Jan 2011 - 0:57

En telechargement le site mobbyway parle d'une version 24. En revanche, l appli au demarrage affiche 1.0.25.1
D ou une certaine confusion

arichard
Bleu

Bleu

: : ARTEMIS

Messages : 10

Revenir en haut Aller en bas

Numérotation des versions

Message par Ephemthe le Sam 8 Jan 2011 - 10:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En telechargement le site mobbyway parle d'une version 24. En revanche, l appli au demarrage affiche 1.0.25.1
D ou une certaine confusion

J'ai téléchargé la nouvelle version le 3 janvier et au lancement, c'est bien 1.0.0.24 qui s'affiche !
Peut-être une nouvelle variante a été mise à dispo. depuis le 3 ; mais alors il serait bien que les différences soient annoncées et que le numéro de version soit incrémenté sur la page de téléchargement. Un post de Roger annonçait quelques corrections suite aux premiers retours, mais ça datait du 29 ou 30 décembre. Je pensais charger la 24 définitive le 3 janvier.
@+
Ephemthe.

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par BUBUDAN le Sam 8 Jan 2011 - 10:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En telechargement le site mobbyway parle d'une version 24. En revanche, l appli au demarrage affiche 1.0.25.1
D ou une certaine confusion

J'ai téléchargé la nouvelle version le 3 janvier et au lancement, c'est bien 1.0.0.24 qui s'affiche !
Peut-être une nouvelle variante a été mise à dispo. depuis le 3 ; mais alors il serait bien que les différences soient annoncées et que le numéro de version soit incrémenté sur la page de téléchargement. Un post de Roger annonçait quelques corrections suite aux premiers retours, mais ça datait du 29 ou 30 décembre. Je pensais charger la 24 définitive le 3 janvier.
@+
Ephemthe.
Idem pour moi

BUBUDAN
Habitué

Habitué

: : 1.66.406.1 (76641)FR

Messages : 109

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Sam 8 Jan 2011 - 23:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
- La connexion à Mobbyway semble un peu plus lente, 2min la position GPS, 3min mes étoiles mobystars et vers 4min enfin les radars et mobbynautes autour (en couverture 3G orange)
EDIT : j'ai refait une mesure ce soir c'était 2'45" quand tout était chargé.

Lorsque j'ai testé la V24, celà faisait 3j que je n'avais pas utlisé MW, or vu le fonctionnement A-GPS, je pense que cette lenteure était bien dûe au fait que je n'avais pas utlisé le GPS depuis 3j. Là en utilisant MW tous les jours, l'appli est bien chargée en moins de 2' voir 2'30" Wink

Par contre Roger pourra nous confirmer s'il y a bien un processus de dépendence entre les étapes que j'ai précendement décrites.

De plus, par rapport à la détection des éclaireurs, j'aimerais savoir si la précision dépend de la détection du nom de la route car hier de Saint Pierre des Corps jusqu'à chez des amis à Joué les Tours, j'avais 1 éclaireur jusqu'à ce que je me rende chez mes amis et là même après 20min être rendu j'avais tjrs mon éclaireur (mais sans jamais avoir eu la distance kilométrique) jusqu'à ce que MW me détecte le bon nom de rue et là l'éclaireur a disparut... Peut être ai je pris à 90% le même chemin que lui (probabilité très faible) et peut être était-il en invisible sur le livetracking (d'oû ma non-détection de sa distance) ??? Idem cet am lorque je me suis baladé dans Tours, mon éclaireur a disparut lorsque le nom de la rue s'est mis à jour et je n'avais pas non plus la distance. Donc au final est-ce que la détection des éclaireurs est calculée en fonction des positions "arrondie" des autres utilisateurs et/ou par la détection de passage dans les mêmes rues ???
Merci Roger si tu pouvais "m'éclairer" Very Happy à ce sujet !
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Lun 10 Jan 2011 - 7:59

En fait le lien du site pointe bien sur la V24b alors que le lien du forum (Download/New) pointe vers la V25 !

Concernant cette V25 j'ai pu remarquer que les polices de RAD est passée en gras, la bannière de don est plus lisible et que la couleur de l'horloge a changé !

Pourquoi pas une petite option pour choisir sa couleur, directement en code hexa ou une petite liste ???

Wink
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Numérotations des versions.

Message par Ephemthe le Lun 10 Jan 2011 - 15:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:En fait le lien du site pointe bien sur la V24b alors que le lien du forum (Download/New) pointe vers la V25 !

Concernant cette V25 j'ai pu remarquer que les polices de RAD est passée en gras, la bannière de don est plus lisible et que la couleur de l'horloge a changé !

Pourquoi pas une petite option pour choisir sa couleur, directement en code hexa ou une petite liste ???

Wink

Désolé, mais je viens de faire les manips. suivantes :
1) J'ai installé la mise à jour disponible sur site MW / Accès perso / Mise à jour : résultat => Version : 1.0.0.24 affichée sans indice "b" supplémentaire.
2) Puis installation depuis le forum HTC-DEV / Mobbyway / WM / Annonces et Post it / WinMo-Présentation et mise à jour : cliquer sur le texte... : résultat => Version : 1.0.0.24 à l'aspect (couleur bleue de l'horloge) identique.
Quelle est donc la dernière version officielle ?
Comment la télécharge-t-on ?
Merci d'avance à celui qui clarifiera ce qui pour moi, béotien, reste un mystère !!!
Ephemthe.

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par touffman le Lun 10 Jan 2011 - 17:36

Bonjour,
La dernière version WM est disponible ici :
[Vous devez être inscrit et connecté pour voir ce lien]

touffman
Passage

Passage

Messages : 25

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Mer 12 Jan 2011 - 22:22

Bonjour,

je dois malheureusement faire part de mon 1er bug sur mes stats :

2011-01-08 21 0 30.27 51.89 1 0

21 positions, 0 km Sad

Pas de soucis particuliers lors de l'utilisation, sauf peut être le comportement bizarre de la fonction "éclaireur" déjà cité :

[Vous devez être inscrit et connecté pour voir ce lien]

Autre bug également rencontré avec la fonction "Bouchons/Accidents"

J'ai voulu déclarer un bouchon sur la voie de gauche d'une avenue où je circulais : déjà je n'ai pas (plus?) d'icone pour le faire, j'ai donc déclarer un accident sur le sens opposé.
Là mon accident s'est affiché en "FR -" sens "Sud-Ouest" ! est-ce que ça pourrais venir de la mauvaise détection des noms de voies (cf lien) ?? mais j'avais bien une petite icone accicent sur la carte.
J'ai jetter un oeil à la carte de Tours sur OpenStreetMap et j'ai remarqué que la délimitation des villes passait parfois en plein milieu des routes, c'est peut être cela qui "gène" la bonne détection des voies ???
Puis lorsque je suis revenu sur l'écran principal, la bannière de dons s'est laissée légèrement recouverte par l'ancien message qui défilait avant. (j'avais 1+1/2 lettre jaune quoi).
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Dernière version

Message par Ephemthe le Jeu 13 Jan 2011 - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
La dernière version WM est disponible ici :
[Vous devez être inscrit et connecté pour voir ce lien]

Merci pour le lien.Very Happy
Je viens de télécharger cette version et effectivement c'est bien la 1.0.25.1.
Mais pourquoi les liens disponibles sur le forum ou sur le site ne pointent pas vers elle ???

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par touffman le Jeu 13 Jan 2011 - 13:04

Euh... J'ai trouvé ce lien sur le forum justement

touffman
Passage

Passage

Messages : 25

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ephemthe le Jeu 13 Jan 2011 - 13:20

Où ? STP.
Juste par curiosité...

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Page 17 sur 19 Précédent  1 ... 10 ... 16, 17, 18, 19  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum