Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Page 18 sur 19 Précédent  1 ... 10 ... 17, 18, 19  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par touffman le Ven 14 Jan 2011 - 1:11

Ici : [Vous devez être inscrit et connecté pour voir ce lien]
En fait, c'est même un sujet dans lequel tu postes sans compter Wink

touffman
Passage

Passage

Messages : 25

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 14 Jan 2011 - 5:43

Bonjour ,
La 1.0.25.1 n'est pas finalisée. C'est la base de la prochaine version qui est actuellement en DEV. Elle se trouve sur le repertoire New.


Vous aurez remarqué au passage que la numérotation des versions change légerement ceci afin de pouvoir livrer et suivre les corrections des version stables.


A +++





Ephemthe a écrit:
touffman a écrit:Bonjour,
La dernière version WM est disponible ici :
[Vous devez être inscrit et connecté pour voir ce lien]

Merci pour le lien.Very Happy
Je viens de télécharger cette version et effectivement c'est bien la 1.0.25.1.
Mais pourquoi les liens disponibles sur le forum ou sur le site ne pointent pas vers elle ???
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 14 Jan 2011 - 5:53

Bonjour Ultraboss,
Vu.

Pour les distances dans tes stats , elles sont effectuées par additions des distances entre tes différentes positions envoyées au serveur dans leur ordre d'arrivée . Que tu roules ou non. En l'occurence, pour la journée du 8, la distances entres tes 21 positions doit peut être être inférieure a 1 km, donc les stats sont à 0. C'est peut être l'explication.

Pour la déclaration d'accident, il faut noter que mobbyway n'embarque pas de cartographie et que pour l'instant nous n'avons pas trouvé de moyen fiable et peu coûteux pour récupérer de manière sure la route sur laquelle le mobbynaute se trouve. Aussi ,lors de l'envoi de l'info aux autres mobbynautes (visible dans le défilant) nous annoncons aux autres mobbynautes proche le sens (ex nord-sud ou est-ouest) de l'accident.

Pour le défilant, le pense que le pb est résolu dans la version actuellement en cours de dev.

A+

Ultraboss a écrit:Bonjour,

je dois malheureusement faire part de mon 1er bug sur mes stats :

2011-01-08 21 0 30.27 51.89 1 0

21 positions, 0 km Sad

Pas de soucis particuliers lors de l'utilisation, sauf peut être le comportement bizarre de la fonction "éclaireur" déjà cité :

[Vous devez être inscrit et connecté pour voir ce lien]

Autre bug également rencontré avec la fonction "Bouchons/Accidents"

J'ai voulu déclarer un bouchon sur la voie de gauche d'une avenue où je circulais : déjà je n'ai pas (plus?) d'icone pour le faire, j'ai donc déclarer un accident sur le sens opposé.
Là mon accident s'est affiché en "FR -" sens "Sud-Ouest" ! est-ce que ça pourrais venir de la mauvaise détection des noms de voies (cf lien) ?? mais j'avais bien une petite icone accicent sur la carte.
J'ai jetter un oeil à la carte de Tours sur OpenStreetMap et j'ai remarqué que la délimitation des villes passait parfois en plein milieu des routes, c'est peut être cela qui "gène" la bonne détection des voies ???
Puis lorsque je suis revenu sur l'écran principal, la bannière de dons s'est laissée légèrement recouverte par l'ancien message qui défilait avant. (j'avais 1+1/2 lettre jaune quoi).
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 14 Jan 2011 - 6:08

Merci pour ton retour arichard.

Le radar en question est corrigé ton analyse était la bonne.

Pour les autres points , j'ai noté
- Voyant GPS Rouge dans tunnel : Je travaille dessus
- Indicateur de vitesse en approche . Vu et noté.

les autres points notés , mais plus compliqué pour le moment.

A+





arichard a écrit:Bonjour Roger

Environnement de test
Mobbyway WM v1.0.25.1
SmartPhone HTC HD2
Abonnement NRJ mobile sur Orange
ROM Arthemis v42
...
@+
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 14 Jan 2011 - 6:25

Avec un peu de retard dsl.

Tu as tout a fait raison de soulever ce point. Je ne suis pas forcement satisfait du mode actuel.

Il faut noter que depuis 3 versions , le calcul des mobbynautes devant toi s'effectue sur ceux qui sont devant toi dans les deux sens. Ce calcul est effectué de manière asynchrone toute les 5 minutes par nos serveurs sur toutes les positions enregistrées dans les 30 dernières minutes. Mobbyway recupere cette information dans nos bases par rapport à ta position, tes positions antérieures , ton sens de déplacement ...

Le problème avec ce système (adopté par bcp d'autres) c'est que tu n'es pas certain qu'un autre mobbynaute est passé a ta position puisqu'on compte aussi ceux qui arrivent vers toi et qui peuvent a chaque instant décider de changer de cap à 1 ou 2 km de toi ...

Bref, l'idée de départ était bcp plus juste à mon sens , même si du coup on a l'impression d'avoir moins de mobbynautes devant.

Je la reprécise juste pour info :

Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)


Je pense vraiment que nous allons repasser à cette regle qui est beaucoup plus juste et fiable....

A+++++










Ultraboss a écrit:
Ultraboss a écrit:
- La connexion à Mobbyway semble un peu plus lente, 2min la position GPS, 3min mes étoiles mobystars et vers 4min enfin les radars et mobbynautes autour (en couverture 3G orange)
EDIT : j'ai refait une mesure ce soir c'était 2'45" quand tout était chargé.

Lorsque j'ai testé la V24, celà faisait 3j que je n'avais pas utlisé MW, or vu le fonctionnement A-GPS, je pense que cette lenteure était bien dûe au fait que je n'avais pas utlisé le GPS depuis 3j. Là en utilisant MW tous les jours, l'appli est bien chargée en moins de 2' voir 2'30" Wink

Par contre Roger pourra nous confirmer s'il y a bien un processus de dépendence entre les étapes que j'ai précendement décrites.

De plus, par rapport à la détection des éclaireurs, j'aimerais savoir si la précision dépend de la détection du nom de la route car hier de Saint Pierre des Corps jusqu'à chez des amis à Joué les Tours, j'avais 1 éclaireur jusqu'à ce que je me rende chez mes amis et là même après 20min être rendu j'avais tjrs mon éclaireur (mais sans jamais avoir eu la distance kilométrique) jusqu'à ce que MW me détecte le bon nom de rue et là l'éclaireur a disparut... Peut être ai je pris à 90% le même chemin que lui (probabilité très faible) et peut être était-il en invisible sur le livetracking (d'oû ma non-détection de sa distance) ??? Idem cet am lorque je me suis baladé dans Tours, mon éclaireur a disparut lorsque le nom de la rue s'est mis à jour et je n'avais pas non plus la distance. Donc au final est-ce que la détection des éclaireurs est calculée en fonction des positions "arrondie" des autres utilisateurs et/ou par la détection de passage dans les mêmes rues ???
Merci Roger si tu pouvais "m'éclairer" Very Happy à ce sujet !
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Statistiques

Message par Ephemthe le Ven 14 Jan 2011 - 8:50

roger1234 a écrit:Bonjour Ultraboss,
Vu.

Pour les distances dans tes stats , elles sont effectuées par additions des distances entre tes différentes positions envoyées au serveur dans leur ordre d'arrivée . Que tu roules ou non. En l'occurence, pour la journée du 8, la distances entres tes 21 positions doit peut être être inférieure a 1 km, donc les stats sont à 0. C'est peut être l'explication.
Bonjour Roger,
Si je comprends bien si 2 positions successives sont distantes de moins de 1 km, la distance parcourue est comptée pour 0. Sauf erreur elles sont notées toutes les 30 s. Donc si la vitesse est inférieure à 120 km/h, on parcourt moins d'un km entre chaque envoi de position et on n'accumule pas de distance ? Il doit y avoir une faille dans le raisonnement ou dans la logique !
Moi aussi, je note des aberrations dans mes stats.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Mais c'est peut-être lié aux déconnexions du réseau que je subis.
@+
Ephemthe

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par BUBUDAN le Ven 14 Jan 2011 - 8:53

roger1234 a écrit:Avec un peu de retard dsl.

Tu as tout a fait raison de soulever ce point. Je ne suis pas forcement satisfait du mode actuel.

Il faut noter que depuis 3 versions , le calcul des mobbynautes devant toi s'effectue sur ceux qui sont devant toi dans les deux sens. Ce calcul est effectué de manière asynchrone toute les 5 minutes par nos serveurs sur toutes les positions enregistrées dans les 30 dernières minutes. Mobbyway recupere cette information dans nos bases par rapport à ta position, tes positions antérieures , ton sens de déplacement ...

Le problème avec ce système (adopté par bcp d'autres) c'est que tu n'es pas certain qu'un autre mobbynaute est passé a ta position puisqu'on compte aussi ceux qui arrivent vers toi et qui peuvent a chaque instant décider de changer de cap à 1 ou 2 km de toi ...

Bref, l'idée de départ était bcp plus juste à mon sens , même si du coup on a l'impression d'avoir moins de mobbynautes devant.

Je la reprécise juste pour info :

Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)


Je pense vraiment que nous allons repasser à cette regle qui est beaucoup plus juste et fiable....

A+++++










Ultraboss a écrit:
Ultraboss a écrit:
- La connexion à Mobbyway semble un peu plus lente, 2min la position GPS, 3min mes étoiles mobystars et vers 4min enfin les radars et mobbynautes autour (en couverture 3G orange)
EDIT : j'ai refait une mesure ce soir c'était 2'45" quand tout était chargé.

Lorsque j'ai testé la V24, celà faisait 3j que je n'avais pas utlisé MW, or vu le fonctionnement A-GPS, je pense que cette lenteure était bien dûe au fait que je n'avais pas utlisé le GPS depuis 3j. Là en utilisant MW tous les jours, l'appli est bien chargée en moins de 2' voir 2'30" Wink

Par contre Roger pourra nous confirmer s'il y a bien un processus de dépendence entre les étapes que j'ai précendement décrites.

De plus, par rapport à la détection des éclaireurs, j'aimerais savoir si la précision dépend de la détection du nom de la route car hier de Saint Pierre des Corps jusqu'à chez des amis à Joué les Tours, j'avais 1 éclaireur jusqu'à ce que je me rende chez mes amis et là même après 20min être rendu j'avais tjrs mon éclaireur (mais sans jamais avoir eu la distance kilométrique) jusqu'à ce que MW me détecte le bon nom de rue et là l'éclaireur a disparut... Peut être ai je pris à 90% le même chemin que lui (probabilité très faible) et peut être était-il en invisible sur le livetracking (d'oû ma non-détection de sa distance) ??? Idem cet am lorque je me suis baladé dans Tours, mon éclaireur a disparut lorsque le nom de la rue s'est mis à jour et je n'avais pas non plus la distance. Donc au final est-ce que la détection des éclaireurs est calculée en fonction des positions "arrondie" des autres utilisateurs et/ou par la détection de passage dans les mêmes rues ???
Merci Roger si tu pouvais "m'éclairer" Very Happy à ce sujet !
Tout à fait d'accord car àl'heure actuelle le système est peu fiable.

BUBUDAN
Habitué

Habitué

: : 1.66.406.1 (76641)FR

Messages : 109

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Ven 14 Jan 2011 - 13:48

Ephemthe a écrit:
roger1234 a écrit:Bonjour Ultraboss,
Vu.

Pour les distances dans tes stats , elles sont effectuées par additions des distances entre tes différentes positions envoyées au serveur dans leur ordre d'arrivée . Que tu roules ou non. En l'occurence, pour la journée du 8, la distances entres tes 21 positions doit peut être être inférieure a 1 km, donc les stats sont à 0. C'est peut être l'explication.
Bonjour Roger,
Si je comprends bien si 2 positions successives sont distantes de moins de 1 km, la distance parcourue est comptée pour 0. Sauf erreur elles sont notées toutes les 30 s. Donc si la vitesse est inférieure à 120 km/h, on parcourt moins d'un km entre chaque envoi de position et on n'accumule pas de distance ? Il doit y avoir une faille dans le raisonnement ou dans la logique !
Moi aussi, je note des aberrations dans mes stats.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Mais c'est peut-être lié aux déconnexions du réseau que je subis.
@+
Ephemthe

Pour mon cas c'est impossible car j'étais en ville ! j'ai bien fait plusireurs km Shocked
Ephemthe, Roger parle plutôt de la somme totale de mes positions qui serait inférieure à 1km...


Dernière édition par Ultraboss le Ven 14 Jan 2011 - 15:09, édité 1 fois
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Ven 14 Jan 2011 - 14:31

roger1234 a écrit:Avec un peu de retard dsl.

Tu as tout a fait raison de soulever ce point. Je ne suis pas forcement satisfait du mode actuel.

Il faut noter que depuis 3 versions , le calcul des mobbynautes devant toi s'effectue sur ceux qui sont devant toi dans les deux sens. Ce calcul est effectué de manière asynchrone toute les 5 minutes par nos serveurs sur toutes les positions enregistrées dans les 30 dernières minutes. Mobbyway recupere cette information dans nos bases par rapport à ta position, tes positions antérieures , ton sens de déplacement ...

Le problème avec ce système (adopté par bcp d'autres) c'est que tu n'es pas certain qu'un autre mobbynaute est passé a ta position puisqu'on compte aussi ceux qui arrivent vers toi et qui peuvent a chaque instant décider de changer de cap à 1 ou 2 km de toi ...

Bref, l'idée de départ était bcp plus juste à mon sens , même si du coup on a l'impression d'avoir moins de mobbynautes devant.

Je la reprécise juste pour info :

Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)


Je pense vraiment que nous allons repasser à cette regle qui est beaucoup plus juste et fiable....

A+++++

Merci beaucoup Roger pour tes précisions.

Je t'envoi un mp pour te faire part de mon idée d'amélioration et ne pas surcharger ce topic pour rien.

avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ephemthe le Sam 15 Jan 2011 - 9:36

roger1234 a écrit:
Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)


Je pense vraiment que nous allons repasser à cette regle qui est beaucoup plus juste et fiable....

Quant à moi j'adhère tout à fait à cette règle, simple et de bon sens.

Ephemthe

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par touffman le Lun 17 Jan 2011 - 1:39

roger1234 a écrit:
Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)

Oups...
Je pensais que c'était comme ça depuis le début....
Et j'espère que ça le redeviendra rapidement car c'est à mon sens le seul calcul fiable....
Il est vrai que le nombre d'éclaireurs va sérieusement chuter, mais ce sera au nom de la fiabilité, donc bien plus intéressant !!!

touffman
Passage

Passage

Messages : 25

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ultraboss le Mar 18 Jan 2011 - 10:29

J'ai un petit bug à signaler concernant 2 radars à Monnaie (37380) ceux qui nous sont signalés dans le sens sud-ouest, je peux les valider à chacun de mes passages et le nb de validations s'incrémente à chaque fois ! Alors que pour les 2 autres dans le sens opposé je ne constate pas le pb...
avatar
Ultraboss
Passage

Passage

ROMs : Sensation XL by Haldric
: : 3.14.73.2R2.15.50.14

Messages : 26

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par arichard le Jeu 20 Jan 2011 - 11:02

Bonjour Roger

Environnement de test
Mobbyway WM v1.0.25.1
SmartPhone HTC HD2
Abonnement NRJ mobile sur Orange
ROM Artemis v42

J'ai testé la fonction bannière qui fonctionne globalement bien.
Une seule remarque, le statut "Mobbynaute enregistré" donnant droit à la bannière non commerciale est mise à jour avec le statut Mobbystar.
C'est assez gênant car au démarrage le système affiche la bannière commerciale le temps de se synchroniser avec ton backoffice. Idem à l'arrêt de l'application (dans ce cas c'est bcp plus rapide).
Même si ce comportement n'a aucun impact sur l'utilisation de la solution, il donne un aspect "mal fini".
Une amélioration possible consisterait à mémoriser en configuration le dernier état du statut "Mobbynaute enregistré" et d'utiliser cette information au redémarrage de l'application.

J'ai eu hier une absence de mise à jour de mon Statut Mobbynaute. J'ai eu la bannière d'enregistrement active tout le temps d'utilisation de l'application.
@+

arichard
Bleu

Bleu

: : ARTEMIS

Messages : 10

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par arichard le Jeu 20 Jan 2011 - 11:04

Bonjour Roger

Environnement de test
Mobbyway WM v1.0.25.1
SmartPhone HTC HD2
Abonnement NRJ mobile sur Orange
ROM Artemis v42

je reviens vers toi sur ce que je pense être des doublons de radar.
Le phénomène est totalement reproductible.
Sur l'écran principal de l'application, le système affichait ce matin:
- Rad: 21
- Nb de Mobbynaute autour de moi: 25
- Nb de Mobbynaute devant moi: 0

Sauf mauvaise interprétation de ma part, l'information RAD indique que j'ai 21 radars (ou alertes) autour de moi.
Hors, quand je passe en mode Tracking, je dénombre sur la carte:
- 10 radars fixes (cf coordonnées ci-dessous)
- 5 Mobbynautes "visibles"

Lorsque je me déplace dans mon secteur, le radar (N43.355179679654128 E5.347508427549246), lorsqu'il est "vu" par le système, modifie de 2 unités l'information RAD la faisant passer de 19 à 21 ???
En Zoom 16 on ne voit qu'une seule alerte (1 pastille rouge en tracking) sur tous les radars autour de moi.
J'ai, dans tous les cas, de gros doutes sur tous les autres radars ci-dessous:

N43.355179679654128 E5.347508427549246
N43.356516729842760 E5.363168633167453
N43.379918794642926 E5.353616444717765
N43.410433904827116 E5.284325407592529
N43.405010445528724 E5.282874620440818
N43.511464719075043 E5.421418402063683
N43.513493361244912 E5.436944914428576
N43.506133313924771 E5.508402217954882
N43.553411033096047 E5.422631558619834
N43.580640019476867 E5.471151068486661

Si la notion de doublons était confirmée, elle expliquerait un bug dont je t'ai fait part dans un précédent message (multi signalement sur l'écran d'alerte).
@+

arichard
Bleu

Bleu

: : ARTEMIS

Messages : 10

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Jogga le Jeu 20 Jan 2011 - 20:42

Ephemthe a écrit:
roger1234 a écrit:
Un mobbynaute "DEVANT" ne peut être consideré comme fiable que si
- Il est devant moi
- Il roule dans le même sens
- Il est passé a ma position avant moi dans un délais court (30 minutes)


Je pense vraiment que nous allons repasser à cette regle qui est beaucoup plus juste et fiable....

Quant à moi j'adhère tout à fait à cette règle, simple et de bon sens.

Ephemthe
Peut être augmenter les 30min à 45min voir plus, en règle générale un contrôle dure beaucoup plus qu'une demi heure.
Je sais pas ce que vous en pensez ?
avatar
Jogga
Amateur

Amateur

: : 2.03

Messages : 62

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par jackpot63 le Jeu 20 Jan 2011 - 21:04

sauf que quand tu passes devant comment es tu sur qu'il viennent juste de s'installer?
Donc 30 min c'est déjà beaucoup non ?
avatar
jackpot63
Posteur

Posteur

Appareil principal : Galaxy S 5
ROMs : Android 5.0
Messages : 500

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 21 Jan 2011 - 22:06

Bonsoir Arichard,
J'ai ton ton message, j'ai vérifié dans la base et je n'ai pas de doublon a cette position.

Possibilité : avec la 25.1, je suis en pleine refonte du système radars proposés et radars confirmés.

Les radars proposés seront visibles de tous sur la V25 finale et sortiront en refusé après 2 "ABSENTS".
J'ai effectué une première passe de nettoyage ce matin (500 propositions que je considère comme fantaisistes ou redondantes). Il reste encore un peu de boulot avant de livrer . La base va ensuite se nettoyer seule avec les déclaration ABSENT/PRESENT DES MOBBYNAUTES.


Pour ton cas particulier, si tu constates encore le problème dans qq jours après nettoyage je regarderai dans le détail. dans ce cas fait moi signe en MP.

pour ce qui est de la VALEUR RAD, elle contient le nombre de radar dans un périmetre bcp plus grand que celui du tracking. ceci explique la différence, ce n'est pas le même rayon.


A++++














arichard a écrit:Bonjour Roger

Environnement de test
Mobbyway WM v1.0.25.1
SmartPhone HTC HD2
Abonnement NRJ mobile sur Orange
ROM Artemis v42

je reviens vers toi sur ce que je pense être des doublons de radar.
Le phénomène est totalement reproductible.
Sur l'écran principal de l'application, le système affichait ce matin:
- Rad: 21
- Nb de Mobbynaute autour de moi: 25
- Nb de Mobbynaute devant moi: 0

Sauf mauvaise interprétation de ma part, l'information RAD indique que j'ai 21 radars (ou alertes) autour de moi.
Hors, quand je passe en mode Tracking, je dénombre sur la carte:
- 10 radars fixes (cf coordonnées ci-dessous)
- 5 Mobbynautes "visibles"

Lorsque je me déplace dans mon secteur, le radar (N43.355179679654128 E5.347508427549246), lorsqu'il est "vu" par le système, modifie de 2 unités l'information RAD la faisant passer de 19 à 21 ???
En Zoom 16 on ne voit qu'une seule alerte (1 pastille rouge en tracking) sur tous les radars autour de moi.
J'ai, dans tous les cas, de gros doutes sur tous les autres radars ci-dessous:

N43.355179679654128 E5.347508427549246
N43.356516729842760 E5.363168633167453
N43.379918794642926 E5.353616444717765
N43.410433904827116 E5.284325407592529
N43.405010445528724 E5.282874620440818
N43.511464719075043 E5.421418402063683
N43.513493361244912 E5.436944914428576
N43.506133313924771 E5.508402217954882
N43.553411033096047 E5.422631558619834
N43.580640019476867 E5.471151068486661

Si la notion de doublons était confirmée, elle expliquerait un bug dont je t'ai fait part dans un précédent message (multi signalement sur l'écran d'alerte).
@+
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Ven 4 Fév 2011 - 18:32

Bonsoir roger,

J'ai installé la V25-12 et j'ai quelque souci, j'ai fais un screen

Spoiler:

je précise, que les POS sont bien transmise (même en rouge), que j'ai bien accès au livetracking et des fois a la place de "indisponible" j'ai juste ->, mais j'arrive aussi a avoir le nom de la route sur laquelle je roule, en faite je navigue entre ces 3 affichages

Par contre quand je remet la V24 (au même endroit) tout se passe bien

En attendant je continu avec ma V24 qui me cause moins de souci Wink

PS : je post aussi sur l'autre
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Ven 4 Fév 2011 - 19:32

Bonsoir Casper78,
Rassures moi, tes positions en rouge sont liées a un appel téléphonique ? non ?


En ce qui concerne la localisation, elle est positionnée a "Indisponible" tant que le nombre de positions en attente d'envoi est trop élevé. Tout rentre a la normal à quand le compteur de position passe a 2.

Pour la finesse des localisations, cela va s'affiner avec le temps car maintenant nous avons notre propre base de localisation et nous affinons petit à petit.

A+++



casper78 a écrit:Bonsoir roger,

J'ai installé la V25-12 et j'ai quelque souci, j'ai fais un screen

Spoiler:

je précise, que les POS sont bien transmise (même en rouge), que j'ai bien accès au livetracking et des fois a la place de "indisponible" j'ai juste ->, mais j'arrive aussi a avoir le nom de la route sur laquelle je roule, en faite je navigue entre ces 3 affichages

Par contre quand je remet la V24 (au même endroit) tout se passe bien

En attendant je continu avec ma V24 qui me cause moins de souci Wink

PS : je post aussi sur l'autre
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Ven 4 Fév 2011 - 19:42

Ben non je n'étais pas au tel a ce moment, je venais juste de lancer MW et effectivement la localisation a fonctionné quand toute mes positions ont était envoyé, mais a partir de là je passe par des phases où je n'ai que la flèche
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ephemthe le Sam 5 Fév 2011 - 8:22

roger1234 a écrit:
En ce qui concerne la localisation, elle est positionnée a "Indisponible" tant que le nombre de positions en attente d'envoi est trop élevé. Tout rentre a la normal à quand le compteur de position passe a 2.
C'est bien ce que j'avais constaté (Cf mon post du 3/2/11 sur l'autre forum), mais j'avais interprété le phénomène à l'envers : pb de localisation (= indisponible) => perte de connexion et envoi des positions suspendu. Car dans mon cas j'ai bien été déconnecté et j'ai dû quitter puis relancer MW, pour écluser mes positions et retrouver la localisation quand leur nombre est redescendu à 2.
Si j'ai bien compris, l'info. "localisation indisponible" est une conséquence de la déconnexion et non la cause.
Du coup, la déconnexion reste inexpliquée.
@+

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par roger1234 le Sam 5 Fév 2011 - 10:47

Ok . J'essaie de comprendre... ;-)

Si tu venais de lancer Mobbyway, les 24 positions qu'on voit sur ton screen ne seraient elles pas issues d'une reprise suite à un utilisation de la V24 ou les positions se seraient accumulées et pour lesquelle lorsque tu a fermés Mobbyway tu aurais répondu OUI a la reprise ultérieure ?

Normalement avec la V25 (et je tourne avec depuis maintenant une semaine sans arret) je n'ai plus ces problèmes d'accumulation.



A++++




casper78 a écrit:Ben non je n'étais pas au tel a ce moment, je venais juste de lancer MW et effectivement la localisation a fonctionné quand toute mes positions ont était envoyé, mais a partir de là je passe par des phases où je n'ai que la flèche
avatar
roger1234
Posteur

Posteur

Messages : 631

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Casper78 le Sam 5 Fév 2011 - 11:06

Bonjour roger,

Effectivement, comme j'alterne entre les deux versions, j'ai toujours un reste de position de l'une ou l'autre version.
A partir de lundi je vais rester sur la V25 et je vois.
Bon pour les position ok, mais pour la localisation, sa viens d'ou alors?

Edit : bon je viens de faire un ti tours,

screen:

alors là tout est au vert, mais pas de localisation, WM actif depuis 5mn à se moment
au moment où j'ai fais la capture d'écran, 2 seconde après j'étais localisé, mais 5mn après il ne reconnaissais plus la route où j'étais et a nouveau le même symbole, avec la V24 j'ai toujours étais localisé, même dans ma maison alors que là ben il y a la flèche, une idée?
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par Ephemthe le Sam 5 Fév 2011 - 13:30

roger1234 a écrit:
Normalement avec la V25 (et je tourne avec depuis maintenant une semaine sans arret) je n'ai plus ces problèmes d'accumulation.
Pour ma part j'étais avec la version 25 beta (téléchargée la veille : 1.0.25.11) et l'avais utilisée le matin (130 km) sans problème. Je n'ai pas changé de version et ai rencontré le soir cette acccumulation de positions (j'ai coupé et relancé MW quand j'étais arrivé à 8).
C'est le pb avec ces phénomènes aléatoires : on peut passer des jours sans souci (et croire que les dernières mises à jour ont résolu le pb) et puis soudain ça revient !
@+

Ephemthe
Passage

Passage

Messages : 33

Revenir en haut Aller en bas

Re: [TOPIC UNIQUE] [WinMo] Rapport de test - déclaration de BUG

Message par bandits69 le Sam 12 Fév 2011 - 20:05

Salut je viens pour un petit soucis en mode paysage je n'est pas accès pour donner mon accord ou pas lors de la présence de radar et je ne voit que la moitié de la flèche de déclaration de radar.
Si vous avez une solution merci d'avance.
Ou est ce un bug connu?
avatar
bandits69
Passionné

Passionné

ROMs : Dutty's V15 radio 2.15.50
: : build SD AmeriCanAndroid

Messages : 882

Revenir en haut Aller en bas

Page 18 sur 19 Précédent  1 ... 10 ... 17, 18, 19  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum