Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] Problème de WiFi

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 6:05

Bonjour,

Je n'arrive plus à surfer sur le web avec mon HD2 quand celui-ci est connecté en WiFi à mon routeur.
Le problème viens, à mon avis, de l'installation de WMWifiRouter depuis le MarketPlace.
WMWifiRouter ayant planté quand j'ai tenté de m'en servir, j'ai voulu interrompre la tâche dans le gestionnaire, mais sans succès.
J'ai donc redémarré mon HD2 et c'est là qu'est apparu le problème de WiFi.
J'ai alors désinstallé WMWifiRouter mais ça n'a pas réglé le problème.
C'est certainement une histoire de paramétrage, mais je ne vois pas d'où ça vient.
Si vous avez une solution, je suis preneur.

Merci d'avance.


Dernière édition par Untypcool le Lun 27 Sep 2010 - 8:23, édité 1 fois

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Caramel le Sam 25 Sep 2010 - 12:16

Si le soft à modifié quelque chose dans la bdr, il est fort possible que même en le désinstallant la modif soit restée.

Le parametrage est tout simple normalement, une fois le perif détecté tu le selectionnes et tu entre la clé.

Regarde dans tes connexions wifi et supprimes toutes les connexions, desactive le wifi, fait un reset et relance le wifi.
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 21:00

J'ai fais ce que tu m'a suggéré (supprimer toutes les connexions WiFi enregistrées, désactiver le WiFi, éteindre le HD2, le rallumer et relancer le WiFi), mais le problème est toujours là.
Opera me dit: "Impossible de trouver le serveur distant" quand je tente d'accéder à Google.

A noter que quand je désactive le WiFi, je peux aller sur le web en EDGE.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 21:16

juste une question, ton icone wifi sur le tel est il bien connecter quand tu active le wifi?
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 21:20

Oui, l'icône en forme d'antenne est entourée d'un cercle et il y a les 2 flèches à droite.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 21:24

tu as regarder tes parametre dans opera?, normalement il devrais etre sur automatique pour le choix de ton reseau
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 21:34

Je ne pense pas qu'Opera sois en cause, car je ne reçois pas non plus mes mails quand je suis connecté en WiFi.
En revanche, quand je quitte mon domicile, le WiFi se déconnecte (normal, puisque je m'éloigne de mon routeur) et le téléphone n'est alors plus connecté qu'en EDGE, et à ce moment je reçois les mails qui n'avaient pas pu me parvenir.

Je vais tout de même vérifier les paramètres d'Opera pour être sûr.
J'ai fais opera:config (j'espère que c'est bien ça qu'il faut faire), je suppose que le paramètre se trouve dans la rubrique Network, mais où est-il exactement ?

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 23:03

quand tu ouvre opera tu dois fair reglage et dans les different reglage (suivant quel opera tu as) tu dois avoir un onglet ou tu defini ton type de connexion, et la tu devrais cocher automatique, je n'ai malheureusement plus accés a cette config depuis que j'ai installé opera10
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 23:16

Quand j'ouvre Opera et que je vais dans Réglages, il n'y a que 4 rubriques: Page de démarrage, Affichage, Vie privée et Avancé; il n'y a rien qui corresponde au type de connexion.

En revanche, quand je tape opera:config dans la barre d'adresse, je vois une rubrique intitulée Network dans laquelle il y a "Conn Mgr Auto Detect Network" de coché.

Mais je continue à penser que Opera n'est pas en cause, car je ne peux pas recevoir mes mails quand mon HD2 est connecté en WiFi, idem pour la mise à jour de la météo et de mes Tweets.
Alors qu'une fois le WiFi déconnecté, le réseau EDGE prend le relais et je peux surfer avec Opera, et mes mails arrivent normalement sur mon HD2, et la météo et mes Tweets se mettent à jour.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 23:21

dans tes parametre wifi tu vois bien le nom de ta box ou routeur quand tu es connecter?
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 23:24

Oui, je vois bien le nom de mon routeur NETGEAR avec les barres indiquant la puissance du signal.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 23:26

ben la je seche, jespere que quelqu'un pourras te venir en aide, mais a mon avis tu es bon pour faire une reinitialisation du tel
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Sam 25 Sep 2010 - 23:29

Arf !!! Ça me ferait bien ch**r de devoir faire un hard reset, j'en ai déjà fait un il y a quelques semaines car Sense ne voulait plus se lancer au démarrage.

En tout cas, merci pour le temps que tu m'as consacré.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Casper78 le Sam 25 Sep 2010 - 23:36

je suis desolé de ne pouvoir d'aider plus
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] Problème de WiFi

Message par Untypcool le Dim 26 Sep 2010 - 19:04

J'ai trouvé la solution à mon problème. Very Happy
J'ai réinstallé l'application WMWifiRouter depuis le MarketPlace puis je l'ai lancé et j'ai activé le mode permettant d'utiliser la connexion 3G du HD2 en se connectant à lui en WiFi.
Une fois que la connexion était prête à être utilisée, je l'ai désactivée en lui laissant bien le temps de tout reparamétrer au niveau du WiFi.
J'ai alors fermé WMWifiRouter et j'ai pu aller sur le web avec Opera, mettre à jour la météo et mes Tweets, tout ça en étant connecté en WiFi.
Voilà, si je n'avais pas eu l'idée de réinstaller WMWifiRouter pour voir s'il pouvait réparer ses bêtises, je me serais sans doute résigné à faire un hard reset.

Untypcool
Amateur

Amateur

ROMs : ROM Samsung
Messages : 99

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum