Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Probleme pilote

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Probleme pilote

Message par Gram27 le Mar 28 Déc 2010 - 23:09

Bonjour, je me permet de posté car je n'ai pas trouvé de réponse a mon problème et je pense avoir bien cherché.
Dimanche je me suis acheté le samsung Omnia 7
Aujourd'hui jai voulu mettre des musique sur mon telephone
J'ai été sur le site de zune, je les telechargé et installé sur mon pc qui est sous vista.
J'ai ensuite branché mon Omnia 7 au pc et la il me met une recherche de pilote
A la fin il me dit que sa c'est bien passé et que je dois redemarré le pc
Aprés le redemarage il me dit que les mise a jour ne se sont pas bien installé.
J'ai essayé plusieurs fois et les mise a jour ne s'installe jamais et je ne peux donc pas faire reconnaitre mon tel par zune car sent les pilote bien installé mon pc ne reconnait pas l'omnia 7
Pouvez vous m'aidé ?
Je vous remercie
=/

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 13:55

Personne n'a de solution alors ? =/

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Zepiii le Mer 29 Déc 2010 - 14:02

Bonjour,

Est-ce que les liens donnés par adminoph (Driver USB Omnia 7) ne pourraient pas t'aider?

Regarde ici : http://www.forum-generationmobiles.net/t37423-tuto-comment-flasher-le-samsung-omnia-7-rom-flash-jailbreak#460819

Sinon, patience, des utilisateurs du Samsung Omnia 7 devraient passer sur le forum avant demain Wink

++

Zepiii
avatar
Zepiii
VIP++

VIP++

Appareil principal : HTC One M9
ROMs : Stock
Appareil secondaire : HTC One M7
Messages : 35272

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Jedi.6 le Mer 29 Déc 2010 - 14:12

Salut,

Essaye de désinstallé Zune et de le réinstaller, en effet, j'ai eu ce cas, et en faisant cette manipulation, plus de soucis
avatar
Jedi.6
Adm

Adm

Appareil principal : HTC 10
ROMs : STOCK
Appareil secondaire : HTC HD7
: : ASUS Z0310

Messages : 24585

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Mr Unknown le Mer 29 Déc 2010 - 14:16

Bonjour,

Sous quelle version de Windows tourne-tu ?

J'ai installer hier soir Zune sur Windows Seven.

Je n'ais eût aucun soucis ?!?

Comme le marque Zepiii essai les pilotes ce trouvant sur le lien au-dessus


EDIT : Je l'installe pour la première fois sur mon pc bureau (Windows XP SP3)
sachant que j'ai déjà mis les pilotes avant, je verrais bien si cela fonctionne !
avatar
Mr Unknown
Fidèle

Fidèle

ROMs : Stock 2.3.4
Messages : 331

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 14:28

Tout d'Abord sur le lien que tu donne adminoph je n'ai pas trouver les pilote :S
Ensuite je n'ai pas encore essayer de désinstaller puis reinstalle j'essayerai sa après =)
Mon ordi est sous vista adminoph
Je vous remercie pour l'aide que vous m'apporter .

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Mr Unknown le Mer 29 Déc 2010 - 14:30

OK !

Regarde sous mon message tu as inscrit : téléchargements

prend le premier
avatar
Mr Unknown
Fidèle

Fidèle

ROMs : Stock 2.3.4
Messages : 331

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 14:48

oui aprés avoir cliqué sur ce lien je tombe sur une page ou je dois telechargé 45 fichier
Je dois tous les Dwl ?

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Mr Unknown le Mer 29 Déc 2010 - 15:02

Je regarde


Je n'avais pas remarqué cela !
Je modifie dans les prochaines minutes (car je n'ais pas activer mon compte sur media donc ils ce retrouve avec tous les chargement de la journée !!!)




EDIT : modifié pour le premier lienDriver USB + WP7 Downloader
le dossier rar ce nomme flashage , mais tu n'utilise que le pilote USB pas le reste.
avatar
Mr Unknown
Fidèle

Fidèle

ROMs : Stock 2.3.4
Messages : 331

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 20:09

Ok. Je viens de finir le boulot dc je vais testé sa des que je suis rentré en espérant que tes pilote fairont reconnaitre le portable au pc ^^
je te remercie

Donc la je l'ai telechargé, il faut aussi installé i8700 wp7 downloader ou seulement i8700 samsung usb driver ?
Désolé de te rederangé lol

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 20:53

aprés avoir installé les logiciel pilote que tu mas donné adminoph sa ne marche toujours pas.
La je desinstalle zune selon ceux que dit microsoft pour le reinstallé ensuite.
Si sa ne marche pas je n'ai pu d'espoir Lol

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Mr Unknown le Mer 29 Déc 2010 - 20:55

installe uniquement le pilote.
Le WP7 downloader ne te servira pas.

Étrange !
Moi sous seven reconnu parfaitement, sous xp aussi
avatar
Mr Unknown
Fidèle

Fidèle

ROMs : Stock 2.3.4
Messages : 331

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Gram27 le Mer 29 Déc 2010 - 22:28

J'ai essaye toute les technique et rien n'a fonctionné. C'est dur =/

Gram27
Nouveau

Nouveau

Messages : 8

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par Mr Unknown le Jeu 30 Déc 2010 - 14:04

Retire tous ce qui concerne Zune ainsi que les pilotes du Samsung .

A) Passe dans un premier temps par le gestionnaire des programmes et désinstalle.

B) Puis va à la main nettoyer les dossiers fichiers restant dans "program files".

C) Enfin passe par regedit et supprime toutes données étant lié à zune et à samsung.

D) Reboot ton pc , réinstall zune.
avatar
Mr Unknown
Fidèle

Fidèle

ROMs : Stock 2.3.4
Messages : 331

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par sly09 le Dim 17 Avr 2011 - 0:44

bonjour,
je me permet un up car je suis exactement dans le même cas ..
j'ai essayé plusieurs driver et ça ne fonctionne pas .. je pense que ça vient de l'OS, je suis sous VISTA si quelqu'un trouve une solution qui marche à 100 %
je serais très intéressé

Cordialement
Sly

sly09
Nouveau

Nouveau

ROMs : à remplir
Messages : 2

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par franck51 le Dim 17 Avr 2011 - 21:06

salut
moi meme jai un omnia 7 et jai galérai donc jai trouver sur le net ma réponse en installent zune comme tu dit et pour ce qui et des pilote installe le logiciel kies pour samsung sachent que le omnia 7 et pas compatible seul les pilote oui... fait sa et tout ira mieux après connecte ton tel au pc et voila..

franck51
Nouveau

Nouveau

ROMs : à remplir
Messages : 1

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par sly09 le Dim 17 Avr 2011 - 23:37

Bonsoir à tous
je viens résoudre le problème en passant Vista en SP 1 , je venais de formater mon ordi , et après avoir installé le SP 1 de Vista , en réinstallant de driver USB pour OMNIA 7 cela fonctionne ...

sly09
Nouveau

Nouveau

ROMs : à remplir
Messages : 2

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par bibio39 le Dim 11 Sep 2011 - 19:51

bonsoir amie du net voila j'ai un problème avec mon omnia 7. en effet après l'avoir acheter j'ai voulus le connecter a mon netbook (HP sous Windows 7 starter) il a bien lancer l’installation de pilotes mais celle ci n'as pas aboutie. j'ai donc télécharger les pilotes sans succès, il ce contente juste de rechargée et l'ordi n'affiche aucun port de branché. Pouvez vous m'aider SVP?

bibio39
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 1

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par poloche le Dim 11 Sep 2011 - 21:10

Bonsoir @bibio39,

Bienvenue sur le forum htc-dev cheers
Comme sur beaucoup de forum nous avons un coin pour se présenter.
Arrow Rendez-vous dans la section des présentations
Il n'est pas obligatoire de t'y rendre, mais rentrerais tu chez quelqu'un la première fois sans te présenter ? Wink
Afin de gagner en rapidité dans la gestion du forum, nous utilisons parfois des réponses pré-remplies. Merci de votre compréhension

-----------------

Pour te répondre, je te conseille de désinstaller Zune et de refaire une installation ! Ensuite, tu rebranche ton Omnia 7 et il devrait te réinstaller les pilotes. Si cela ne va toujours pas, je ne comprends pas vraiment d'où ca peut venir smile ... problème eprsonnel avec ton pc, à tester sur un autre pc peut-être voir ...
Biz,
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE] Probleme pilote

Message par xenorias le Jeu 9 Fév 2012 - 21:42

hello je viens tout droit du forum des désire hd je me suis lancé dans l’aventure wp7 et j'ai,le même souci j'ai essayer toutes les solutions
avatar
xenorias
Habitué

Habitué

ROMs : virtuous quadro
Messages : 118

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum