[AIDE][résolu pour l'auteur] Problème WPDevice Manager

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par cocotehier le Ven 6 Mai 2011 - 23:13

le mien comporte une instal sur le PC et l'autre sur le mobile, a connection Zune se lance et en même temps le gestionnaire sur le PC et une demande d'ouverture se le mobile. Tout est en fonction du coté de spyboot avast et autre protection...j'ai téléchargé à partir de l'adresse sur ce site. J'ajoute que la MAJ de cette semaine n'a rien changé. Rien a signalé.

cocotehier
Actif

Actif

: : + SFR300+...un peu c

Messages : 415

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Ven 6 Mai 2011 - 23:16

Je pense qu'il reste des trace d'ancienne installation dans un repertoire de "décompression", reste à savoir lequel !
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par poloche le Ven 6 Mai 2011 - 23:28

J'ai chercher moi aussi quand javais le problème tous les répertoires d'instal de wpdm... laisse tomber, c'est peut être même une clé de la bdr :s tu sais pas et moi j'ai abandonné... formatage en 2h tout réinstallé, et là t'es content que tout fonctionne Very Happy

Fan de Windows 7 ou fan de Windows Phone 7 ?? a toi de voir lol
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par cocotehier le Ven 6 Mai 2011 - 23:49

Snîpper-Ice : tu veux que l'on vérifie quelque chose ?

cocotehier
Actif

Actif

: : + SFR300+...un peu c

Messages : 415

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Sam 7 Mai 2011 - 0:13

dit toujours !
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par tchitchi le Sam 7 Mai 2011 - 7:38

@Snipper-Ice a écrit:
Je sais qu'il y a une décompression dans un rep' temporaire, et la merde doit venir de là, car TOUS les test fais de ce pc propre fonctionnent
Résultat d'une différence entre un PC propre et un Autre avec 50 Antivirus..Ccleaner..Parefeu..PhoneDevtoolsPro crked..etc etc... hehe
Bon pour les 50.. j'exagère..je suis du Midi... lol

;-)
avatar
tchitchi
Accro

Accro

ROMs : rooted / cwm-recovery-6.0.4.6
Messages : 1276

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par geraldo le Sam 7 Mai 2011 - 11:01

as-tu fais le test de tout désinstaller comme dit plus haut?

Et sur ton pc, tu as testé une restauration de ton système sur une date antérieure à l'apparition de tes problèmes?
avatar
geraldo
Habitué

Habitué

ROMs : WP7 OS 7.0.7661
: : rom stock 3.1 - 16Go

Messages : 180

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Sam 7 Mai 2011 - 11:22

Salut.
Merci de la réponse tchitchi.
En fait, quand je parle de "propre" c'est sans WPDM installé auparavant car sur l'autre PC :
Anti-virus - pare feu activé : G-Data
CCleaner en place
WPDT identique
etc...

Seule différence : installation version(s) de WPDM précédentes jamais mise.
Donc je suppose qu'une désinstallation d'une version précédente c'est mal faite, et du coup, il me reste des traces quelque(s) part(s).
Reste à savoir, ou (dll / registre / temp), car pour avoir la mauvaise "image" de fin d'instal' que je t'ai signalé, elle sort bien de quelque part !!

Pour les repertoires "courants", je connais :
- C:/Windows/WPDeviceManager
- C:/Utilisateur/[Non_de_session/AppData/Local /Windows Phone Device Manager
- C:/Utilisateur/[Non_de_session/AppData/Local /Julien SCHAPMAN (crée après le premier lancement de WPDM)

=> les trois sont supprimés (pas effacés mais supprimés)

Par contre une "recherche "avancée, par "date de modif, me sort des rep' WPDM non "référencés".
Je jette un oeil et "I'll be back !"


EDIT : concernant "point de restauration système" .. pas aussi loin (mars Wink )
Pour la désinstallation c'est fait .... mais ça ne résoud rien :p
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par tchitchi le Sam 7 Mai 2011 - 11:26

MP pour le registre!
Oui j'ai bien ces 3 rep aussi.. mais pas supprimés..
regarde dans {369501DD-0BE6-4F2F-B20F-8041AE5DEFA4} si la root est bonne
;-)
Ben oui effectivement cette histoire d'image décalé etait Strange!! cela bug depuis cet instant d'ailleurs..

EDIT:
OK tiens moi au "jus" pour ton Rep v1.0.3.0 !!
;-)
avatar
tchitchi
Accro

Accro

ROMs : rooted / cwm-recovery-6.0.4.6
Messages : 1276

Revenir en haut Aller en bas

COUCOU

Message par master57 le Sam 7 Mai 2011 - 17:01

Salut Snipper essaye de supprimer tous les programmes qui te gène avec ce log de Microsoft
windows installer clean up

tiens nous au courant ^^

si tu veux des logs de nettoyage en profondeur dis le moi bon courage

master57
Bleu

Bleu

ROMs : 5.52.09.16_22.33a50.10u
Messages : 13

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Sam 7 Mai 2011 - 17:21

LAST NEWS

Je suis du genre à ne pas abdiquer : "la garde meurt, mais ne se rend pas !"
Bon je n'irais pas jusqu'à mourir pour ce genre de "bêtises".

J'ai pris des risques, mais cela à fini par payer.
Avant la solution ultime, qu'était le formatage, j'ai fais un tour dans la base de registre.A ne faire que si vous êtes CERTAIN de ce que vous faites => les dommages sont irréversibles (efin presque Wink )
J'ai lancé une recherche à partir du dossier racine, de "WindowsPhoneDevice" et ai supprimé quasiment toutes les clés/sous-clés y faisant référence.
Je dis presque car celle concernant des référence à xap (ou xapp) je n'y ai pas touché.

Résultat :
=> l'image de fin d'installation est toujours aussi mauvaise (Sad )
=> la connexion se fait enfin

Oui vous avez bien lu : connexion OK :
=> possibilité de capture
=> possibilité d'exploration
=> etc

Juste le "souci de "mauvaise image de fin d'installation
C'étais bien un paramètre dans la BdR qui n'avais pas été "virer" lors de la suppression (et non pas désinstallation Sad ) d'une version antérieure

Par sécurité, j'ai supprimer également le contenu du répertoire xenocode avant la réinstallation (bien que celui-ci ne gênait en rien)

Merci de vos "pistes", idées, suggestions.
Merci de votre patience Wink

Par "securité" (curiosité), je vais voir ce que donne "windows installer cleaner up" suggérer par master57
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par poloche le Sam 7 Mai 2011 - 18:11

Content pour toi my friends Wink
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Sam 7 Mai 2011 - 18:14

ULTIME NEWS

En fait je crois que le problème principal viens du fait que c'est un "soft" dit : runas


'suis deg' !
































avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par tchitchi le Sam 7 Mai 2011 - 18:17

ha ben Oui Alors C'est Cool Snipper..!Very Happy
cheers hehe!
Bravo pour la persévérance..!!


Dernière édition par tchitchi le Sam 7 Mai 2011 - 18:19, édité 1 fois
avatar
tchitchi
Accro

Accro

ROMs : rooted / cwm-recovery-6.0.4.6
Messages : 1276

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Sam 7 Mai 2011 - 18:19

T'a raison tchitchi => "Androïd" inside, je suis comme c'te bestiole, autant réfléchi !
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par master57 le Dim 8 Mai 2011 - 16:21

Félicitation sniper et bravo pour ta persévérance et ta patience un grand GG ...

master57
Bleu

Bleu

ROMs : 5.52.09.16_22.33a50.10u
Messages : 13

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par geraldo le Dim 8 Mai 2011 - 22:34

super, c'est cool pour Toi ! bien joué... cheers
avatar
geraldo
Habitué

Habitué

ROMs : WP7 OS 7.0.7661
: : rom stock 3.1 - 16Go

Messages : 180

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Kolbe le Dim 8 Mai 2011 - 22:59

J'ai fini par jeter l'éponge avec WPDM : trop de bugs... L'idée est intéressante mais a besoin d'être améliorée !
avatar
Kolbe
Amateur

Amateur

ROMs : XBmod Yuki V2 Mango 7720
: : Radio 5.61

Messages : 85

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par poloche le Dim 8 Mai 2011 - 23:24

C'est une version béta Kolbe !! Les bugs sont aux contraires constructifs grâce aux testeurs smile

Au lieu de dire que tu t'es ennuyé avec WPDM... dit nous plutôt quels bugs tu as rencontré et dans quelles situations ?

Je vois que tu possèdes un HD2... ce n'est pas en ta faveur non plus vu les multiples incompatibilités relevées avec ces modèles sous WP7 !

L'idée de WPDM est réjouissante, nous avons pas encore droit à toute sa puissance, mais je peux te dire qu'elle m'est indispensable aujourd'hui et me facilite grandement la vie au quotidien Very Happy
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par tchitchi le Lun 9 Mai 2011 - 6:13

+1 Poloche..
:-)
avatar
tchitchi
Accro

Accro

ROMs : rooted / cwm-recovery-6.0.4.6
Messages : 1276

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Invité le Jeu 26 Mai 2011 - 19:43

salut à tous smile

J'ai réussi à l'installer sur mon HD2 en WP7 version NODO, mais j'ai bataillé avant, car comme Snipper-Ice, pas moyen d'avoir une connexion entre mon mobile et WindowsPhone.
Pour me connecter, j'ai donc installé le fix pour windows7 en 64 bits, soit: "WP7managerfixfor64bit" que j'ai trouvé sur un poste ci-dessus, j'ai ensuite ouvert ToucXperience sur le phone que j'ai branché au pc, j'ai redémarré mon pc pour que le fix que j'ai installé juste avant prenne effet, et là, oh miracle çà fonctionne enfin, que du bonheur, merci à vous, car sans votre fix, je pense que j'y serai encore Wink

did.

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Jeu 26 Mai 2011 - 21:20

"Heureux, qui comme un dgarcia, y est parvenu !"

Je suis ravi que tu puisses profiter de cette "bestiole" Wink
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

déplacé de "tuto chevron"

Message par chrysangaime le Dim 5 Juin 2011 - 9:29

J'ai un gros soucis et je ne sais pas si je suis le seul mais l'application de Julien ne se lance plus sur mon PC. Tout marche sur mon telephone, touchexperience aussi, Zune reconnait mon téléphone mais quand je clique sur "Gestionnaire pour appareils Windows Phone" rien ne se lance, j'ai réinstaller mais toujours rien. Suis-je le seul?

EDIT by Snipper-Ice : post déplacé (HS dans le tuto concernant chevron)

chrysangaime
Passage

Passage

ROMs : ROM DE BASE
Messages : 34

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par poloche le Dim 5 Juin 2011 - 10:23

As tu essayé de l'installer sur un autre PC ? Chez moi, pas de soucis pour lancer WPDM... (W7 32bit)

As tu fait une mise à jour des outils de Windows Phone Tools ? Ou une mise à jour de ton Windows 7 ces derniers temps ? Cela peut peut etre venir de là... Très difficile à t'orienter mon amis... Des pannes comme celles là sont vraiment ambigues lol smile
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

Message par Snipper-Ice le Dim 5 Juin 2011 - 11:18

Salut.

Quel OS PC ?
As-tu tenter " exécuter en tant que .." ?

Je rejoint poloche sur la difficulté d'apporter une aide avec peu de "diagnostique" Wink
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum