Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[QUESTION] Avez-vous installé la beta de Mango ?

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par phil_rouge le Dim 10 Juil 2011 - 17:02

Voilou 2 heures de flash ! est ça y est je suis sous Mango !

Première chose : je n'est pas perdu ni ma couleur perso de briques ni mes tuiles de textes pour créer des catégories COOL !

Une chose nouvelle que j'apprécie particulièrement c'est l'accès par lettre dans le menu applis, c'est beaucoup plus rapide maintenant de rechercher une appli dans la liste quand le tél est pleins comme le mien !
avatar
phil_rouge
Instoppable

Instoppable

ROMs : ROM d'origine
Messages : 1596

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par Snipper-Ice le Dim 10 Juil 2011 - 17:04

Cool !

Pour les appli, il faut savoir comment elle s'appelle !

Peut-on encore faire des modif' à postériori ? (modif de couleur, modif de tuiles/icones, etc...)
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par phil_rouge le Dim 10 Juil 2011 - 17:30

Non il faut la créer avant de faire la mise a jour
avatar
phil_rouge
Instoppable

Instoppable

ROMs : ROM d'origine
Messages : 1596

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par poloche le Dim 10 Juil 2011 - 19:53

Sur HTC, il vous fait faire les modif comme avant avec des fichiers provisionxml que vous placez dans le tél... et que vous activez avec Connexion Setup !
J'ai cru comprendre que si touchxplorer (explorateur de fichier et bdr ?? ) était installé avant de passer à Mango, il fonctionne encore après ?! ... Peux tu confirmer phil_rouge ?

Aussi, Ma sonnerie perso à sautée par contre (Appel et SMS)... celles que j'avais créé avec ChevronWP7 Ringtones smile ... d'autres problèmes rencontrés chez toi phil_rouge ? smile

avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par phil_rouge le Dim 10 Juil 2011 - 22:09

justement je suis entrain de repasser mon tèl sous Nodo pour refaire les manips suivant le forum XDA car la ça ne marche pas.
avatar
phil_rouge
Instoppable

Instoppable

ROMs : ROM d'origine
Messages : 1596

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par geraldo le Lun 11 Juil 2011 - 10:22

@Poloche: Lorsqu'on essaye de lancer Touchexplorer, un message apparait : "Microsoft a révoqué ce logiciel, veuillez le désinstaller !"

Pour amener quelques infos complémentaires à mon dernier message :

Le live tile "Moi" pousse maintenant des alertes comme par exemple : "vous avez trois nouveaux messages" pour informer que quelqu'un a laissé un message sur votre facebook ou un "j'aime"...

Le live tile "Groupe" : outre le fait d'avoir une animation assez sympa des photos des contacts présents dans le "groupe", ce tile pousse également les news des membres du "groupe"...
ex: si Toto est dans mon "groupe" et qu'il écrit un message sur son mur FB ou qu'il m'envoie un sms, c'est notifié sur le live tile...

Pour l'appli "carte", je confirme qu'elle est très réactive :
- Entre 5 et 10 secondes maxi à l'ouverture pour me positionner sur la carte
- si je change mon itinéraire, l'appli demande si je veux faire un recalcul et là dès que je confirme, le nouvel itinéraire apparait quasi instantanément !
J'ai vraiment été bleufé par la rapidité...
Le point noir, c'est qu'il faut confirmer qu'on veut un recalcul du nouvel itinéraire...
Autres points négatifs pour l'instant sur l'appli carte:
- pas d'indication de vitesse
- pas d'indication des points cardinaux
- lorsqu'on est en mode itinéraire, les indications prennent 2/3 de l'écran donc l'espace carto est minuscule

Enfin, il est certain que le système est largement plus rapide et plus réactif ! En revanche, je dois revenir sur ce que j'ai dit la dernière fois, à savoir que la bête perd de manière conséquente en autonomie...
Ex: Jeudi, déplacement sur Paris, départ 5H du mat., téléphone chargé à bloc, wifi désactivé...
Ecoute de 3 ou 4 chansons avec casque bluetooth MV600
A peu près 30 minutes de communication
Une petite navigation de 15 minutes sur l'esplanade de la défense pour regagner le lieu de rdv (super précis :-) !)
Deux ou trois accès agenda, messages email et sms
Deux ou trois sms...
Et bien à 19H00 j'étais quasi en rade de batterie...
avatar
geraldo
Habitué

Habitué

ROMs : WP7 OS 7.0.7661
: : rom stock 3.1 - 16Go

Messages : 180

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par poloche le Lun 11 Juil 2011 - 11:30

@geraldo

Ok, tu n'es pas un développeur dans l'âme mdr... Tu n'as pas unlock ta béta Mango :p

Donc toutes tes app .xap sont révoquées... c'est embêtant non ?! lol
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par geraldo le Lun 11 Juil 2011 - 14:35

@poloche : jette pas les cailloux, sinon je sors mes menhirs !

Sinon, oui les .xap sont révoqués, mais non ce n'est pas forcément embêtant dans le sens où on peut faire une restauration facilement :-)

Et puis, c'est un peu vrai que j'ai pas une âme de dev, moi je suis plutôt du genre à tester, c'est pas que j'aime pas, mais je n'ai pas du tout le temps d'essayer de développer une appli...

Si j'en crois ton avatar, tu est unlock sur la Mango ?
avatar
geraldo
Habitué

Habitué

ROMs : WP7 OS 7.0.7661
: : rom stock 3.1 - 16Go

Messages : 180

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par poloche le Lun 11 Juil 2011 - 14:47

Biensur mon ptit gars smile

mais l'astuce n'est pas disponible sur HTC-dev car on s'est mis d'accords avec le staff de ne pas la dévoiler ! ... Par contre, un simple détours sur xda et tu en saura plus je pense smile

Biz,
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par geraldo le Lun 11 Juil 2011 - 15:10

Oui, je savais pour la politique du staff et j'adhère à 100% !
Ce n'est pas le boulot d'un forum de diffuser ce genre d'info...
Mais je pense tout de même que la facilité à se fournir les éléments pour les non-dev ou non-étudiants n'est pas totalement involontaire de la part de crosoft...

Sinon pour les remontées d'infos et bug qui peuvent intéresser :

1/ j'ai un bug lorsque j'entre dans le hub HTC (clic sur le tile météo) : la météo se met bien à jour, mais j'ai beau cliquer sur l'heure, je ne peux pas entrer dans la météo à quatre jours... il faut que je clique sur la flèche en bas dans la barre grise pour entre dans le htc hub appli puis retour à la météo et là en cliquant j'entre dans la météo à 4 jours...

2/ impossible d'avoir le hub HTC depuis la market place, j'ai un message d'erreur quand je clique sur " HTC apps"...

3/ j'avais oublié d'en parler dans mon premier message, mais je n'ai pas réussi à installer la MAJ mango depuis mon PC en Windows 7, j'avais une erreur URI que je n'ai pas pû contourner même en lancant directement depuis la commande DOS...
Donc j'ai tenté de nouveau l'install depuis mon PC en XP pro et là, c'est passé tout debout !
avatar
geraldo
Habitué

Habitué

ROMs : WP7 OS 7.0.7661
: : rom stock 3.1 - 16Go

Messages : 180

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par franbia le Lun 11 Juil 2011 - 17:37

Bonjour, je suis sur un HTC HD2 avec WP7 version 7.07008.0
Lors de la mise à jour via Zune, l'opération s'arrête à l'étape 7 (création du backup) et sur l'écran du HTC une flèche barrée rouge m'informe que le dialogue dans le sens PC --> HTC n'est pas possible ??
Quelqu'un a t'il une réponse à ça ?

Merci à tous pour votre aide.

franbia
Nouveau

Nouveau

Messages : 2

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par phil_rouge le Lun 11 Juil 2011 - 20:09

La flèche barrée rouge n'indique en fait qu'une seule chose : ne pas débrancher !
Very Happy

l'étape 7 est très très longue, j'ai cru moi aussi que cela avais planté mais il faut être patient le flash de mon téléphone a duré 2 heure en tout ! (les 9 étapes)

Be patient man ...
avatar
phil_rouge
Instoppable

Instoppable

ROMs : ROM d'origine
Messages : 1596

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par franbia le Lun 11 Juil 2011 - 20:19

Bonjour et merci de votre réponse mais en fait, il m'indique ensuite un redémarrage de l'appareil et après cela Zune m'indique que la mise à jour n'a peu être effectuée !

franbia
Nouveau

Nouveau

Messages : 2

Revenir en haut Aller en bas

Re: [QUESTION] Avez-vous installé la beta de Mango ?

Message par phil_rouge le Lun 11 Juil 2011 - 20:21

oui je l'ai eu aussi puis il te redit qu'une mise à jour est dispo est cela recommence et pour moi ce fut la bonne.
avatar
phil_rouge
Instoppable

Instoppable

ROMs : ROM d'origine
Messages : 1596

Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum