[RESOLU] mes roms ne demarrent pas..arrf

Aller en bas

[RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Lun 7 Nov 2011 - 22:14

Bonjour,
cela fait plusieurs fois que mes roms installés par Recovery ClockWorkMod ne fonctionnent pas correctement ,je les ai testés avec une rom (deja la j'ai du mal à différencier une rom avec comme nom XXKF3 ou XXKG1 et une rom comme Litening_Rom_v6-1.rar ) sur le role de chacun, ensuite donc par Recovery ,tous s'installe impect , mais a chaque fois une fois le gros S du debut ben ca "freeze" ca reboot , et ca sur toute les roms installés par recovery , par contre par odin aucun soucis disons que je n'ais éssayé qu'une seule rom la fameuse listening_rom.Pour l'instant je vais retester une rom installable avec odin pour etre sur , ensuite chercher pourquoi je bug sur les version recovery.
merci


Dernière édition par S@msung le Ven 11 Nov 2011 - 18:51, édité 1 fois

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par Sccip le Mar 8 Nov 2011 - 9:41

C'est certainement dû à une version de noyau, les roms customs s'installant par le recovery doivent avoir la même release que la rom d'origine.

Exemple, installation de la ROM custom Pyrana V7 (s'appuyant sur le firmware KI4):
-> Installation de la rom stock KI4 par Odin.
-> Installation du CF-CWM pour KI4 par Odin également.
-> Installation de la rom Pyrana par le recovery.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Jeu 10 Nov 2011 - 14:04

bien j'ai compris le principe , donc pour l'instant jai ma rom stock ainsi que ma CF-CWM sont en XXKG1 , ma rom conseillé avec ceux ci bug encore , je vais tester une à une les différentes rom stock et CF-CWM avec bien sur les rom adéquates si aucune ne fonctionnent je vous tiens au courant.
merci

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Jeu 10 Nov 2011 - 18:02

décidement je decouvre ce monde de smartphone avec passion, dans cette élan je test alors cette version Pyrana, j'ai fais comme choix de prendre la no wipe en rom stock,ne connaissant pas encore ce mode un .exe (différent de odin),que dois faire niveau hardware ,dois je brancher le smartphone puis lancer le .exe , il va détecter le smartphone puis faire l'installation?
J'ai une bonne heure de dl , donc je vous pose la question ,avant de faire n'importe quoi.

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par Sccip le Jeu 10 Nov 2011 - 20:59

La plupart des roms en .exe sont des archives auto-extractibles.
Tu exécutes et tu te retrouve avec un .tar ou .md5 à flasher par odin ou un .zip à installer vie un recovery.
C'est quoi l'.exe que tu as downloader?
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Ven 11 Nov 2011 - 12:27

j'ai dl Frankenstein_GT-I9100_XEU_I9100XXKG6_I9100XEUKD1_I9100XXKG6.exe, je comprend pas au fait c'est une rom custom , bon alors pour etre clair .
Dans cette exemple :
Lien Hotfile (merci Samfirmware) WIPE : I9100XXKG6.rar (pwd : samfirmware.com)
Lien MultiUpload (Merci XDA) :

* WIPE : I9100XXKG6.rar (WIPE) (pwd : samfirmware.com)
* NO WIPE : Frankenstein_GT-I9100_XEU_I9100XXKG6_I9100XEUKD1_I9100XXKG6.exe

Liens pour le CF-CWM4 (Merci Chainfire) : CF-Root-SGS2_XX_OXA_KG6-v4.1-CWM4.zip
qui est le firmware , qui est le kernel ,bon ensuite ma rom custom pyrana et à part , la actuellement tous est en KG6:

version de la bande de base
I9100XXKG6
version kernel
3.6.35.7-I9100XXKG6
numero de version (en test) car PYRANA_KG6_V4.5.zip me donne comme erreur de signature en mode recovery.
GINGERBREADAD.XXKG6 ce que je ne voulais pas a la base...
voila en gros mon probleme....

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Ven 11 Nov 2011 - 14:27

ahh ca yé c'est j'ai remis le Recovery ClockWorkMod( j'ai pas calculer que la rom custom mettait son propre mode recovery) et la ca fonctionne a merveille ...impect .
Merci

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par Sccip le Ven 11 Nov 2011 - 14:56

Contant que tu ais résolu ton problème... Si c'est bien le cas, édite ton premier post et remplace AIDE par RESOLU dans le titre.

Sinon, un lien avec quelques infos utiles par rapport aux questions que tu posent si dessus: http://www.forum-generationmobiles.net/t52876-info-le-letter-code-samsung

Et enfin, les Franskenstein ne sont pas des roms customs mais plutot des mélanges de différents composants de rom stock.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] mes roms ne demarrent pas..arrf

Message par S@msung le Ven 11 Nov 2011 - 18:50

cheers :merci:

S@msung
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 8

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum