Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE]Problèmes de déploiement

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mar 6 Déc 2011 - 18:39

Coucou, je n'arrive pas à unlocker mon HTC avec le Tutu de Chevron (le message d'erreur toujours le même Uh Oh)

Voici les infos de mon portable HTC Mozart :

Version SE : 7.0.7004.0
Microprogramme :2250.09.12603.401
version matériel : 0004
logiciel radio :5.51.09.06_22.30.50.09U
matériel de radio : A.102.0.D4
Chargeur de délarrage : 1.26.2250.3 (111764)
version du SOC : 2.2.5.0

Pouvez-vous me dire ce que je dois faire pour mettre une ROM Titan unlocké svp (sur les bons conseils de Snipper Ice^^)

merciii smile
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Mar 6 Déc 2011 - 19:01

(re)Salut ...

première chose, télécharge le RSPL/HSPL
Puis va sur xda, choisi une des 4 ROM (la 4 est la dernière => avec qques fonctions en plus ...dans ce topic, en bas (RUU_Mozart_HTC_Europe_5.11.401.03_Radio_5.71.09.02 a_22.51.50.21U_Titan_Mango_7720_custom_by_ansar)

décompresse l'archive du RSPL/HSPL dans un dossier
Décompresse ausi la ROM (dans un autre dossier, pour plus tard)

Mets ton appareil en mode bootloader, branche le au PC et quand USB est affiché en bas (dans la partie blanche) lance "DFT_RSPL_WP7FG2_LAUNCH"
Dans la list fait ton choix de SPL (1.26) .. et continue

Ton tel redémarre avec un RSPL 3.xx en mode bootloader => flash à ce moment la ROM précédemment préparée .... et patiente...

A la fin ton tel redémarrera, avec la Nouvelle ROM unlocked et en SPL 1.26 ...
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mer 7 Déc 2011 - 3:42

bon j'ai bien unlocké le portable par contre impossible d'installer les Xap grrrr
j'ai essayé avec application deployment, tom xap installer, multixapinstall et CA MARCHE PAS lol
pourquoi il est si corriace ce HTC mdr

bon du coup c'est pas encore fini, je vous embête encore hihi
mais merci pour le unlock^^ c'est déjà ça de réglé

ah et dois je faire la mise à jour qu'il me demande de faire ?7740
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par gortex3D le Mer 7 Déc 2011 - 6:22

Si tu arrives a flasher ton téléphone, tu es bien unlock mais que tu n'arrives pas à déployer les applications perso je met ca sur le compte du SDK 7.1 qui n'est pas installer, enfin je peux me tromper.

Lis ce sujet tu auras les liens pour avoir tout ce qu'il faut pour utiliser ton téléphone sous mango :

http://www.forum-generationmobiles.net/t48408-guide-mango-les-logiciels-indispensables-apres-le-passage-a-mango
avatar
gortex3D
Posteur

Posteur

Appareil principal : NOKIA 930
ROMs : SE 8.0.10521.155
Messages : 717

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Mer 7 Déc 2011 - 7:10

Salut.

Application deployement fait parti du pack du SDK7.1

Quelle erreur as-tu (avec applcation deployement) ?
Mon avis c'est le même problème que pour "uh oh" ....
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Mer 7 Déc 2011 - 10:37

Salut.
Regarde si tu ton écran est déverrouillé, quand l'écran est verrouillé sa ne marche pas.( sa m'est arrivé plusieurs fois )
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mer 7 Déc 2011 - 16:23

l'écran est bien déverrouillé

j'ai plusieurs erreurs en fait lol (pour la plupart des logiciel de déploiement)
- une connexion existante a dû être fermée par l'hôte distant

- une opération a été tentée sur un hôte impossible à atteindre

Pour Tom Xap installer, j'ai un problème avec la clé de registre HKEY_CLASSES_ROOT\TomXAP intaller (l'accès est refusé) : du coup même si je mets "continuer" j'ai l'erreur de connection (vérifier que le téléphone soit débloqué, et que la connexion entre le PC et ZUne a bien été établie)

avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Mer 7 Déc 2011 - 16:59

Tu as quoi comme systeme d'exploitation sur ton PC?
Je crois que tu avais deja essayé sur un autre pc.

Tu ne veux pas tenter de passer par une rom custom ?
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Mer 7 Déc 2011 - 17:11

Il faut suivre...Laughing
Cathy est déjà en custom puisqu'elle post ici...

Cela ressemble fortement à des erreur de session "non administrateur".
Essaie en lançant "en tant qu'administrateur" (click droit).
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mer 7 Déc 2011 - 17:20

je suis sous vista, déjà fait avec le mode administrateur ! avouez que ça prend la tête hein mdrrrr
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Mer 7 Déc 2011 - 23:20

Tu est sur d'avoir installer la rom custom ?? Tu as le partage de connexion dans les paramètres ?
Sinon plus simple, essayer avec un autre pc pour voir si le problème persiste.
Vu aussi t'est difficultés pour chevronné ton mozart, je me demande si il n'a pas quelque chose de particulier.
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Jeu 8 Déc 2011 - 2:18

le problème c'est que je n'ai qu'un vista sous la main, et un XP ... et il me semble que sous XP c'est encore pire lol

oui j'ai bien partage internet dans mes paramètres
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Jeu 8 Déc 2011 - 7:17

Sur un xp, le déployement ne pose aucun problème (chez moi tout du moins) avec TomXap
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Jeu 8 Déc 2011 - 12:43

Chez moi aussi.
J'ai un xp et un seven et le déploiement d'applications ne pose aucun problème sur les 2 pc.Et de plus j'utilise application deployment
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

[AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 1:47

:'(
ça marche pas non plus sur le XP, j'ai testé 4 logiciel de déploiement, XAPDeployX-v0.9, MultiXapInstall, WPV XAP Deployer 1.6 et Tom XAP Installer v1.2 et dès que je veux les ouvrir ça me mets "le programme a rencontré un problème, il doit être fermé"

sauf XAP Deploy qui s'ouvre mais ne trouve aucun device.

J'ai tenté d'installer windows phone tools et SDK7 mais il me dit que W7 ou Vista est requis ! j'ai même mis à jour Microsoft Net Framework 4

Donc là mes très chers amis, JE NE COMPRENDS RIEN ^^
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par gortex3D le Ven 9 Déc 2011 - 6:22

Juste une tite question. Le SDK que tu as installé c'est la version7 ou la version 7.1

Seul la 7.1 est compatible avec mango si je ne dis pas de bêtise. As tu Zune d'installé (je sais la question est bête) ?
avatar
gortex3D
Posteur

Posteur

Appareil principal : NOKIA 930
ROMs : SE 8.0.10521.155
Messages : 717

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Ven 9 Déc 2011 - 8:16

installer le sdk7.1 sir xp nécessite une certaine procédure.
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 10:24

j'ai bien zune installé (j'ai pris les liens donné dans le tuto : logiciel à avoir après le passage sur Mango), donc zune mais SDK7 ne s'installe pas car il me mette un message d'erreur (avoir vista ou windows 7)

donc je pense que le problème vient de là

mais pourquoi les logiciels de déploiement se ferme direct quand j'essaie de les ouvrir (ça provient de là, du SDK ?)
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Ven 9 Déc 2011 - 12:03

Si le SDK est mal installé, le probleme vient surement de la alors smile
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 13:10

il est pas du tout installé lol
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Ven 9 Déc 2011 - 13:15

Ah ben voila, je pense que le probleme vient de la smile

http://www.microsoft.com/download/en/details.aspx?id=8442
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Snipper-Ice le Ven 9 Déc 2011 - 13:16

Cathy ......
Je vais voir rouge ..
Dit moi que c'est juste sur le xp qu'il n'y est pas ...
Car
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 13:46

bien sur que c'est juste sur le XP loool eh oh je suis pas blonde hihi

comment je fais pour l'installer sur le XP ?
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Titi66200 le Ven 9 Déc 2011 - 14:12

Télécharger Windows Phone SDK 7.1.
Décompacter l’archive dans un dossier de votre choix.

Installation pour Windows Xp.
Installer Windows Installer 4.5 Redistributable.

Aller dans le dossier du SDK 7.1 et ouvrir le fichier "baseline.dat" avec le Bloc Notes.
Rechercher la section "gencomp7788" et changer les valeurs de 1 à 0 pour:
InstallOnLHS=0
InstallOnWinXP=0
Sauvegarder le fichier "baseline.dat" puis lancer "setup.exe"
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8116

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Ven 9 Déc 2011 - 18:42

Alors ?
Tu en est ou maintenant
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum