Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] a l'install de SPB perte de la connexion BT

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 23 Déc 2011 - 5:48

bonjour,
je suis utilisateur de HTC depuis le debut (qtek puis htc desire z,touch pro,touch pro II,TYtN,TYTN II etc...)
je possède actuellement 2 HTC sensation qui ont le même problème.
a l'achat du HTC j'arrive a me connecter sans problème a mon ordinateur de bord (pioneer AVIC-F30BT) .
en fait je sors de la voiture le son bascule automatiquement sur le téléphone et si lorsque je suis en conversation je rentre dans le véhicule le son bascule automatiquement sur le pioneer.

par contre dès que j'installe SPB le fonctionnement du BT est perturbé. je m'explique:
si je met en fonctionnement le téléphone (de éteint a allumé) le BT fonctionne. je sors du véhicule lorsque je rentre à nouveau dans la voiture, le BT ne se connecte plus. je désactive le BT sur le téléphone, puis je le ré-active :rien n'y fait.
je suis obligé d'éteindre complètement le téléphone. afin qu'il puisse se reconnecter au pionner.
je précise pour avoir lu quelques posts qui traitent en partie de ce sujet que je n'ai pas installé de TOMTOM.
je peux même confirmer que j'ai tenté l’expérience après une ré-initialisation du téléphone et en ayant uniquement installé l'appli SPB sans plus de succès.
merci à tous ceux qui pourront m'aider.

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Snipper-Ice le Ven 23 Déc 2011 - 11:03

Salut.

Merci de faire attention au titre de ton topic.
Arrow Plus d'informations ici : Où, quand, comment poster sur le forum?
En gros : [BALISE] + Titre clair et précis Exemple: [AIDE] Comment installer une application ?
Merci de corriger en cliquant le bouton modifier ( ) de ton premier message.

Pour ton problème, n'utilise pas SPB Wink
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 23 Déc 2011 - 11:41

ok, le changement a été fait. Merci.
et sinon? du côté de mon probleme?
une [AIDE] peut-etre ?

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Snipper-Ice le Ven 23 Déc 2011 - 12:08

Je ne vois vraiment pas pourquoi SPB planterait ton BlueTooth...

Je ne sais pas.
Patience, les "gens" vont arriver Wink
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Casper78 le Ven 23 Déc 2011 - 12:17

Si tu as se souci avec SPB, pourquoi ne pas contacter l'éditeur de SPB pour lui soumettre ton souci ( si on parle bien du même SPB bien sur http://spb.com/ )

Car a l'évidence il y a bien un problème de compatibilité
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 23 Déc 2011 - 16:16

je viens de contacter SPB , le logiciel incriminé etant spb shell 3D.merci du conseil, je vous informerais de la réponse sur ce post.
mais je suis absolument sur qu'il agit sur le BT pour répondre a snipper-ice.
des que je réinitialise l'appareil et avant de ré-installer spb je n'ai plus de probleme de connection....et sur les deux HTC........je veux bien croire à la mère noel, mais il y a des limites quand meme.....

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Snipper-Ice le Ven 23 Déc 2011 - 16:35

Je n'ai pas dit qu'il n'agissait pas .
J'ai dit "je ne vois pas pourquoi.."

Wink

On attend des nouvelles smile
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Casper78 le Ven 23 Déc 2011 - 16:49

Je dirais que maintenant la balle est dans le camp SPB, pour moi le souci viens bien de leur logiciel, si pas de solution, demande à te faire rembourser Wink
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19357

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 23 Déc 2011 - 20:33

Wait now! on verra bien
(j'ai noté la rectification snipper-ice, mille excuses!)

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 30 Déc 2011 - 17:46

j'ai reçu deux mails de réponse de SPB.
le premier me demandant des détails sur le problème.
j'ai donc répondu en fournissant les réponses.
Le deuxième pour m'informer qu'il n'ont pas de solutions à mon problème et donc ils me proposent un remboursement.
je dirais que je trouve cela regrettable, mais j'ai apprécié:
1/ la rapidité des réponses (pas plus de 4 jours entre chaque mail)
2/ la clarté des réponses (ils n'ont pas cherché a se défausser sur le téléphone ou sur le système d'exploitation comme c'est si souvent le cas)
3/ la proposition de remboursement sans autre forme de procès.

cela fait très sérieux. bravo a cette équipe.et merci a ce forum.

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par pat13480 le Ven 30 Déc 2011 - 17:47

merci à tous et bonnes fêtes de fin d'année!!!

pat13480
Nouveau

Nouveau

ROMs : à remplirrom inconnue
Messages : 8

Revenir en haut Aller en bas

Re: [RESOLU] a l'install de SPB perte de la connexion BT

Message par Snipper-Ice le Ven 30 Déc 2011 - 17:54

Content pour toi...
Heureux d'avoir pu rendre service

Et merci
Bonnes fêtes à toi Wink


avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum