Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] Besoin d'aide !!!

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Besoin d'aide !!!

Message par franckyman le Mer 8 Fév 2012 - 19:53

Bonsoir,

Je suis novice, et je suis peut être pas dans la bonne section Sad

Je souhaiterais changer ma version Android 2.3.5 actuelle

C'est quoi la ROM sur mon tel GSGII ?

Actuellement j'ai sa :
Kernel 2.6.35.7-I9100XWKJ2-CL676699 root@DELL144#2
Version de la bande de base : I9100XXKI4
Version Android 2.3.5
Numéro de version : GINGERBREAD.XWKJ2

je sais qu'il y a un nouvelle version GINGERBREAD.XWLA4
avec la version Android 2.3.6

Mais quand je connecte mon tel avec Kies il me dit que je suis à jour de la dernière version, comment je doit faire ?

Merci pour votre aide




Dernière édition par franckyman le Ven 10 Fév 2012 - 15:45, édité 2 fois

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Mer 8 Fév 2012 - 21:57

Bonsoir,

1 - Merci d'éditer le titre de ton post pour ajouter la balise [AIDE].
2 - Normal que KIES ne te propose pas de mise à jour, tu es à jour!!! Et oui la KJ2 est la dernière rom officielle pour les GSII français sans surcouche opérateur.
3 - Effectivement il existe plusieurs versions en 2.3.6, la dernière étant la LA4.
Mais si tu souhaites que KIES reconnaisse de nouveau ton appareil, je te conseille plutôt la KK2 (la manip pour Kies serait plus simple). Enfin c'est toi qui choisi.

Les roms 2.3.6 et les tutos associés, c'est ci-dessous:
http://www.forum-generationmobiles.net/t54106-stocks-rom-236-kk2-kl1-la4-maj-du-08-02-2012
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Mer 8 Fév 2012 - 22:16

Re,

Merci mais pourquoi la KK2 et pas la LA4 ?

Les 2 ont Android 2.3.6 ?

Les 2 s’installe avec ODIN ? pourquoi la LA4 il faut un mot de passe ?
C'est flou pour moi je débute....

Merci pour ta réponse

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Mer 8 Fév 2012 - 22:42

Kies propose les mises à jour ou non suivant la provenance de l'appareil et la rom installée. Il est plus facile de faire reconnaître un GSII en KK2 qu'en LA4.
C'est bien évidemment possible en LA4, mais il y a plus de manip à faire.

Les 2 sont en androïd 2.3.6.

Les 2 s'installent de la même façon avec Odin PC.
Quand à l'histoire du mot de passe, c'est au bon vouloir de l'uploader qui protège ou non ses fichiers.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Mer 8 Fév 2012 - 22:46

Dernière question

Quelle différence entre la KK2 et la LA4 ?

ensuite je me lance

Merci

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Mer 8 Fév 2012 - 23:20

http://www.forum-generationmobiles.net/t54106p75-stocks-rom-236-kk2-kl1-la4-maj-du-08-02-2012#812991
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Mer 8 Fév 2012 - 23:57

Bonsoir,

J'ai telecharger la KK2 mais il y a qu'un fichier "tar" comment il faut faire avec
ODIN ?

Merci

Excusez moi de vous embêtez

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 10:08

C'est écrit dans le tuto:
http://www.forum-generationmobiles.net/t49194-tuto-comment-flasher-une-rom-via-odin
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 14:10

Bonjour,

Le fichier "tar" je le vois dans l'archive winrar mais quand il décompresse, il me donne un fichier "tar" avec 0 octet, comment le décompresser ?

J'ai pris la version LA4 et la il se décompresse bien, j'ai flasher la rom via le tuto, tout c'est bien passé, mais la version n'est plus reconnu pas Kies Rolling Eyes comme tu me l'avait dit. quelle sont les risques avec la LA4 ?

Merci pour les reponses et ta patiente

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 15:01

Je ne comprends pas ton problème avec la KK2!!!

Enfin ce n'est pas grave, tu as installé la LA et tout va bien??

Il n'y a pas spécialement de problème avec cette rom, sauf qu'elle n'est pas reconnu par Kies, et que si tu veux, par la suite bénéficier des mises à jour par Kies, la manip est un peu pénible......

Mais maintenant que tu maitrise le flash, tu pourras tes propres mises à jour, donc Kies importe peu.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 15:10

J'ai réussi à installer la KK2, mais elle n'est pas reconnu par Kies

Donc j'ai reflasher la LA4.
Par contre quand il est en veille il y a ecrit ( faites glisser votre doigt sur l'ecran pour deverouiller ), comment je l'enlève se texte ?

Merci beaucoup

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 15:15

Pour faire reconnaître la KK2 par Kies, il faut juste changé le CSC (ça prend 3 secondes).

Pour le texte de LA4, ce n'est pas possible à enlever. Le plus simple est de changer de locker.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 15:18

Bon je viens de remettre la KK2

Comment on fait pour changé le CSC lequel il faut et je le change avec quoi ?
Car j'ai qu'un fichier KK2 " tar" il n'y a pas le CSC

Merci mais c'est du chinois pour moi, doucement soyez indulgent :merci:

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 15:30

Tu tape *#272*ton_imie# sur ton tèl. Cela va faire apparaître le panneau de préinstallation de la rom. Tu devrais donc avoir une liste de CSC applicables, tu choisis XEN et tu fais ok, cela va remettre ton appareil en configuration usine XENKK2 et là Kies le reconnaîtra.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 15:48

j'ai éssayé *#272*123456666# sa me met en haut Sales Code et XEF dans une fenêtre blanche et en bas install ou cancel, je fais quoi Shocked

pas de XEN No

Il faut pas le _ car si il le faut comment je le met avec mon clavier numerique ?

*#272*mon imei #

merci

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 16:13

Non tu as fait la bonne manip, tu l'as pris où ta rom, car il te manque les fichiers multi-csc?
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 16:16

Le l'ai prise sur le forum ici

http://www.forum-generationmobiles.net/t54106-stocks-rom-236-kk2-kl1-la4-maj-du-08-02-2012

celle la : I9100XWKK2 (Release du 11/11/2011)


Lien MultiUpload NO WIPE : GT-I9100_XEN_I9100XWKK2_I9100XENKJ1_I9100XXKI4.7z

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 16:22

ça te dérangerait de refaire l'essaie avec celle-là:
http://www.hotfile.com/dl/136263170/5914670/I9100XWKK2_I9100XENKJ1_XEN.zip.html
(passaxord: samfirware.com)

Je ne peux pas te garantir qu'elle soit mieux car je n'ai pas accés aux hébergeurs d'ou je suis.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 16:24

Ok je fait l'essai et je te tiens au courant

merci

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 16:42

On en reparle ce soir car la je me déconnecte. @+
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 16:44

Ok vers quelle heure ?

merci

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 16:48

Pas avant 21h, de toute façon, tu n'es pas bloqué, tu auras une KK2 opérationnelle, le seul truc manquant est de la faire reconnaître par KIES.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 16:49

Ok merci à ce soir

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par franckyman le Jeu 9 Fév 2012 - 17:14

@Sccip a écrit:Pas avant 21h, de toute façon, tu n'es pas bloqué, tu auras une KK2 opérationnelle, le seul truc manquant est de la faire reconnaître par KIES.

Je l'ai téléchargé mais dans winrar il me dit que le mot de passe n'est pas bon Rolling Eyes
Impossible de le décompresser

Edit : j'ai télécharger une deuxième fois par acquis de conscience et toujours pareil, erreur mot de passe, je tape celui que tu m'a donné " samfirware.com "

Je craque

franckyman
Habitué

Habitué

ROMs : XWLPD (4.0.3)
Messages : 136

Revenir en haut Aller en bas

Re: [RESOLU] Besoin d'aide !!!

Message par Sccip le Jeu 9 Fév 2012 - 20:50

Autant pour moi, faute de frappe, le mot de passe c'est samfirmware.com
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum