Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] GPS : problème avec une carte SIM ... sur deux testées

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] GPS : problème avec une carte SIM ... sur deux testées

Message par Steph949 le Jeu 9 Fév 2012 - 21:51

Bonsoir,
J'ai acheté depuis peu un HTC Desire Z.
Le voila équipé de sa SIM FREE ... J'ai installé MobileConfig pour savoir sur quelle antenne je suis et j'ai lu qu'en effet, il n'y a pas besoin de cocher "itinérance" avec ce soft. J'ai vérifié et c'est bien le cas.
Mon HTC a cependant un comportement bizarre (j'ai fais des tests croisés avec la SIM B&You d'un ami) :
SIM FREE : Dès que je cherche à me connecter sur certains programmes comme ceux utilisant le GPS, j'ai une déconnexion immédiate d'internet et donc un échec : c'est le cas pour SpeedTest, Modem USB, point d'accès Wifi ou tout programme faisant appel au GPS. Et ceci que je coche itinérance ou non dans les paramètres.
SIM B&YOU : Tout ce que je décris avec la SIM FREE n'existe pas ! Rien ne coupe et tout fonctionne bien ...
La seule différence entre les deux SIM est l'itinérance pour FREE. Je pensais donc que ça pouvait venir de là (ce serait alors un défaut de mon téléphone en quelque sorte).
Mon ami équipé d'un HTC Desire a testé ma SIM FREE sur son téléphone : tout marche parfaitement et il n'observe aucune déconnexion avec les programmes que je viens de citer ci dessus.
Comment un téléphone peut il avoir deux comportements différents avec deux SIM alors que cette différence ne s'observe pas avec les deux mêmes SIM sur un HTC Desire (non Z).
J'aimerai savoir si un forumeur a déjà rencontré ce problème ?
Merci.

Steph949
Nouveau

Nouveau

ROMs : 12.56.60.25U_26.10.04.03_
Messages : 2

Revenir en haut Aller en bas

Re: [AIDE] GPS : problème avec une carte SIM ... sur deux testées

Message par Steph949 le Ven 10 Fév 2012 - 13:41

Bonjour,
J'ai poursuivi mes investigations : je n'ai plus du tout de problème avec speedTest avec la SIM FREE si je décoche le GPS : ce soft fonctionne alors. Il se base alors je pense sur le positionnement de l'antenne de réception. Les logiciels de navigation ne fonctionne alors plus (normal). Mais le mode MODEM ne fonctionne toujours pas non plus !
Avec la SIM B&You, tout fonctionne comme avant, GPS enclenché ou pas.
Là, j'avoue, je nage dans le flou ...

Steph949
Nouveau

Nouveau

ROMs : 12.56.60.25U_26.10.04.03_
Messages : 2

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum