Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Dim 25 Mar 2012 - 19:31

( attention ttersu !!! non reconnu dans le téléphone ni en étant relier sous windows )

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Casper78 le Dim 25 Mar 2012 - 19:32

@gesh2paye a écrit:bonjour,

ma carte fait 8go
ma capacité avant était e 6go et des poussières car j'avais mon autre
partition en ext4 de 1go

Faut que tu remette ta carte avec sa capacité total en fat32, tu as essayé Partition Wizard, moi je fais avec ça et jamais eu de souci.

De plus fais moi plaisir, arrete avec les double post, il y en a trop la, modifie ton message si personne n'as répondu
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19375

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Invité le Dim 25 Mar 2012 - 19:35

je te disais de le faire depuis le PC en mettant la SD dans un adaptateur... Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Dim 25 Mar 2012 - 19:54

avec un adaptateur ça passe nikel mais la rom n'est pas reconnu une fois dans le tel...

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Casper78 le Dim 25 Mar 2012 - 20:00

Ben une fois sur ton ordi, efface toute tes partition, ne laisse que du FAT32, formate, remet la dans ton tel, et relance la création de partition avec le recovery et tout devrais rentré dans l'ordre
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19375

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Invité le Dim 25 Mar 2012 - 20:49

ok alors une fois reformattée depuis le pc, remets ta SD dans le tel, et reformatte là depuis le tel (pas les partitions ok Wink ).
Puis retour dans le PC pour copier la ROM

Invité
Invité


Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Dim 25 Mar 2012 - 23:09

@gesh2paye a écrit:avec un adaptateur ça passe nikel mais la rom n'est pas reconnu une fois dans le tel...

Bonsoir Gesh2paye,

Dis-moi tu ne dézippe pas, décompresse pas le fichier ZIP quand tu le met sur ta carte SD ?

Si tu veux flasher une rom, il faut copier le fichier ZIP (l'archive) directement sur ta carte SD car il contient l'intégralité de la rom.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 9:17

Re bonjour à tous !!!

Désolé pour hier soir... mort de fatigue...

ttersu : pour la sd, je l'ai fait avec un adaptateur SD mais rien une fois dans le tel

colonel : oui, je ne de zippe la rom, tu me l'avais expliquer déjà dans ma présentation, ça j'ai bien retenu lol

En revanche, je ne vais pas dire que le coup de la SD ce n'est plus un problème car ce n'est pas vraiment le cas, mais la mon tel du coup ne veut plus rien faire, j'ai accès au bootlander et a magldr mais je ne peux plus rien flasher... quand je recommence les install par exemple avec un task29 ou quelques chose d'autre mon tel n'est même plus reconnu sur mon ordi
la je cherche un moyens de remettre mon tel complétement a 0 histoire de tout retaper mais j'avoue je galère...

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 11:05

Bonjour Gesh2paye,

Pas de soucis pour hier soir Wink ,

Ok donc on est ok pour le fichier ZIP.


Est-ce que ta carte SD est partionné comme suit quand tu met ta carte SD sur ton PC via l'adaptateur en utilsant le logiciel "Mini Tools Partition Wizard" ?

-1 partition Fat32 - 32Ko (Cluster) - Primary - 1 seule partition

Est-ce que tu confirmes ?



Met ton téléphone en Bootloader (Ecran Tricolore), pour ce faire reste appuyé sur la touche "Volume Bas" quand tu démarres ton téléphone jusqu'à ce que tu arrives sur un écran tricolore.
Puis branches ton câble USB sur ton téléphone et sur ton PC, sur l'écran de ton téléphone, tu devrait voir "SERIAL" passer en "USB".


Si ce n'est pas le cas, tu as un problème.
Quel windows utilises-tu ? (XP, Seven, ...) ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Casper78 le Lun 26 Mar 2012 - 11:08

Bonjour,
Envois le sur la video colonel, peut etre que sa vas l'aider a mieux comprendre.
Desolé de pas le faire suis en 3G la ;-)
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19375

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 11:22

Bonjour à tous,

Merci pour votre aide mais helas rien n'avance...
Colonel je confirmes ce que tu me demandais, la carte sd reconnu nikel avec adaptateur sur le pc, formater en 1 partition en fat 32 avec les clusters a 32ko
Idem pour le serial mais une fois task29 relancé.... rien ne se passe et mon tel n'est pas reconnu, erreur 260...

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 11:28

Mais de rien Wink ,

Si on avance un peu vu que tas carte SD est pour le moment prête.


Pour l'USB, donc tu me dit que "SERIAL" ne passe pas en "USB" ?
Même situ changes de port USB sur ton PC ?

Quel windows utilises-tu ? Seven, XP, ... ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 11:29

Si le serial passe en usb une fois branché
je suis sous windows 7

Edit : j'ai un autre pc mais sur win2000 donc je n'ai pas tester dessus a cause des logiciels, je m’étais que je testerai quand même en après midi si je n’avançais pas

Edit Casper78

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 11:31

Ok, as-tu installé sur ton PC "Windows Mobile Device Center" ?

Si oui, normalement ton téléphone est bien reconnue sur ton PC.
Si non, voici le lien pour télécharger :

Windows Mobile Device Center


Reste sur ton PC Windwos Seven, c'est mieux Wink
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 11:44

oui installer et même réinstaller pour le coup

Edit : Mais rien ne chance, mon tel ne fait rien toujours face a un task29

Edit2 : ah si pardon ca y est deja le task passe, je comprends pas le pourquoi du comment la....


Edit Casper78

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 12:03

Donc c'était bien à cause de Windows Mobile Device Center.

Maintenant, continue et installa la rom Radio en étant en Bootloader.


PS : S'il-te-plait, peux-tu éviter les triples posts, il y a le bouton "Modifier" qui est la pour éditer tes messages et éviter les multi-posts.

:merci:
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 12:08

ah desoler je ne savais pas pour les post,
dis moi la rom radio qu'il faut installer c'est bien la 2.15 ??
j'ai un doute maintenant, je ne me rappelle pas l'avoir installer
auparavant ??

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par Casper78 le Lun 26 Mar 2012 - 12:13

Je te l'ai deja dis en page 2 pour les double post et j'ai deja pas mal nettoyé Wink
avatar
Casper78
VIP-Staff

VIP-Staff

Appareil principal : Microsoft 650 W10
ROMs : Redstone2 insider
Appareil secondaire : HTC HD2 Android-WP-WM
: : suivant l'humeur

Messages : 19375

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 12:17

Pour la rom Radio,prend celle-ci qui fonctionne le mieux :

Radio 2.12.50.02


Il faut l'installer en étant en Bootloader et lance sur ton PC, le CustomRUU.exe.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 12:25

Navré colonel, je n'ai pas l'habitude des forums...
que dois je faire pour éviter les double post et j'en passe ?
la je vais installer la rom radio, ensuite le recovery en 130 et enfin le copier coller de la rom est normalement j'en ai finit... j'espere

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 12:49

Pas de soucis, fais-juste attention, merci Wink
Pour éviter les doubles posts, tu as le bouton "Modifier" qui te permet d'éditer tes messages.

Non quand tu as finit d'installer la rom Radio.
Il faut que tu installes MAGLDR.

Puis ensuite, le recovery, je te donnerai la manipulation en temps voulu.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 12:58

la dans mon cas pour que l'on poursuive notre conversation je dois modifier quelques choses pour le forum ?
au fait j'ai suivit tres instructions, ensuite je copie donc la rom ??

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 13:12

Non pour le moment, tu n'as pas besoin de modifier quoi que ce soit sur ton post.
Il faut que tu utilises le bouton "Modifier" quand tu veux poster plusieurs fois.
Ça te permet d'éditer, de modifier ton post et donc d'éviter les multi-posts.

Est-ce que tu as compris les explications ?


As-tu installé MAGLDR ?
Si oui, quelle rom veut-tu installer ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par gesh2paye le Lun 26 Mar 2012 - 13:14

ok !!!
Alors oui magldr installer
le recovery aussi de 180 modifier en 130
la rom c'est celle ci ( http://www.forum-generationmobiles.net/t57285-nand-zip-ics-403-icecreamtosti-v010-aokpm4-403-080312-topic-2 )

j'avais reussi a la mettre la dernière fois mais ces temps ci en refaisant pareil que ce que je fais ca marche pas...

gesh2paye
Passage

Passage

Messages : 37

Revenir en haut Aller en bas

Re: [RESOLU] Installation suivie à la lettre et pourtant ca marche po...

Message par colonel59 le Lun 26 Mar 2012 - 13:19

Parfait gesh Very Happy

Donc MAGLDR installé et le recovery de 130 aussi.
Maintenant, tu passes à la suite en suivant cette procédure :

Spoiler:

5.2) Installation de la ROM Zip
Ne pas dézipper le zip de la Rom sauf pour les Roms de Boyppc (dans ce cas près l'avoir dé-zippé vous avez 2 fichier : 1 dossier recovery et 1 fichier .zip (le .zip c'est la ROM))

Démarrez votre HD2 en maintenant le bouton "ON" appuyé pour obtenir le menu MAGLDR.

Après l'installation, allez dans l'option 8. AD Recovery : faire les 2 wipes (wipe data/factory reset et wipe cache partition).

Toujours en menu 8 AD Recovery, choisissez Advanced, Partition SD Card, choisir 1024 et 0 pour créer une partition EXT sur la carte (afin d'étendre la mémoire pour les applications). Autre solution pour la création de la partition, ce tuto.

Ensuite, Menu Mount & storage , Usb (tout en bas), pour copier le Zip de la Rom sur la carte Sd, une fois copié bouton décrocher pour unmount

Ensuite toujours dans l'option 8. AD Recovery : se rendre dans le menu "install zip from sdcard" puis "choose zip from sdcard" et choisir la ROM .zip précédemment mise sur la carte SD.

Après l'installation revenir en arrière et sélectionnez Reboot now.

Le téléphone démarre sur Android. (le delai varie d'une rom a l'autre, mais compté entre 5 et 15mn maxi, au délà il y a un souci lol! )

Il est fortement recommandé de laisser le temps à la rom de s'installer proprement lors des premiers démarrage et d'effectuer plusieurs reboot pour la même raison.


Dès que c'est fais, préviens-moi.
Il y aura une dernière chose à faire, je te donnerai la procédure en temps voulu.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum