Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[resolu] îcones réseau????

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 14:09

hello tout le monde,

J'ai pas trouvé d'info sur le forum donc je post ici.
Hier j'ai eu l'occasion d'aller là ou il y avait de la 3.5g et 3g mais ma femme elle sur son nokia voyait le symbole 3.5g mais pas moi avec le one x.
J'ai regardé dans les paramètres et dans réseau il est bien coché en gsm wcdma donc les deux.
Et quand j'ai activé données mobiles là j'ai eu l'îcone E comme edge mais pas la 3g

Ai je louppé un paramètre??

Merci d'avance


Dernière édition par jayanabelle le Mar 24 Juil 2012 - 9:45, édité 1 fois

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 14:32

Vous êtes tout les deux chez le même opérateur ?
Tes données mobiles n'étaient pas activés ?

Quand tu les a activées, as-tu attendu pour voir si tu captais la 3G ?
Si les données mobiles ne sont pas activées, tu ne recevras jamais la 3G Wink
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 14:37

nous sommes chez le même opérateur et j'avais bien activé données mobiles et quand j'ai voulu surfer il est passé en E donc edge je suppose mais pas de 3.5G alors que ma femme oui..
Vraiment bizzare Shocked

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 14:42

Pas forcément, tout dépend du signal et combien de temps vous êtes resté à cet endroit.

Tu as quelle version sur ton One X ?
Quelle rom as-tu installée ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 14:46

ben on est resté plus d'une heure (salle d'attente chez dentiste Very Happy )

c'est rom d'origine et dernière mise à jour 1.29


jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 14:53

Et la tu captes la 3G ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 14:54

ben ma femme oui mais pas moi..........

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 15:00

Ok, et maintenant tu captes la 3G ?
Tu as activé "Réseaux Mobiles" ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 15:04

ben là ou j'habites je n'ai pas de 3g donc pas moyen de tester maintenant mais lundi je dois y retourner et je ferai à nouveau un test.

A moins que le one x soit peut être un peu moins sensible??

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 15:56

salut a tous

j'ai remarqué que le miens aussi était assez capricieux dans le réseau ... je ne sais pas pourquoi des fois le HSDPA est disponible mais il s'obstine dans le EDGE ... j'ai même aussi des micro-coupures du réseau de temps à autres pendant 2s et ça revient tout seul ... ça faisait ça avec la rom de base je n'en ai jamais essayé une autre custom déjà toute faite

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 16:07

ah ben content de pas être le seul Wink enfin si on peut dire çà comme çà

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 16:09

cependant j'ajoute qu'il utilise la 3g+ et que ça va super vite ! seulement quand il veut bien accrocher le signal ... ça doit être logiciel le léger soucis

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 16:11

oui c'est ce que je pensais aussi ou bien en zone edge et 3g il prend peut être le signal le plus fort??


au fait j'ai vu çà si çà peut intéresser quun....moi je vais tester lundi, on verra

https://play.google.com/store/apps/details?id=com.freshnetwork&feature=related_apps#?t=W251bGwsMSwxLDEwOSwiY29tLmZyZXNobmV0d29yayJd

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 16:17

possible je ne sais pas ... il y a un endroit où dès que je vais sur internet il passe directement en 3g+ ... c'est à côté de l'antenne réseau à 3km de chez moi ^^ là il passe en HSDPA avec toutes les barres et niveau téléchargement ça bombarde

PS : je suis chez orange

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 16:49

Pour ma part, je n'ai aucuns soucis de réseau, je suis pratiquement tout le temps en 3G, et parfois en 3G+.

Jayanabelle, tu verras si le problème se corrige avec la prochaine OTA (mise à jour de HTC) dans quelques semaines, vu que la rom Radio sera mise à jour.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par jayanabelle le Sam 21 Juil 2012 - 16:57

ok merci, je vous tient au courant lundi

jayanabelle
Actif

Actif

ROMs : Rom stock
Messages : 469

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 17:04

Mais de rien,

Pour ton application je doute que ça améliore quoi que ce soit.
Mais tu peux essayé, il faudra aussi que tu vérifies si tu n'as pas besoin des droits "root".
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par ooJSFoo le Sam 21 Juil 2012 - 18:23

Même souci pour moi et quelle que soit la rom (custom/origine). Colonel, tu pensais que la SIM était en cause mais ce n'est pas le cas, je reviens de chez Orange... Résultat des courses, échange de téléphone avec le SAV cheers

Tu penses que les flashs de roms successifs (origine/customs) peuvent avoir endommagé ou pollué le système de fichiers interne ou je ne sais quoi...?
avatar
ooJSFoo
Amateur

Amateur

ROMs : Origine
Messages : 72

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 19:13

Bonsoir JSF,

Ah mince, c'était le One X ? Désolé pour toi Sad

Tu as du rebloquer ton Bootloader et réinstaller la RUU Orange dans ce cas, non ?

Non, le problème ne vient pas des flashes successives des roms, Kernels, ...
Mais plutôt du téléphone qui devait être défectueux à la base.
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 19:15

Pardon d'intervenir mais colonel un téléphone qui perd le réseau de temps en temps mais un bref instant ( 2s maxi ) ça t'inspire quoi ?

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 19:20

Bonsoir Night,

Pas de soucis pour ton intervention lol!


Si ton téléphone perd le réseau de temps en temps, problème de signal (il ne capte plus ou il cherche le réseau).
Pourquoi ?
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 19:23

c'est pas matériel d'après toi si ? j'espère qu'il n'y a pas besoin de l'envoyer au SAV ... car en fait il peut d'un seul coup perdre le réseau et le retrouver en une seconde et se reconnecter de suite au EDGE ... je trouve ça bizarre

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par ooJSFoo le Sam 21 Juil 2012 - 19:34

@ Colonel59 : Oui oui, je vais tout remettre d'origine (booloader, RUU et recovery, bref la totale). En fait je ne sais pas si ca a grande importance car je vais recevoir un nouveau One X mardi en point relais et donner l'ancien à la place... Wink
avatar
ooJSFoo
Amateur

Amateur

ROMs : Origine
Messages : 72

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par colonel59 le Sam 21 Juil 2012 - 20:06

@Night : Ça semble être un problème matériel quand même sauf si tu habites dans un endroit qui capte mal et donc c'est plus au niveau du réseau que le téléphone.

Tu es chez Orange ? Téléphone Orange ? Tu as fais toutes les mises à jours ?
Bootloader débloqué ? Rom custom installée ?


@JSF : Ah ok, tu fais un échange donc.

Je te conseil quand même de rebloquer le bootloader + réinstaller la RUU.
Pour cela, suit bien l'étape 4) du tuto
avatar
colonel59
Surhomme

Surhomme

ROMs : RD-MIUI JellyBean
: : MIUI FR v2.4.13

Messages : 17583

Revenir en haut Aller en bas

Re: [resolu] îcones réseau????

Message par nightbringer87 le Sam 21 Juil 2012 - 20:46

@colonel59 je suis chez orange oui , ce téléphone vient de chez phone house , mise à jour en 1.29 et téléphone encore stock et tout d'origine mais j'habite dans une zone assez vallonnée et montagneuse je ne sais pas si ça joue

le signal HSDPA est très faible et le signal 3G est faible mais peut varier de faible à bon c'est assez étrange ... peut être quelque chose qui parasite ? il existe une application pour tester le réseau ?

nightbringer87
Habitué

Habitué

ROMs : Stock
Messages : 100

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum