Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[QUESTION] Apk qui s'installe mais ne fonctionne pas?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Pyrana le Ven 10 Aoû 2012 - 23:29

Hello,
Je me demande pourquoi, certains apk mis direct dans la compile d'une rom s'installe bien mais ne fonctionnent pas!
Alors que installé sans l'avoir en rom il fonctionne?
J'avais mis Album Xperia dans ma compile 'data\app', une fois flashé, j'ai bien l'icone mais l'album ne fonctionne pas!
Je le désinstalle, puis réinstalle l'apk depuis le gestionnaire de fichier et là il s'installe et fonctionne!!!
Où est le problème? une idée?
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4107

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Caramel le Sam 11 Aoû 2012 - 0:49

Salut,

Tu as essayé en le mettant dans system/app ?
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Pyrana le Sam 11 Aoû 2012 - 9:42

Caramel a écrit:Salut,

Tu as essayé en le mettant dans system/app ?
Hello,
Oui oui c'est pareil, l'icone est la mais il ne se lance pas fenêtre noir et SemcAlbum c'est fermé!!
Pourtant Astro, SGS CSC, MMSBackup, et appbackup s'installent et fonctionnent !
J'ai même essayé de le resigné mais Nada..
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4107

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Caramel le Sam 11 Aoû 2012 - 18:13

Là je vois pas, il faudrait faire un état des lieux avant et après l'installation normale afin de trouver ce qui manque quand il est intégré.

L'install doit coller qqchose qui ne se colle pas quand tu fais ta cuisine.
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Invité le Sam 11 Aoû 2012 - 18:33

c'est peut-être une applie qui ne supporte pas d'être installée en mémoire Système...(un peu comme les Widgets sur la SD...)

Invité
Invité


Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Pyrana le Sam 11 Aoû 2012 - 19:10

Re Hello,
Je vois effectivement qu'il s'installe dans la mémoire interne du téléphone dans Android\data et pas en rom!
Donc pas moyer de le mettre direct dans la compile ou il faut qu'il le copie en apk sur la SD ou mémoire interne puis l'installer.
Je ne connais pas le moyen de détourner le problème!
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4107

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Invité le Sam 11 Aoû 2012 - 19:26

moi non-plus...Peut-être via AROMA..

Invité
Invité


Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par Caramel le Dim 12 Aoû 2012 - 0:33

Aroma est une idée à creuser, effectivement Wink
avatar
Caramel
VIP++

VIP++

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par khdijaja le Mar 12 Mar 2013 - 15:20

Bonjour, je voudrais savoir si tu as trouvé une solution à ton problème? J'ai le même et je sais pas quoi faire !! Merci

khdijaja
Nouveau

Nouveau

ROMs : ROM INCONNUE
Messages : 1

Revenir en haut Aller en bas

Re: [QUESTION] Apk qui s'installe mais ne fonctionne pas?

Message par HTCBatMan le Mar 12 Mar 2013 - 19:51

Bonjour à toi, Khdijaja, (n'hésite pas à nous faire une petite présentation ici, merci par avance).
Si tu peux nous dire avec quel APK t'es tu trouvé face à ce problème??? D'où elle provenait????
avatar
HTCBatMan
VIP

VIP

Appareil principal : HTC ONE m7
ROMs : Stock-7.19.401.30
Appareil secondaire : HTC SENSATION XE
: : HD2,DESIREHD,HD7

Messages : 8552

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum