Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Dim 7 Oct 2012 - 10:17

Bonjour à tous,

Depuis deux semaines environs, l'affichage de mon OMNIA 7 s'est dégradé brutalement. Après avoir raccroché d'une conversation téléphonique, l'écran est devenu comme plus lumineux. Je dis "comme plus lumineux", car même en abaissant la luminosité du tél, cela ne change rien. La luminosité baisse bien, mais mais il y a comme un éclaircissement général des couleurs. Comme s'il y avait un "masque" transparent qui ternissait les couleurs.
J'ai aussi remarqué que les dégradés étaient bien plus grossiers, un peu comme si le téléphone était passé en mode 16 bits. Et, par exemple, si j'ai une icône rouge sur fond noir ( au lancement d'une appli par ex ... ), le "dessin" de l'icone est entouré de quelques pixels blancs et gris clairs / foncés, au lieu qu'ils soient noirs.

Etant donné que mon OMNIA était encore sous MANGO ( chevronné ) et que le firmware du samsung n'était pas le plus récent, je me suis donc demandé s'il ne s'agissait pas d'un bugs d'affichage ( driver vidéo ??? ) et si une nouvelle ROM ne pouvait pas régler mon problème.
J'ai donc installé la ROM "mi7ROM WP7.8 NOKIA Edition Mod" que vous partagez. ( super au passage, merci beaucoup à Poloche ! )
Hélas, vous vous en doutez puisque j'écris ce post, l'affichage ne s'est pas rétabli comme avant.

Je vous donne les infos de mon tél actuellement :
Version du SE : 7.10.8835.35
N° de version du microprogramme : 2424.12.4.2
N° de version du matériel : 3.15.0.4
Version du logiciel de radio : 2424.11.7.2
Version du matériel de radio : 0.0.0.800
Version du chargeur de démarrage : 4.10.1.9
Version du SOC : 0.36.2.0

Voilà, je ne sais pas trop quoi faire, si quelqu'un a une idée .... Peut être existe - t - il un moyen de "reseter" le pilote d'affichage ou alors installer une ROM officielle ???
Je crains que ce soit tout simplement l'écran qui a buggé, avez - vous déjà entendu parlé de ce problème ?

Merci d'avance et bonne continuation pour ce que vous faites,

XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par Jedi.6 le Dim 7 Oct 2012 - 11:28

Salut,

Merci de faire attention à Où, quand, comment poster sur le forum

Titre modifié


Désolé, je n'ai pas de réponse, j'espere cependant pour toi que ce n'est pas un souci matériel, sinon, ce sera SAV
avatar
Jedi.6
Adm

Adm

Appareil principal : HTC 10
ROMs : STOCK
Appareil secondaire : HTC HD7
: : ASUS Z0310

Messages : 24585

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par Invité le Dim 7 Oct 2012 - 11:59

Salut,

Essaie d'activer le mode 32 bits voir ce que sa donne puis désactive le. Mais je pence plus à un problème matériel comme la dit Jedi.6

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Dim 7 Oct 2012 - 13:48

Re,

Désolé pour l'oubli dans le titre ...

Merci de vos réponses, j'ai désactivé puis activé le mode 32 bits avec WPH Tweaks et config avancée... sans succès.

S'il s'agit d'un problème matériel et vu l'age du téléphone, à votre avis, je fais un retour chez samsung ou bien je m'adresse à un professionnel sur le web ?


XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par poloche le Dim 7 Oct 2012 - 14:39

Aucune info, j'ai déjà eu des problème de luminosité qui restait tout le temps au plus bas des niveaux, même quand je réglais sur l'intensité FORTE ! J'ai fait un nouveau flash et le problème a disparu ! Je ne pourrais donc pas t'aider ...

Pour un retour au SAV téléphone leur et demande leur comment ca se passe smile
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Dim 7 Oct 2012 - 22:09

OK, merci de m'avoir aidé.

Je vais voir pour le SAV, mais je ne suis pas sûr d'avoir envie de mettre de l'argent pour réparer ce tél, je préfère plutôt attendre d'acheter un nouveau WP8 Very Happy

Si vous avez des astuces à essayer ( au moins pour confirmer que c'est bien le hardware qui bugge ), n'hésitez pas.

à plus tard,

XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Mar 23 Oct 2012 - 19:24

Re,

Je poste de nouveau sur ce sujet car j'ai une question.

Comme je vous le disais plus haut, j'ai installé la ROM mi7ROM WP7.8 NOKIA Edition Mod, sans ce que cela règle mon problème.
Je viens de voir qu'une nouvelle version de cette ROM était disponible : mi7ROM OS 8773 NOKIA Edition v2.1 .
J'ai donc envie de l'installer aussi ... ( et oui je suis un gamin Very Happy)

Du coup, je tenterais bien une chose : formater mon téléphone pour récupérer les réglages d'usine ( reset hardware ), voir si cela règle mon problème d'affichage et ensuite installer cette nouvelle ROM.

Même si je n'y crois pas, je vais quand même essayer.

Ma question est : est ce que je pourrai aussi facilement installer votre ROM custom après avoir remis les réglages d'usine ?
Je me le demande car avant d'installer la custom que j'ai actuellement j'avais déjà utilisé chevron pour installer des xap sur l'omnia et je ne sais pas si il faut faire un truc de ce genre avant de pouvoir installer une ROM custom. ( pas l'impression mais dans le doute ... )

merci d'avance et bonne continuation, mon omnia a rajeuni grâce à vous :P

XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par poloche le Mar 23 Oct 2012 - 19:40

Alors premièrement, la rom mi7ROM OS 8773 NOKIA Edition v2.1 n'est pas plus récente que mi7ROM WP7.8 NOKIA Edition Mod mais inversement !

mi7ROM WP7.8 NOKIA Edition Mod --> OS 8835
mi7ROM OS 8773 NOKIA Edition v2.1 --> OS 8773

De plus, Chevron n'a plus rien à voir avec les custom Rom ! Pour remettre ton Omnia 7 avec les paramètres d'origine, je te conseille de flasher en suivant ce tuto (http://www.forum-generationmobiles.net/t37423-tuto-comment-flasher-le-samsung-omnia-7-rom-flash-unlock) et en utilisant la rom JK1 (https://rapidshare.com/files/501860476/I8700XXJK1.rar)
Ensuite, tu pourras flasher avec une custom rom en suivant ce tuto (http://www.forum-generationmobiles.net/t56656-tuto-flasher-son-samsung-omnia-7-avec-une-custom-rom-full-unlock)

smile

Si ton problème ne se résout pas, alors c'est un problème hardware et non software !
avatar
poloche
Fan

Fan

ROMs : SE 8.10.12359.845 InterOP
Messages : 2381

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par Invité le Mar 23 Oct 2012 - 19:49

poloche

Invité
Invité


Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Mar 23 Oct 2012 - 20:26

Bon, ben je suis allé trop vite et j'ai cru que la ROM mi7ROM OS 8773 NOKIA Edition v2.1 remplaçait l'autre ... Neutral ... vous me connaissez pas mais ça ne m'étonne pas lol.

Merci pour les tuyaux, je vais essayer ça et je serai fixé.

Par contre, plutôt que de flasher une deuxième fois la ROM mi7ROM WP7.8 NOKIA Edition Mod --> OS 8835, j'ai fait un backup avec WP7easybackup, à ton avis, puis je me contenter de restaurer la sauvegarde par dessus la ROM d'origine ou vaut - il mieux re flasher avec la custom ?

merci encore,

XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par onizuka_metal le Sam 1 Déc 2012 - 14:15

Bonjour,

Je pensais être le seul à avoir ce problème mais finalement ton post est arrivé !
Cela fait des semaines voire des mois que ce problème est apparue sur mon omnia. Parfois même, il arrive que l'écran clignote (du genre de très lumineux à luminosité "normale") mais ce problème de luminosité prend toujours le dessus.
Personnellement j'ai un compte développeur et j'ai pas mal bidouillé mon téléphone, mais j'en ai conclu que malheureusement ce problème était hardware. J'ai tenté des modifications de registres, le switch entre affichage 16 et 32bit mais rien y fait.
Ce qui est le plus chiant au final pour moi, c'est pour prendre des photos... La visualisation est vraiment dégueulasse...

Désolé de ne pas t'aider d'avantage, mais sache que si je trouve quelque chose je n'hésiterai pas à la poster ici

onizuka_metal
Nouveau

Nouveau

ROMs : à remplir
Messages : 1

Revenir en haut Aller en bas

Re: [AIDE] Problème d'affichage des couleurs sur mon Omnia 7

Message par XyAlJ le Jeu 20 Déc 2012 - 19:16

Bonjour,

Merci pour ton post ... de mon coté je commence à ne plus croire à une solution, hormis un tour au SAV.
Rien n'a changé, l'affichage est toujours terne et les dégradés dégueu...
Si tu as du nouveau j'en serai ravi mais, malheureusement pour nous, je n'y crois pas,

bon courage,

à plus

XyAlJ
Nouveau

Nouveau

ROMs : mi7Rom WP7.8 Edition Noki
Messages : 7

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum