Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[QUESTIONS] Recherche de bad blocks !

Voir le sujet précédent Voir le sujet suivant Aller en bas

[QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 18:33

Il y a quelques semaines j'ai perdu le tactile sur mon HD2.
J'ai mis la petite bête en morceaux afin de vérifier s'il n'y a pas de problème avec le connecteur entre le tactile et le LCD. Je découvre alors que la nappe est soudée.
Par contre, j'avais de la condensation (film gras) entre le LCD et la vitre tactile !.
Je commande et installe un nouvel ensemble tactile/LCD et constate que le problème est identique.
Après 3 démontages et remontages scratch (pour re-contrôle des connections), j'avais toujours le même souci.
J'ai ré-installé la WM 6.5 mais pas moyen de contrôler quoi que ce soit !
Je laisse le tél allumé, vérifie de temps en temps et miracle au bout d'une dizaine d'heures le voilà qu'il reboot et tout fonctionne à nouveau ! ! !
Maintenant il reboot toutes les 2 ou 3 heures (j'avais aussi ce problème alors que j'étais en WP7)

Suis-je victime de " bad blocks " ?





Dernière édition par elsassmann le Dim 24 Fév 2013 - 20:27, édité 1 fois
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Reporter le Dim 24 Fév 2013 - 19:08

Bonjour,

Batterie trop faible ?
Il est possible que ta carte SD soit en cause... à vérifier

avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 26138

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 19:17

Bonsoir Reporter,

Batterie affichage tél. 63 % (vérifié aussi avec un chargeur externe pour accus qui affiche 36 % scratch )



Dernière édition par elsassmann le Dim 24 Fév 2013 - 19:24, édité 1 fois
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Reporter le Dim 24 Fév 2013 - 19:21

tente en remplaçant la SD... sinon tu as Titi qui connait très bien le HD2, qui pourra te renseigner mieux que moi Very Happy
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 26138

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 19:29

Est-ce que le % de charge affiché peut-il différent de la réalité ?
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Reporter le Dim 24 Fév 2013 - 19:32

Normalement non... as-tu essayé avec une autre SD... ?
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 26138

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Titi66200 le Dim 24 Fév 2013 - 19:34

Tu es sous WM 6.5 actuellement donc tu n'as pas besoin de SD dans le HD2.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Reporter le Dim 24 Fév 2013 - 19:36

Voilà le pro... Very Happy oui mais si la carte est présente, elle peut être en cause ? il me semble aussi.
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 26138

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Titi66200 le Dim 24 Fév 2013 - 19:40

Déjà pour vérifier d’où viennent les reboot supprimer la SD.
Pour la batterie à mon avis si elle vient du HD2 sous WP7 la laisser se décharger sous WM6.5 et la recharger sous WM6.5.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 19:51

Ok merci Titi,

Je vais suivre tes conseils pour commencer.
Tu penses que le problème du blocage du tactile est en rapport avec l'accu ?
(Pourtant je l'avais préalablement chargé à 100% avec un chargeur "spécial accus" mais je précise que j'ai hérité de cet accu à problème d'une collaboratrice comme mon HD2 était sur le billard pendant 3 semaines)


Dernière édition par elsassmann le Dim 24 Fév 2013 - 22:32, édité 1 fois
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Titi66200 le Dim 24 Fév 2013 - 19:58

Franchement non.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 20:00

Et concernant d'éventuels "bad blocks" dans la mémoire de mon tél ?
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Titi66200 le Dim 24 Fév 2013 - 20:02

Ca c'est possible par contre.
Mais essaies sans SD.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 20:05

Une idée pour les traquer ?
avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Reporter le Dim 24 Fév 2013 - 20:05

Sans SD et peut-être avec un Hard reset aussi...
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : NOKIA Lumia 925 - Lumia 650
: : Surface 3 Pro i5/128/128

Messages : 26138

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par Titi66200 le Dim 24 Fév 2013 - 20:07

Je ne connais pas de remède pour les bad Blocs dans la mémoire.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8114

Revenir en haut Aller en bas

Re: [QUESTIONS] Recherche de bad blocks !

Message par elsassmann le Dim 24 Fév 2013 - 20:17

Merci,


Je mets mon bébé en observation "sous WM6.5" pendant quelques jours.
J'ai passé commande pour de nouveaux accus.

Je ferais part de mes observations et résultats obtenus avec un accu tout neuf.

avatar
elsassmann
Instoppable

Instoppable

ROMs : Lumia Black
Messages : 1698

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum