Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[Aide] Problème après installation JellyBam 7.6.2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Aide] Problème après installation JellyBam 7.6.2

Message par Pypo le Dim 28 Avr 2013 - 21:20

Je possède un samsung galaxy s2 i 9100 et j'ai voulu changer de rom car la rom resurection remix ne me plaisait plus!

Après avoir effectuer toutes les manip dans le tuto pour changer de rom après avoir flasher le zip du jellybam , l'installation se réalise bien mais Aroma installer ne demare pas, le telephone reviens dans le menu pour flasher et lorsque je reboot le telephone après avoir rentrer mon code pin j ai un message d erreur me disant de le système est arreté, je cite " malheuresement, le processus com.google.process.gapps s'est arrêté" et je ne peux pas aller plus loin !

Pouvez vous m aider ??


Dernière édition par Pypo le Dim 28 Avr 2013 - 22:27, édité 1 fois

Pypo
Nouveau

Nouveau

ROMs : Jellybam 7.6.2
Messages : 3

Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Invité le Dim 28 Avr 2013 - 22:26

Salut Pypo,

Je venais moi-même de la rom resurection pour passer à la jelly bam, mais je n'ai rencontré aucun problème...

Si tu as bien suivi le tuto, je ne comprends pas pourquoi ça ne fonctionne pas pour toi study

Je viens de te mettre un lien ci-dessous car ton titre n'est pas conforme à la charte Wink

Bonjour
Merci de faire attention au titre de ton topic.
Arrow Plus d'informations ici : Où et comment poster sur le forum?
En gros : [BALISE] + Titre clair et précis
Exemple: [AIDE] Comment installer une application ?
Merci de corriger, si ce n'est déjà fait, en cliquant le bouton modifier ( ) de ton premier message.

Afin de gagner en rapidité dans la gestion du forum, nous utilisons parfois des réponses pré-remplies.
Merci de votre compréhension


Sinon, si tu peux relire le tuto et essayer de comprendre pourquoi ta rom ne démarre pas, car je ne sais pas exactement ce que tu as fais, et je ne vais pas refaire le tuto ici Very Happy

++

Invité
Invité


Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Pypo le Dim 28 Avr 2013 - 22:32

Pour tout te dire, j ai suivi à la lettre toutes les opérations de ton tutoriel (qui est d ailleurs très bien fait)

-wipe data
-wipe cache
-wipe dalvik
-flash jellbam rom
à ce moment là, le recovery me marque que l'installation s'est effectuer mais Aroma installer ne se lance pas le telephone revient sur le menu : "install zip from sdcard"

donc ensuite :
-wipe cache et dalvik puis reboot system now

et à la suite le téléphone redémarre et après avoir entré le pin code le message d'erreur apparait et je ne peux plus rien faire !

Pypo
Nouveau

Nouveau

ROMs : Jellybam 7.6.2
Messages : 3

Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Invité le Dim 28 Avr 2013 - 22:37

Merci,

Pour ma part, j'avais fais un formatage de la mémoire system aussi, certainement un conflit avec un reste de la resurection...Sinon, au pire, recommence tout depuis le début, et même avant de redémarrer installe comme dans le tuto le kernel qui va bien dont j'ai mis aussi le lien...

++

Invité
Invité


Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Pypo le Dim 28 Avr 2013 - 22:41

j ai deja essayer de reformater l ensemble et d installer le nouveau kernel mais j ai toujours le même soucis

Pypo
Nouveau

Nouveau

ROMs : Jellybam 7.6.2
Messages : 3

Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Invité le Dim 28 Avr 2013 - 23:18

Je n'ai rien fait d'autre, par-contre as-tu vérifier le sun MD5 de ton fichier zip, pour voir s'il n'est pas corrompu ? Normalement non, car tu dis réussir l'installation, mais que ton problème est le démarrage..Je réfléchis si je peux t'aider, mais là, si tu as le même modèle que moi i9100 et non le i9100G, car faut faire attention à la version, elle existe pour plusieurs modèles de smartphones...
Tu as tout formaté, la sdcard, on s'en fou un peu, au pire, vas dans les tutos, tu verras le dernier que j'ai posté pour restaurer ton phone en rom stock, puis le rooter en même temps, et là, je pense que ça fonctionnera pour toi..

Bon courage Wink

Invité
Invité


Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par laoswag le Lun 29 Avr 2013 - 1:39

Bonsoir, moi suite a l'installation de JellyBam v7.6.2 la touche application n'apparait plus. Pouvez-vous me dire comme régler ceci? Merci d'avance.

laoswag
Nouveau

Nouveau

ROMs : JellyBam v7.6.2
Messages : 2

Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par Invité le Lun 29 Avr 2013 - 1:45

Bonsoir,

J'ai toujours la touche application, elle se trouve à sa place, en bas au milieu, un cercle blanc avec 6 points à l'intérieur..

Edit: Sinon, il te suffit de laisser ton doigt appuyé sur l'écran, et ensuite tu choisis 'Actions', et tu auras de nouveau ta touche application sur ton bureau..Penses à cliquer sur la fenêtre 'Applications' qui s'ouvre pour coller cette fameuse touche sur ton home.

Invité
Invité


Revenir en haut Aller en bas

Re: [Aide] Problème après installation JellyBam 7.6.2

Message par laoswag le Lun 29 Avr 2013 - 2:08

Ah je n'avais pas pensé à cette idée, merci à toi Wink

laoswag
Nouveau

Nouveau

ROMs : JellyBam v7.6.2
Messages : 2

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum