Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[QUESTION] backup ne fonctionne pas. :S

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Lun 27 Mai 2013 - 9:33

merci pour vos réponse je vais réinstaller une rom stock via ondin...

en revanche je ne vois que des fichier zip... ça passe sur odin ?

parce que la faut être sûr du coup hein. si je fait un full wipe et que une fois sur odin ça ne fonctionne pas... je ne peux plus rien faire pour récupérer quoi que ce soit...
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Lun 27 Mai 2013 - 11:34

re à tous!!

bon j'ai réussi à remettre une rom stock non sans mal.... driver ne fonctionnais pas non plus sous odin... et j'avais fait le wipe... donc bon j'ai retelécharger les drivers et redémarré plusieurs fois et par chance ça à fonctionné ....

donc réinstallation de la rom stock.... l'usb refonctionne nickel!

en revanche j'ai des back up dans le tel qui ne veulent pas s'effacer... et il ne sont même pas complet ....

donc pour ma part j'essaye de dégager ce fichier et je reste sur une rom stock.. ça fait 2 fois que j'ai de la chance.. a mon avis il n'y aura pas de 3 ème fois.. de plus le tel est plus rapide qu'avec toute les rom que j'ai essayé lolll allez savoir pourquoi...
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Invité le Lun 27 Mai 2013 - 12:06

Content pour toi, mais avec une Carte S.D c'est plus simple.
Tu as des 16Go pour une douzaine d'euro. Rolling Eyes

Invité
Invité


Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Lun 27 Mai 2013 - 12:08

c'est se que je compte faire ne tkt pas ;-)

merci encore Very Happy

par contre plusieurs choses que je ne comprend pas.. le tel est plus rapide avec la rom stock...( plus rapide qu'avec toute celle que j'ai essayé )

et le fameux fichier de backup que je n'arrive pas à supprimer.. :S c'est bizarre
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Invité le Lun 27 Mai 2013 - 12:21

Si tu as de nouveau ta reconnaissance au PC. Tu dois pouvoir suprimer ces fichiers de ton PC et te refaire une sauvegarde.

Invité
Invité


Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Lun 27 Mai 2013 - 12:40

non j'ai essayer et le fichier est dans le tel... et ne veux pas se supprimer il à des droit en écriture.. et même en ignorant l'étape il ne supprime pas ce dossier ( dossier de nandroid)
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par BigPat le Lun 27 Mai 2013 - 16:26

Si tu as tout sauvegardé sur ton PC, tu vas pouvoir formater la mémoire interne.
Ça ne fera pas de mal Very Happy
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Lun 27 Mai 2013 - 20:15

avec BigPat, il faut que tu formates la mémoire interne via le PC ou via un Recovery custom.
Par contre tu devras réinstaller la rom stock bien vu que le formatage supprimera le contenu de la mémoire.

En tout cas, content que tu es retrouvé l'USB c'est une excellente nouvelle cheers
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Lun 27 Mai 2013 - 23:36

En gros faut que je supprime tout les dossiers manuellement via le pc... sauf que ce dossier la ne veux pas s'effacer donc ca ne changerait rien a moins de formater autrement....
Sinon oui j'ai récupéré lusb niquel!!

Revanches pareil si vous avez une explication je prend. J'ai de meilleur performances sur benchmark et une meilleir autonomie en stock que custom.... bizarre. ..
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par BigPat le Lun 27 Mai 2013 - 23:59

J'ai un peu perdu le fil, tu as un recovery custom?
Si oui, redémarre en recovery et format la mémoire interne.
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Mar 28 Mai 2013 - 0:15

Je l'avais fais avant de remettre la rom stock mais il est toujours et pas moyen de l'effacer. Et avec la rom stock je n'ai plus de recovery custom
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Mar 28 Mai 2013 - 7:11

Bonjour Johann,

Les Backups n'ont pas pu revenir tout seul sur la carte SD ou alors le formatage de la mémoire interne ne c'est pas fait correctement.

Pour formater la mémoire interne, tu dois réinstaller un Recovery custom, tu formates via le menu "Mount et Storage/Format internal sd card" et ensuite tu réinstalles une rom stock via Odin.
Ou alors tu branches ton téléphone en USB via le PC, le téléphone sera reconnu et tu fais un clique-droit sur la mémoire interne et tu fais "Format", ensuite même chose tu réinstalles la rom stock.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Mar 28 Mai 2013 - 9:53

bonjour Bias ;-)

c'est pourtant se que j'avais fait mais il est toujours là loll c'est un dossier qui fait de la résistance..

pour le moment c'est tout il ne me gêne pas il est même pas complet. pi vu que je vien de tout remettre sur la rom stock j'ai pas envies de tout recommencer donc ça attendra je referais ça quand ça me prendra ...car là pour être franc tout ces bug m'ont saouler, fait peur etc.. et de voir que le tel fonctionne mieux en stock dans tout les domaines..... je ne vois vraiment donc pas pourquoi flasher le tel sauf pour le physique.... et vu qu'on peut le faire avec des thèmes....

je suis conscient que ce n'est pas comme ça pour vous mais c'est vrai que pour moi je n'ai pas vu énormément de point positif... car j'avais de moins bonne perf sur benchmark et ma batterie se consommaie en une journée voir moins... la en stock je retrouve des bonne perf... et niveau batterie cela fait deja plus d'une journée et il me reste les 3/4 de batterie... et je n'arrête pas de toucher au tel..... c'est à n'y rien comprendre.

en tout cas encore merci à toi Bias Very Happy

si des bonne rom commence a venir sur GT-N7105 je reflasherais peut être. si les kernel s'améliore aussi .....parce que pour le moment comme je l'ai dit j'ai pu constater que des truc moins bon que la stock, hors mis la " haschek hybrid" mais elle consomme aussi et à des bug malgré des perf équivalente à la stock et une belle interface.
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Mar 28 Mai 2013 - 13:48

Mais de rien Johann c'est toujours un plaisir de pouvoir aider Very Happy

Content que la rom stock fonctionne bien et que tu en es satisfait cheers
C'est une bonne chose que tu as réussis à trouver chaussure à ton pied surtout si la rom est stable, fluide, fonctionnelle et que l'autonomie est très bonne.

Amuse-toi bien et profite bien.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Mer 29 Mai 2013 - 8:58

ben c'est juste une rom d'origine quoi......

ce que je ne comprend pas c'est pourquoi la rom d'origine est plus fiable etc... que toute celle que j'ai essayé?? :S c'est bizarre ... car le flash est sanccer apporter de meilleur perf et meilleur autonomie ... mais moi à priori j'ai de meilleurs perf et autonomie avec la stock...
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Mer 29 Mai 2013 - 12:51

Bonjour Johann,

La rom est plus fiable car elle est stock justement, il n'y a pas de fioritures, c'est une rom de base, stock quoi Very Happy ...
Alors que les roms customs il y des fonctionnalités, des options, des applications, ... en plus donc plus de bidouillage.
Le fait de passer en rom custom c'est surtout pas avoir ce qui manque sur la rom stock (fonctionnalités, applications, thèmes, personnalisation, ... en plus).
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Mer 29 Mai 2013 - 15:24

ok ok Very Happy

me voilà une fois de plus renseigné grâce à toi Very Happy merci
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Mer 29 Mai 2013 - 17:19

Mais de rien Johann, c'est toujours un plaisir Very Happy
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum