Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Fonctionnement bizarre depuis déplacement d'apps sur la SD

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Fonctionnement bizarre depuis déplacement d'apps sur la SD

Message par B@rberousse le Ven 18 Oct 2013 - 14:47

Bonjour à tous.

Depuis que j'ai déplacé des applis sur la carte SD, les icônes des applis déplacées disparaissent des écrans d'accueil à chaque redémarrage.
Je ne me souviens pas avoir rencontré ce problème auparavant...

Avez-vous une idée sur l'origine et la solution à ce problème ?

Pour infos, j'ai déplacé les applis avec le gestionnaire d'application.
Mon S3 est rooté, mais sans CWM.
Je voulais faire un wipe Dalvik, mais est-ce possible sans CWM ?
J'ai fait un wipe cache, mais sans succès.
j'ai fait un nettoyage Dalvik via Titanium Backup mais sans plus de succès.

Merci d'avance.
avatar
B@rberousse
Integré

Integré

Appareil principal : Samsung GN4 SM-N910F
ROMs : Officielle
Appareil secondaire : Samsung GIII GT-I9300
Messages : 267

http://www.flickr.com/photos/barberousse93

Revenir en haut Aller en bas

Re: [AIDE] Fonctionnement bizarre depuis déplacement d'apps sur la SD

Message par Primokorn le Sam 19 Oct 2013 - 11:26

Bonjour,
Certaines ont besoin d'être présentes sur la mémoire interne pour être affichées. (surtout les widgets)
avatar
Primokorn
Expert-Staff

Expert-Staff

Appareil principal : OnePlus 3T 64Go Gunmetal
ROMs : Delighted RR // blu_spark
Appareil secondaire : MicroG // MagiskSU
Messages : 10865

https://primokorn.wordpress.com

Revenir en haut Aller en bas

Re: [AIDE] Fonctionnement bizarre depuis déplacement d'apps sur la SD

Message par B@rberousse le Sam 19 Oct 2013 - 13:13

OK. Je l'avais remarqué pour les widgets.
Mais là, en l'occurrence, il s'agit de TOUTES les applications que j'ai déplacées.
Par exemple, la série des Angry Birds entre autre... Elles sont parfaitement fonctionnelles, mais les icônes refusent de rester sur l'écran d'accueil...

C'est sournois une icône !
avatar
B@rberousse
Integré

Integré

Appareil principal : Samsung GN4 SM-N910F
ROMs : Officielle
Appareil secondaire : Samsung GIII GT-I9300
Messages : 267

http://www.flickr.com/photos/barberousse93

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum