Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[résolu][AIDE]Probleme de deploiement xap

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Sam 26 Oct 2013 - 4:13

salut aidez-moi ?
j'ai fait tout ce qu'il faut mais quand j'installe le fichier SamWP8_Tools_Debug_ARM le fichier ne se met pas dans la liste de mes applications et le déploiement d'application met cette erreur:
Erreur-0x81030120


Dernière édition par TEXASFO le Mar 5 Nov 2013 - 7:58, édité 1 fois
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par Snipper-Ice le Sam 26 Oct 2013 - 10:06

Salut
Cela n'a rien à voir avec le fait de mettre 3 colonnes de tuiles

Je déplace (en créant un topic)

Pour répondre à la question, je t'en pose une es-tu au moins "dev-unlock"?
avatar
Snipper-Ice
Adm

Adm

Appareil principal : MICROSOFT Lumia 950XL
ROMs : 10.0.10586.318
Appareil secondaire : HUAWEI P10Plus DualSIM
: : Nougat / EMUI5

Messages : 32092

http://www.generationmobiles.net

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Dim 27 Oct 2013 - 6:50

pardons, je t'ai dit j'ai fait tout ce qu'il faut, maintenant j'installe tout les applications sauf wphTweaksWP8 et  SamWP8_Tools_Debug_ARM

EDIT Jedi.6 : Merci de ne pas utiliser de couleurs de police qui sont réservées à certaines actions de modération.
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Lun 28 Oct 2013 - 8:09

pardons encore une fois car je ne maitrise pas vos règles, je t'ai dit j'ai fait tout ce qu'il faut, maintenant j'installe tout les applications sauf wphTweaksWP8 et SamWP8_Tools_Debug_ARM
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par Titi66200 le Lun 28 Oct 2013 - 9:05

Apparemment ton téléphone n'est pas (ou plus) Interop Unlock.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8115

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Lun 28 Oct 2013 - 16:32

Salut merci pour ta réponse , mais mon téléphone et Interop unlock car j'ai appuyer Read il donne failed je l'ai écrit 10003 et il a donner ok!


Dernière édition par TEXASFO le Lun 28 Oct 2013 - 16:39, édité 1 fois
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par Titi66200 le Lun 28 Oct 2013 - 16:34

Et les 2 autres valeurs ?
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8115

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Mar 29 Oct 2013 - 11:07

J'ai appliquer ce TUTO MAIS enfin je peux installer toute les application et les jeux non signé par Microsoft sauf les deux fichiers wphTweaksWP8 et SamWP8_Tools_Debug_ARM
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par Titi66200 le Mar 29 Oct 2013 - 11:13

Tu as bien mis http://127.0.0.1 pour PortalUrlProd et pour PortalUrlInt dans le registre?
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8115

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par October le Jeu 31 Oct 2013 - 1:57

@TEXASFO, je crois qu'il va falloir reprendre tout calmement tout le process Interop Unlock et réessayer l'installation de ces xap.
Sinon ça devrait marcher. Essaies de nous tenir informés.
Courage!
avatar
October
Bleu

Bleu

ROMs : 8.0.10512.142 Interop Unlock
: : 7.10.8862.144

Messages : 18

Revenir en haut Aller en bas

Re: [résolu][AIDE]Probleme de deploiement xap

Message par TEXASFO le Sam 2 Nov 2013 - 3:23

résolue   j'ai fait une mauvaise manipulation merci à tous pour votre aide
avatar
TEXASFO
Passage

Passage

Appareil principal : nokia lumia 1520
ROMs : Wm10
Appareil secondaire : htc titan
: : wp 7.8 sfr

Messages : 48

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum