Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[RESOLU] problème apres flashage

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] problème apres flashage

Message par scroful le Mer 20 Nov 2013 - 8:18

Bonjour,

Dans un soucis de remettre mon tel à zero un galaxy s3, j'ai fais un flash via Odin, tout c'est bien passé, pass, etc, au redemarrage, recovery stock, wipe data et l'autre, puisredemarrage, surprise imei en 0049. Au préalable j'avais fais une sauvegarde du efs avec efs pro, mais au surprise, quand je branche le tel rooté à efs, il ne le voit pas dans le restore du coup, pas moyen de restaurer le efs. J'ai tout recommancé, et maintenant le tel bootloop sur le nom Samsung au demarage.
Si quelqu'un à une idée je suis grave preneur, grave dans la rede du coup. Plus de tel etc...
La sauvegarde du efs est en .tar
j'ai pourtant suivi le tuto à la lettre tenté de ne pas faire n'importe quoi mais au final c'est la cata...

Merci de votre aide


Galaxy s3 origine sfr j'ai un nand backup sur la sd...je veux juste retrouver mon tel d'origine


j'ai tenté d'installer la rom suivante I9300XXELKC_I9300OXXELK4_I9300XXELKC_HOME.tar

scroful
Bleu

Bleu

Messages : 11

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par Mendicant Bias le Mer 20 Nov 2013 - 9:30

Bonjour Scrofull,

Désolé pour la réponse tardive, je n'ai vu que tes autres MPs ce matin et donc ton topic aussi.

Pour EFS Pro as-tu bien installé Busybox ?
Est-ce que ton téléphone est reconnu quand tu le branches au PC ?

As-tu essayé d'installer la dernière rom stock I9300XXUGMJ9_I9300OXAGMJ9_BTU (Open Royaume-Uni) ?
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par Sccip le Mer 20 Nov 2013 - 11:21

Même s'il bootloop, tu dois pouvoir rentrer en recovery ou mode download non?
Si tu peux rentrer en recovery, fais un full wipe.
Puis redémarre en mode download, et avec Odin injecte ta sauvegarde EFS en CSC.

Si ça ne marche pas, il faut, comme te le suggère Mendi, réinstaller une rom récente en 4.3.
(Je suppose que tu étais en 4.3 avant de vouloir le remettre d'origine?)
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par scroful le Mer 20 Nov 2013 - 12:25

Oui !

merci les amis de vous mobiliser ainsi, je vais essayer les différentes propositions que vous me donner et je reviens vers vous en fin d'après midi....

scroful
Bleu

Bleu

Messages : 11

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par scroful le Mer 20 Nov 2013 - 13:06

alors voici les dernières nouvelles, pour le efs avec efs pro, oui y'avait bien la busybox d'installer, et non le tel n'était pas reconnu meme en faisant refresh.
Du coup je me demande si le backup du efs fait par efs pro est bien utilisable, j'ai tenté la manip avec odin, mais resultat "FAIL", je suis entrain de telecharger la rom que vous m'avez proposé, encore un peu de temps, je tenterai l'install ce soir, cependant je m'inquietes sur la possibilité de revenir sur mon imei en 35...je reste à l'ecoute pour la suite et vous remerci tous par avance

scroful
Bleu

Bleu

Messages : 11

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par Sccip le Mer 20 Nov 2013 - 13:34

@Sccip a écrit:(Je suppose que tu étais en 4.3 avant de vouloir le remettre d'origine?)
T'as pas dit Very Happy car les structures EFS sont différentes entre 4.2 et 4.3.
En quel version de JB as tu fait ta sauvegarde EFS?
Et sache que si on passe en 4.3, on ne peut plus revenir en 4.2 (du moins pas facilement).
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par scroful le Mer 20 Nov 2013 - 21:18

Je reviens vers vous pour vous remercier de l'interet que vous avez tous porté à mon problème, je viens de rentrer du taff, donc pas de reponse avant désolé. J'ai flashé la rom que mendi m'a proposé, wipe ensuite et oh miracle, mon s3 est revenu tout beau en 4.3 opérationnel, bref que du bonheur. Grosse frayeur mais fin heureuse. Le topic peut on donc se refermer sur mes remerciements les plus sincères. Me reste juste à faire éventuellement un root, Mais maintenant je flippe gravos, alors si vous pouvez me conseiller pour cette dernière manip suis preneur. C'est cool de pouvoir compter sur une communauté comme la votre....Longue vie à Génération Mobile

S.

scroful
Bleu

Bleu

Messages : 11

Revenir en haut Aller en bas

Re: [RESOLU] problème apres flashage

Message par Mendicant Bias le Mer 20 Nov 2013 - 21:59

Ah excellente nouvelle content que ton problème soit résolu Scroful cheers

Pour le root de la rom, tu peux passer par le CF-Auto Root disponible ici


PS : Je modifie la balise en résolu smile
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum