Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[AIDE] Config MMS OK mais pas internet ?!

Voir le sujet précédent Voir le sujet suivant Aller en bas

[AIDE] Config MMS OK mais pas internet ?!

Message par Tim93 le Ven 17 Juin 2016 - 12:45

SAlut tout le monde,

Je peux envoyer des MMS et en recevoir, mais je ne reçois aucunes données sur Chrome... (et oui les data sont allumées). Tout est configuré dans les règles, j'ai eu le service technique au téléphone déjà et j'ai déjà créer moi-même un nouvel APN. C'est un Lenovo A616 avec android 4.4.

La configuration est ok, c'est un mystère (j'ai internet sur le Wifi)... Elle existe par défaut dans le téléphone lorsque la SIM est dedans, je n'ai même pas à créer un nouvel APN moi-même, mais même si je le fais, en suivantl les consignes de Bouygues répétées sur d'autres sites, les MMS fonctionnent mais pas internet...

Avez-vous une idée ? C'est hyper rageant car j'ai changé de forfait exprés et Lenovo n'est pas un partenaire bouygues...


Le téléphone est bien paramétré, je suis même passé en magasin Bouygues, ça a été vérifié. Mais ils n'ont pas su quoi me répondre en constatant que je ne pouvais pas accéder à internet.

Est-ce que c'est un problème matériel ? Ou est-ce que je pourrais résoudre le problème en rootant mon mobile ? J'ai déjà réinitialisé aux paramètres d'usines 2 fois...


Merci d'avance Wink

Tim93
Nouveau

Nouveau

Appareil principal : Lenovo A616
ROMs : à remplir
Messages : 2

Revenir en haut Aller en bas

Re: [AIDE] Config MMS OK mais pas internet ?!

Message par Primokorn le Ven 17 Juin 2016 - 13:32

Salut et bienvenue smile

Tout d'abord, tu as viré tous les APNs existants avant de renseigner les tiens ?
Tu pourrais dire exactement ce que tu as renseigné (captures d'écran) ?
Tu as quoi dans les préférences réseau ?

EDIT
Je ne connais pas les Lenovo et encore moins les dual-sim, mais ça te parle ça ?

EDIT2
Aussi expliqué ici
avatar
Primokorn
Expert-Staff

Expert-Staff

Appareil principal : OnePlus 3T 64Go Gunmetal
ROMs : Delighted RR // blu_spark
Appareil secondaire : MicroG // MagiskSU
Messages : 10601

https://primokorn.wordpress.com

Revenir en haut Aller en bas

Re: [AIDE] Config MMS OK mais pas internet ?!

Message par Tim93 le Ven 17 Juin 2016 - 14:41

Je ne vois pas comment supprimer les APN déjà existant, celui que j'ai créé je peux le supprimer, ça apparait l'option Supprimer l'APN, mais pas pour les deux par défaut... J'en ai deux par défaut, et actuellement j'en ai créé un troisième, mais un doublon en réalité de "Bouygues Telecom" (APN 1 ; et l'autre-par-défaut s'appelle Bouygues Pro, APN2) présent par défaut (ce n'est pas un téléphone Bouygues). Dans celui présent par défaut (Bouygues Telecom, APN1) il y a ceci :

Nom : Bouygues Telecom
APN : mmsbouygtel.com
Type d'APN : default, supl, mms
Proxy : non défini
Port : non défini
Nom d'utilisateur : idem
Mot de passe : idem
Serveur : idem
MMSC : http etc.etc.
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d'authentification : non défini (j'ai déjà essayé avec PAP)
Protocole de l'APN : IPv4
Protocole APN en itinérance : idem
APN activé
Réseau : non défini


Et celui que j'ai créé moi, c'est quasi le même :

Nom : Web
APN : mmsbouygtel.com
Type d'APN : default, supl, mms
Proxy : non défini
Port : non défini
Nom d'utilisateur : idem
Mot de passe : idem
Serveur : idem
MMSC : http etc. etc.
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d'authentification : PAP
Protocole de l'APN : IPv4
Protocole APN en itinérance : idem
APN activé
Réseau : non défini

Tim93
Nouveau

Nouveau

Appareil principal : Lenovo A616
ROMs : à remplir
Messages : 2

Revenir en haut Aller en bas

Re: [AIDE] Config MMS OK mais pas internet ?!

Message par Primokorn le Ven 17 Juin 2016 - 15:05

Je suppose que ton http, c'est http://mms.bouyguestelecom.fr/mms/wapenc ?

Apparemment, certains suppriment l'APN " Bouygues Pro". Ça me rappelle des souvenirs quand j'étais chez eux.
-nom des points d'accès
-bouygues pro
-menu
-supprimé apn

Sinon, à tester :
Spoiler:
Nom : Bouygtel MMS
APN : mmsbouygtel.com
Proxy : 62.201.129.225
Port : 8080
Nom d'utilisateur :
Mot de passe :
Serveur :
MMSC : http://mms.bouyguestelecom.fr/mms/wapenc
MMS Proxy : 62.201.129.225
MMS Port : 8080
MCC :
MNC :
APN type : mms

C'est peut-être des anciens APNs mais sait-on jamais :
Spoiler:
Internet:
APN: mmsbougtel.com
Proxy: vide
Port: vide
nom d'utilisateur: vide
mot de passe: vide
serveur: vide
MMSC: vide
proxy MMS: vide
Port MMS: vide
Protocole MMS: WAP 2.0
MCC: 208
MNC: 20
type d'authentification: Aucune
Type d'APN ( nom du point d'acces): default

MMS:
APN: mmsbougtel.com
Proxy: vide
Port: vide
nom d'utilisateur: vide
mot de passe: vide
serveur: vide
MMSC: http://mms.bouyguestelecom.fr/mms/wapenc
proxy MMS: 62.201.129.225
Port MMS: 8080
Protocole MMS: WAP 2.0
MCC: 208
MNC: 20
type d'authentification: PAP
Type d'APN ( nom du point d'acces): mms
SMSC: 33660003000
avatar
Primokorn
Expert-Staff

Expert-Staff

Appareil principal : OnePlus 3T 64Go Gunmetal
ROMs : Delighted RR // blu_spark
Appareil secondaire : MicroG // MagiskSU
Messages : 10601

https://primokorn.wordpress.com

Revenir en haut Aller en bas

Re: [AIDE] Config MMS OK mais pas internet ?!

Message par Jedi.6 le Ven 17 Juin 2016 - 15:14

Salut,

Il y a un truc qui me semble bizarre ton ta config.
Tu n'as qu'un point d'accés de paramétré?
Il me semblait qu'il en fallait 2 :
- un pour les mms
- un pour les SMS

En gros, tu devrait avoir :
Celui "mms" :
Nom : MMS
APN : mmsbouygtel.com
Type d'APN : mms
Proxy : non défini
Port : non défini
Nom d'utilisateur : idem
Mot de passe : idem
Serveur : idem
MMSC : http://mms etc...
Proxy MMS : 62.201.129.226
Port MMS : 8080
MCC : 208
MNC : 20
Type d'authentification : PAP
Protocole de l'APN : IPv4
Protocole APN en itinérance : idem
APN activé
Réseau : non défini

Un autre internet :
Nom : Web
APN : mmsbouygtel.com
Type d'APN : default,supl (Attention pas d'espace entre les 2)
Proxy : non défini
Port : non défini
Nom d'utilisateur : idem
Mot de passe : idem
Serveur : idem
MMSC : http etc. etc.
Proxy MMS :
Port MMS :
MCC : 208
MNC : 20
Type d'authentification : PAP
Protocole de l'APN : IPv4
Protocole APN en itinérance : idem
APN activé
Réseau : non défini

En tout cas, c'est ce genre de paramétrage que j'ai sur Orange. Et seul "Orange WEB" est coché.

Parfois, il faut au niveau tu type d'apm du web rajouter à la fin : ",supl"

Sinon, aas tu esssayer d'utiliser la configuration automatique?

N'oublie pas non plus, une fois les APN modifiés de relancer l'appareil.


avatar
Jedi.6
Adm

Adm

Appareil principal : HTC 10
ROMs : STOCK
Appareil secondaire : HTC HD7
: : ASUS Z0310

Messages : 24533

http://generationmobiles.net/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum