Forum Génération mobiles
Le Staff et tous les membres de Génération mobiles sont heureux de vous accueillir.

Toutefois, afin de pouvoir en profiter pleinement, il est fortement conseillé de vous inscrire ou de vous identifier

[Aide] Gros problème de charge !

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Aide] Gros problème de charge !

Message par fedor420 le Dim 5 Nov 2017 - 23:52

Bonsoir,

Alors je viens vous solliciter et vous faire part d'un problème de charge que j'ai depuis aujourd'hui:

J'étais dans ma salle de bain en train de faire ma toilette tranquille, mon tel était en train de charger dans ma chambre, pour l'instant rien d'extraordinaire...

Sauf que quand je retourne dans ma chambre, j'entends un petit bip comme une alarme de montre ou un réveil... Je cherche d'où ça vient et je me rends compte que ça vient de mon tel... Le bip n'est pas très fort et semble venir du port USB et est vraiment similaire à une alarme de montre.

Je regarde l'écran et je vois un message disant qu'il y a un problème de port USB, qu'il faut vérifier s'il n'y a pas quelque chose qui entrave la connexion entre le câble et le port comme de l'eau ou autre... Un truc comme ca... Donc je débranche le câble...

Et mon tel est figé, impossible de fermer cette petite fenêtre... Donc j'eteins le tel et redémarre et le message n'est plus la... Le problème c'est que quand je rebranche le câble le voyant de charge ne s'allume pas et il ne charge pas...

Je commence à m'inquiéter, essaie d'autres chargeurs, d'autres prises mais rien à faire, il ne veut pas charger...

Ma femme me dit d'essayer son chargeur et la ça marche donc je me dis que c'est un problème de câble... Sauf que mon chargeur marche très bien sur son tel... Je réessaye donc avec le miens et la d'un coup ça marche. Donc je le laisse charger un peu, puis part faire ce que j'ai à faire.

Mais ce soir je rentre à la maison, je le branche et rebelote, ça ne marche pas, je réessaye le chargeur de ma femme mais la ni le siens et ni le miens ne fonctionne... Par contre les 2 chargent très bien son tel à elle...

Donc j'éteins le tel, le branche et la ça marche tel éteint... Je le rallume et la charge continue normal, sauf que je le débranche et la rebranche pour voir si ça marche et la non... Ça ne marche pas...
Donc j'eteins mon tel une nouvelle fois, le rebranche et la ça marche...

Conclusion: pour pouvoir charger mon tel, je suis obligé de l'éteindre, le brancher et le rallumer en le laissant brancher pour que ça charge... Si je débranche et rebranche la charge ne prends plus...

Je ne sais pas si c'est lié à la dernière mise à jour ou à mon câble (pas d'origine) qui a fait disjoncter la connexion mais je me retrouve à devoir bricoler pour charger mon tel...

Quelqu'un aurait une idée de solution ?

Merci.
avatar
fedor420
Amateur

Amateur

Appareil principal : HTC ONE m7
ROMs : Trickdroid
Messages : 89

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par yadida le Lun 6 Nov 2017 - 17:33

Hi
As tu modifié le kernel de ton phone ?
avatar
yadida
Modo

Modo

Appareil principal : HTC 10
ROMs : PYRANA-N07-0.17_ElementalX1.07
Appareil secondaire : HTC one M8 MultiRom
: : LEEDROID_V8.3.0_R52

Messages : 4083

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par fedor420 le Lun 6 Nov 2017 - 18:07

Hello,
Non je n'ai rien modifié du tout...
C'est arrivé comme ça du jour au lendemain...
J'ai fait une réinitialisation mais ça n'a rien changé...
Mais c'est bizarre que la charge fonctionne quand je le branche éteint mais que ça ne fonctionne pas lorsque je le branche allumé...
Je vais le ramener dès demain au sav de boulanger en espérant que ça ne sera pas trop long et que je le récupérerai avant les fêtes...
Parce que la je suis repassé a mon z5 et ça ne le fait pas trop...
avatar
fedor420
Amateur

Amateur

Appareil principal : HTC ONE m7
ROMs : Trickdroid
Messages : 89

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par yadida le Lun 6 Nov 2017 - 18:24

Hi
J'ai lu sur xda que le U11 prenait mieux la charge des que l’écran était éteint car le taux de charge codé est de 1A lorsque l'écran est allumé. Cela ralentirait la charge pour éviter une surchauffe de l'appareil.
Il est dit aussi que le port USB pourrait être la cause de problèmes de charge.
avatar
yadida
Modo

Modo

Appareil principal : HTC 10
ROMs : PYRANA-N07-0.17_ElementalX1.07
Appareil secondaire : HTC one M8 MultiRom
: : LEEDROID_V8.3.0_R52

Messages : 4083

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par fedor420 le Lun 6 Nov 2017 - 18:30

Le problème chez moi c'est que je dois éteindre le tel (et pas juste l'écran) pour que ça charge, si je le rallume tout en le laissant branché ça fonctionne, mais si je le débranche et le rebranche la bizarrement ça ne marche plus...
Et je ne me vois pas éteindre mon tel tous les jours pour pouvoir le rechargé donc demain direction sav...
Je me demande si c'est un problème logiciel ou matériel ? Parce que si c'était matériel ça ne fonctionnerait pas du tout non?


Dernière édition par fedor420 le Lun 6 Nov 2017 - 18:32, édité 1 fois
avatar
fedor420
Amateur

Amateur

Appareil principal : HTC ONE m7
ROMs : Trickdroid
Messages : 89

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par yadida le Lun 6 Nov 2017 - 18:32

Sage décision...fais nous un retour, je voudrais connaitre le pourquoi du comment... :merci:
avatar
yadida
Modo

Modo

Appareil principal : HTC 10
ROMs : PYRANA-N07-0.17_ElementalX1.07
Appareil secondaire : HTC one M8 MultiRom
: : LEEDROID_V8.3.0_R52

Messages : 4083

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par fedor420 le Lun 6 Nov 2017 - 18:36

Pas de problème, j'espère que je pourrais vous faire ce retour rapidement... Cela voudra dire que mon tel m'aura été retourné assez vite!
Parce que j'ai envoyé mon z5 au sav cet été et ils ont mis un peu plus d'un mois à me le renvoyer... Je m'en fichait parce que j'avais le u11 entre les mains mais la non...
avatar
fedor420
Amateur

Amateur

Appareil principal : HTC ONE m7
ROMs : Trickdroid
Messages : 89

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par yadida le Lun 6 Nov 2017 - 18:37

J’espère pour toi aussi.... Wink
avatar
yadida
Modo

Modo

Appareil principal : HTC 10
ROMs : PYRANA-N07-0.17_ElementalX1.07
Appareil secondaire : HTC one M8 MultiRom
: : LEEDROID_V8.3.0_R52

Messages : 4083

Revenir en haut Aller en bas

Re: [Aide] Gros problème de charge !

Message par fedor420 le Mar 21 Nov 2017 - 17:59

Hello,

Alors je vous fais un petit retour du passage au sav (cordon electronics via boulanger) comme promis,

L'appareil a été envoyé le 07/11 et est revenu hier, je suis passé le chercher aujourd'hui.
L'intervention a été plus rapide que prévue, il était censé revenir le 28/11 au plus tard, donc c'est un bon point.

Ce qui a été remplacé:
- carte fille usb (je suppose qu'ils voulaient dire femelle)
-adhésif et membrane micro

Maintenant le portable charge correctement qu'il soit allumé ou éteint!

Par contre, point négatif: le portable est revenu avec des petites rayures à l'arrière... rien de catastrophique mais quand même ça me fait chier!
Mais bon visiblement cordon electronics sont coutumier du fait... J'avais déjà envoyé mon z5 et il était revenu avec de légères rayures aussi... Il suffit de parcourir quelques forums pour s'apercevoir que ça arrive à beaucoup de gens que leur appareil revienne avec "des blessures de guerres...".
Ils ne doivent pas en prendre soin quand ils le réparent alors que nous on le chouchoute!

Enfin bref voilà, mon tel est revenu fonctionnel et on verra bien dans la durée si c'est le cas...







Rectification: ils ont fait du boulot de GOUGNAFIER! J'ai à peine passé le tel sous le lavabo pour le nettoyer (au cas ou le réparateur avait fait caca et ne s'était pas lavé les mains...) et hop des traces du buée sur le capteur avant du tel! Je suis dégouté... Lorsqu'ils ouvrent le tel l'étanchéité n'est plus donc ils sont censés la refaire quand même...
Ce qui n'a visiblement pas été le cas! Merde je viens juste de le récupérer et j'ai pas envie de le renvoyer de nouveau...
Je sais pas quoi faire du coup... il va faire un stage dans du riz pour voir si ça arrange les choses mais purée ça me casses les burnes de devoir le renvoyer !!!








RERECTIFICATION : Le problème n'est pas du tout réglé! Je viens de le charger et au bout de quelques minutes il m'a refait le même coup que la dernière fois !! Putain la ça me saoule grave c'est vraiment des incompétents en fait cordon electronics !!! Je vais devoir les contacter pour régler tout ça!
avatar
fedor420
Amateur

Amateur

Appareil principal : HTC ONE m7
ROMs : Trickdroid
Messages : 89

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum