[AIDE] Android marche pas...du tout !

Aller en bas

[AIDE] Android marche pas...du tout !

Message par 5TEF le Mer 13 Oct 2010 - 23:14

bonsoir,

alors voilà... j'ai d'abord changé de ROM WM sans soucis... la chucky, puis la Energy en GTX : ça, ça tourne.
mais ça fait plusieurs jours que je voudrais avoir Android en OS principal, sans succès..

Déjà je souhaite prendre la Matt Froyo 1.7 qui semble être la plus fonctionnelle, stable.... ( la version 1.8 ne s'installe carrément pas chez moi ).
l'install de la 1.7 se fait nikel.... c'est après que ça merde complet :

j'arrive à déverouiller l'écran mais ensuite, j'ai des fenêtres en série du style "DESOLE, le processus com.android.phone s'est interrompu de façon inopinée, merci de recommencer", bref, c'est parfaitement inutilisable.
et des fois, c'est carrément l'écran d'accueil qui est gelé ( impossible de déverouiller, tout est gelé).

j'aimerai vraiment pouvoir utiliser tout les jours de manière fonctionnel Android !

helllppp !
merci d'avance

5TEF
Amateur

Amateur

: : Chucky...avant que ç

Messages : 79

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par valentindu956 le Mer 13 Oct 2010 - 23:29

Reinstalle la Build du début . Moi sa a fonctionner

valentindu956
Habitué

Habitué

: : BiCh0n Nand'Droid Z v4.0

Messages : 148

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par 5TEF le Jeu 14 Oct 2010 - 7:27

déjà fait, rien à faire....

ya un truc qui l'emmerde dans mon tel, je sais pas quoi...

5TEF
Amateur

Amateur

: : Chucky...avant que ç

Messages : 79

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par philippeb le Jeu 14 Oct 2010 - 8:19

bonjour ,,

quand tu a réinstallé ,a tu fait un formatage de la sd en mode lent ? ,il se peu que quelques bricoles restent apres un format rapide
ou alors il se peu aussi que ta carte sd soir defaillante ou pas tip top pour android ,(mais cela je n'en suis pas sur )
avatar
philippeb
Instoppable

Instoppable

: : test dhd hd2 v1

Messages : 1636

http://bich0n-dev.forumperso.com/forum.htm

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par Atomos le Jeu 14 Oct 2010 - 10:23

Déjà regarde quel genre de Rom Radio tu a Wink

La 2.12.50 t'epargnera de musique rapide de voix un peu saccader.

http://htc-touch-hd.1fr1.net/hd2-les-roms-radio-f66/radio-2125002_2-15405007u-leo-s-302-t25042.htm

Déjà rien qu'avec ca t'ira plus loin et tu pourra installer la 1.8 Wink

Essaye puisque tu veut une rom sense la mDeejay Froyo Sense ou la Froyostone 3.1 apres avoir installer la nouvelle rom radio Wink

Une fois que tu a fini la configuration de rom Android et que ton Home s'est afficher redémarre ton téléphone pour une meilleur stabilité Wink

Si tu a une carte SD lente n'encombre pas trop la racine de ta carte avec trop de fichier Wink

Si tu fais tout ca dans 90% des cas tu arrivera a Booter android Wink
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par 5TEF le Jeu 14 Oct 2010 - 18:50

ok, merci des infos.

au boot j'ai ça déjà :

PB81100 HX-BC
SPL-1.42.HSPL XE
0x05
CotullaHSPL 0x30

ma rom radio est : 2.12.50.02~2

ma SDcard est une Sandisk 8Go Cat 4

5TEF
Amateur

Amateur

: : Chucky...avant que ç

Messages : 79

Revenir en haut Aller en bas

Re: [AIDE] Android marche pas...du tout !

Message par Atomos le Jeu 14 Oct 2010 - 21:07

Tient nous au courant Wink

Je suis pas souvent dans cette section mais quelqu'un t'aidera surement Wink
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum