Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE]Aucune ROM ne marche... Empty[AIDE]Aucune ROM ne marche...

more_horiz
Bonsoir à tous,
Voilà ça fait un moment que je trifouille le forum pour mettre des ROM Android sur mon HD2 parce que c'est vrai que c'est vraiment jouissif comparé à Winmo.
Cependant, je n'ai jamais réussi à avoir une ROM Android qui marchait totalement. J'entends pas là qu'il y a toujours eu des bugs.
Quels bugs?
-Redémarrage soit du téléphone
-Redémarrage de la ROM Android
-Blocage du tactile
-Blocage de l'écran lorsque j'allume l'écran lorsque le téléphone est en veille

Au debut il y avait également des problèmes sur le market, je n'arrivais pas à télécharger quoi que ce soit. Mais tout ce que j'ai énoncé au dessus persiste.
Alors j'ai essayé apparemment toutes les solutions que j'ai pu voir à savoir : formater la SD à partir du téléphone, formater la SD sur le pc en decochant formatage rapide et en choisissant 32kb en taille d'unité d'allocation, j'ai changé de SD, j'ai acheté une 4Go PNY class 6, j'ai également changé de ROM, essayé pas mal de ROM Radio compatibles avec Android, j'ai fait un hard reboot, et même en combinant toutes ces solutions, à chaques fois il y avait au mieux des redemarrages d'Android...

Je ne sais plus trop quoi faire, aurai-je oublié un point essentiel?
Quelqu'un pourrait-il m'éclairer?
Merci smile

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
merci de respecter la façon de poster et de modifier ton titre Wink
http://htc-touch-hd.1fr1.net/accueil-suggestions-et-charte-f17/forum-ou-quand-et-comment-poster-sur-le-forum-t21493.htm#269391
maintenant pour ton souci je dirai de persévérer dans tes tests actuellement je suis sur la FroyoStone v3.2 et je n'ai plus aucun bugs même plus les freezes qui restaient le dernier souci à mes yeux.
je dis pas que c'est la meilleure mais au moins tout fonctionne Wink

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
Ben ouai ,tu as oublié , qu 'il fallait 3 voir 4 reboot de la rom, pour que tout se mettent bien en place !!

Preuve, j'ai installé la V7 test à Bichon ce week ,j'ai tout configuré ,puis aujourd'hui ,je me suis mis à

Android beta2 hd !!

J'ai pris mon temps ,tranquille,tout parametrer ,pas tout d'un coup non plus,j'ai rebooté sur la V7 ,

sans soucis , puis j'ai relancé Android , nickel !!

Ma config : rom serie Bichon hd2, rom radio 2.15.50.14, une SD de 8G classe 6Transcend,que je

n'ai pas formater ( igo primo + tomtom+fpsece == 5G) et tout fonctionne pour l'instant Very Happy


PS:C'est pas ma premiere Android que j'installe (matt froyo 1.7 et 1.8)

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
Ca j'ai surtout oublié de le préciser :P
Je fais toujours quelques reboots, j'ai vu qu'il fallait le temps que tout s'installe bien, en tout cas je sais que le premier reboot est vital pour la ROM et les applications pré-installées...
Vous me conseillez donc de continuer à tester d'autres ROM? Vous aussi vous avez eu des problèmes similaires avec les autres ROM que vous avez testé? Parce que j'ai l'impression que ça ne le fait qu'à moi ou une petite portion de gens...

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
as tu déjà essayé avec une rom wimo lite la raidmou droid par exemple et une radio en 2.10 par ex la 2.10.50.26 pour testé
avec cette configuration je n'avais jamais de gros soucis

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
Oui il me semble avoir testé avec la ChuckyDroid et une ROM 2.10...
Je vais réessayer!

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
@DEDO a écrit:
merci de respecter la façon de poster et de modifier ton titre Wink
http://htc-touch-hd.1fr1.net/accueil-suggestions-et-charte-f17/forum-ou-quand-et-comment-poster-sur-le-forum-t21493.htm#269391
maintenant pour ton souci je dirai de persévérer dans tes tests actuellement je suis sur la FroyoStone v3.2 et je n'ai plus aucun bugs même plus les freezes qui restaient le dernier souci à mes yeux.
je dis pas que c'est la meilleure mais au moins tout fonctionne Wink


Bonjour,

aucun bug, peux-tu confirmer que les mms marchent dans les 2 sens, et qu'htc sync fonctionne bien stp ?

Merci beaucoup et bonne journée.

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
oui je confirme pour les mms (en réception je fais le test pour l'envoi)
htcsync fonctionne j'ai fait la syncro des contacts
je suis passé de la 3.1 à la 3.2 en changeant seulement le system ext et la zimage
et je n'ai pas le data img 1gb Wink

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
@DEDO a écrit:
oui je confirme pour les mms (en réception je fais le test pour l'envoi)
htcsync fonctionne j'ai fait la syncro des contacts
je suis passé de la 3.1 à la 3.2 en changeant seulement le system ext et la zimage
et je n'ai pas le data img 1gb Wink


MErci pour ta réponse.

En meme temps que l'envoie de mms, pourrais-tu nous donner ta config exacte ROm win mobile et rom radio stp ?

MErci beaucoup.

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
rom pyrana vh 12
rom radio 2.14.50.04

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
@DEDO a écrit:
rom pyrana vh 12
rom radio 2.14.50.04


MErci, et donc tu envoies des MMS sous Android stp ?

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
oui émission et réception ok Wink

description[AIDE]Aucune ROM ne marche... EmptyRe: [AIDE]Aucune ROM ne marche...

more_horiz
Eh beh , je teste de suite ta config, en espérant que le problème ne vienne pas de ma config sfr.

Encore merci.

EDIT: Bon ben, il semble que cela venait de la Rom radio: je viens d'installer la Radio Leo 2.15.50.14.....et cela fonctionne dans les 2 sens !!!! (2 MMS envoyés, 2 reçus)

Encore merci pour ton aide !

Bonne soirée.
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum