[résolu] [DHD] Problème avec Titanium Backup Pro

Poster un nouveau sujet   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Aller en bas

[résolu] [DHD] Problème avec Titanium Backup Pro

Message par Gougou69 le Mer 24 Nov 2010 - 10:39

Bonjour à tous,

hier j'ai changé la ROM SFR de mon DHD pour la dernière ROM officielle HTC (1.32.405.6).
Je l'ai rooté et passé en S-OFF par la méthode 2 (VISIONary+). Tout est OK, Quick Boot est formel !
J'ai installé Super Utilisateur, la dernière version stable de BusyBox (je n'ai plus le numéro de version en tête) et Titanium Pro, histoire de réinstaller mes sauvegardes.
Mais Titanium est introuvable dans la liste des apps. En passant par l'interface du Market, Titanium est indiqué comme installé et le bouton "OUVRIR" est grisé et inactif.
J'ai désinstallé et réinstallé Titanium, sans effet. (Je précise que j'ai payé et reçu la license).

Alors voilà, Help !

Merci d'avance.


Dernière édition par Gougou69 le Mer 24 Nov 2010 - 13:33, édité 2 fois
avatar
Gougou69
Bleu

Bleu

Messages : 19

Revenir en haut Aller en bas

Re: [résolu] [DHD] Problème avec Titanium Backup Pro

Message par Gougou69 le Mer 24 Nov 2010 - 13:31

Bon, j'ai trouvé la solution ailleurs et elle est toute bête mais, comme toujours, encore faut-il le savoir.
Lorsque j'ai re-téléchargé la version Pro payante, je n'ai en fait eu que la license. Il faut aussi télécharger la version normale et tout marche.

En espérant que ça pourra aider quelqu'un d'autre.
avatar
Gougou69
Bleu

Bleu

Messages : 19

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum