[RESOLU] Problème d'alarme

Poster un nouveau sujet   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Aller en bas

[RESOLU] Problème d'alarme

Message par Dav' le Sam 29 Jan 2011 - 14:04

Bonjour,

Voici mon problème :
L'alarme se déclenche en temps voulu mais ne sonne pas, l'écran s'allume et annonce l'alarme mais rien d'autre ne se passe.
Peut importe la sonnerie que je mets (par défaut ou autre), peut importe le niveau sonore réglé, rien n'y fait.

Quelques détails qui peuvent être utile :
- Mon appareil est un Desire HD, je veux utiliser l'alarme android (pour éviter d'installer une apk doublon avec ce qu'il y a déjà de base dans le tel)
- Je suis en S-OFF et SUPER CID
- ROM installée : ROM RUU_Ace_HTC_WWE_1.72.405.3 (officiel) (pour l'installer j'ai suivi vous tuto de downgrad etc car j'étais en 2.2.1)
- L'alarme marchait correctement avant le root. (Je suppose donc que ca vient de là mais il semblerait que je sois le seul à connaitre ce problème..
Sad

Si quelqu'un peut éclairer ma lanterne ...

Edit :

C'est bon problème résolu ! Je suis tombé dessus par hasard.

C'était le niveau sonore de l'alarme qui était sur 0 quelque soit le niveau du son général du téléphone. Je n'y avais pourtant pas touché ... mystère ...
Je ne savais même pas qu'on pouvais régler le son des différentes notifications.
avatar
Dav'
Habitué

Habitué

ROMs : Xenon HD
: : CM11

Messages : 156

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum