Génération mobiles - Forum smartphones & tablettes
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE] Probléme aprés installation WP7 sur HD2 Empty[AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Salut et HEEEEEEEEEELP !!!!!!!!

samedi dernier, j'ai appliqué le tuto précité au début de ce forum pour mon HD2.
Je l'ai suivi à la lettre et WP7 s'est installé.
Sauf que depuis c'est la cata et je ne peux plus utiliser mon tél.
J'ai flashé la ROM de chez DFT après avoir installé le HDSPL 2.08 et changé la ROM officielle d'Orange (2.04 je crois) par une 2.15
Puis flash de MAGDLR 1.13 et enfin flash de la ROM WP7 suivi du hard-reset.
Auparavant, j'ai bien pris soin de formater ma SD 2GB d'origine (FAT32) tel qu'indiqué.
Puis appel de µsoft pour avoir un code d'activation : ok, ils me donnent un code.

Le résultat est catastrophique !!!
Certes j'ai bien l'interface WP7. Très jolie quoique l'interface SENSE d'HTC l'est tout autant à mon goût.
Par contre la liste des bugs est impressionnante et m'inquiète vraiment :
- primo le tél ne reconnait pas le code d'activation de µsoft
- il reste en anglais. Je peux modifier certains paramètres, pas tous car le bouton "valider'" n'y est pas toujours. Si je change la langue, le redémarrage qui s'en suit efface tous mes paramètres pour remettre ceux d'origine. On dirait comme un hard reset car même la liste des numéros appelés a disparu.
- impossible de transférer les numéros de tél de ma carte SIM
- je ne reçois plus mes sms et mms. impossible d'en envoyer aussi.
- impossible de prendre une photo : il me dit que ma mémoire est insuffisante. Je reprécise que la SD est bien formatée donc vide évidemment.
Si je mets une photo sur la SD, une fois celle-ci insérée dans le tél : je ne la vois pas. D'ailleurs je ne trouve pas d'explorateur de fichiers sur le tél. Quel intérêt alors d'avoir un smartphone µsoft ?
- autre exemple : je crée et enregistre un doc sous word par exemple. Et bien si je reviens à l'écran d'accueil et que je retourne sous l'onglet Office, il me dit qu'aucun document n'est sauvegardé !!

- le plus inquiétant : impossible de synchroniser le tél avec mon PC (sous win vista)
j'ai bien téléchargé zune mais mon appareil n'apparait pas.
Je ne peux donc plus récupérer mes contacts sauvegardés sous Outlook.
Seule la connexion wifi fonctionne.

D'où mon inquiétude : comment corriger ces bugs et éventuellement reflasher une ROM 6.5 (qui me manque trop !!) si je ne peux connecter mon tél au PC ?

Bref j'ai vraiment besoin de votre aide car à lire ce forum et les autres, je n'ai rien vu de similaire.
J'utilise pas mal mon tél pour le boulot et depuis hier c'est trop l'angoisse...

Merci d'avance pour votre aide.
Cordialement

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Bonsoir Néo,

Merci de passer par la case présentation et de bien lire ceci , Very Happy

Zack

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Bonjour, fais attention à Où, Quand et Comment poster sur le forum ?

Sujet déplacé

Pour ta SD, elle dois être dans le tél quand tu installes WP7, sinon aprés c'est foutu, il ne la reconnais plus

Pour le reste, des personnes plus qualifié te répondrons et suis le conseil de Zack

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
néo13015 a écrit:
Salut et HEEEEEEEEEELP !!!!!!!!

samedi dernier, j'ai appliqué le tuto précité au début de ce forum pour mon HD2.
Je l'ai suivi à la lettre et WP7 s'est installé.
Sauf que depuis c'est la cata et je ne peux plus utiliser mon tél.
J'ai flashé la ROM de chez DFT après avoir installé le HDSPL 2.08 et changé la ROM officielle d'Orange (2.04 je crois) par une 2.15
Puis flash de MAGDLR 1.13 et enfin flash de la ROM WP7 suivi du hard-reset.
Auparavant, j'ai bien pris soin de formater ma SD 2GB d'origine (FAT32) tel qu'indiqué.
Puis appel de µsoft pour avoir un code d'activation : ok, ils me donnent un code.

Le résultat est catastrophique !!!
Certes j'ai bien l'interface WP7. Très jolie quoique l'interface SENSE d'HTC l'est tout autant à mon goût.
Par contre la liste des bugs est impressionnante et m'inquiète vraiment :
- primo le tél ne reconnait pas le code d'activation de µsoft
- il reste en anglais. Je peux modifier certains paramètres, pas tous car le bouton "valider'" n'y est pas toujours. Si je change la langue, le redémarrage qui s'en suit efface tous mes paramètres pour remettre ceux d'origine. On dirait comme un hard reset car même la liste des numéros appelés a disparu.
- impossible de transférer les numéros de tél de ma carte SIM
- je ne reçois plus mes sms et mms. impossible d'en envoyer aussi.
- impossible de prendre une photo : il me dit que ma mémoire est insuffisante. Je reprécise que la SD est bien formatée donc vide évidemment.
Si je mets une photo sur la SD, une fois celle-ci insérée dans le tél : je ne la vois pas. D'ailleurs je ne trouve pas d'explorateur de fichiers sur le tél. Quel intérêt alors d'avoir un smartphone µsoft ?
- autre exemple : je crée et enregistre un doc sous word par exemple. Et bien si je reviens à l'écran d'accueil et que je retourne sous l'onglet Office, il me dit qu'aucun document n'est sauvegardé !!

- le plus inquiétant : impossible de synchroniser le tél avec mon PC (sous win vista)
j'ai bien téléchargé zune mais mon appareil n'apparait pas.
Je ne peux donc plus récupérer mes contacts sauvegardés sous Outlook.
Seule la connexion wifi fonctionne.

D'où mon inquiétude : comment corriger ces bugs et éventuellement reflasher une ROM 6.5 (qui me manque trop !!) si je ne peux connecter mon tél au PC ?

Bref j'ai vraiment besoin de votre aide car à lire ce forum et les autres, je n'ai rien vu de similaire.
J'utilise pas mal mon tél pour le boulot et depuis hier c'est trop l'angoisse...

Merci d'avance pour votre aide.
Cordialement


C'est ta SD enlève la elle n'est pas compatible malgré 2g d'espace, tu dit que quand tu veut faire une photo (pas de place) je dit 100% sd..change la et prend une qui est compatible http://htc-touch-hd.1fr1.net/t38891-info-compatibilite-microsd-wp7-pour-hd2 HD2Powaaa htc-dev Powaa

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Merci pour vos réponses rapides.

J'ai flashé WP7 avec ma SD d'origine qui n'est donc pas compatible.
Mais rien ne parait s'améliorer quand j'insère ma SD Scandisk 16 Go C2.
Je l'ai pourtant formatée en FAT32.

Si je comprends bien Casper78, à partir du moment où je n'ai pas installé WP7 avec une SD compatible, je ne peux revenir en arrière ?

@+

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Il faut que tu flashes ton tél avec la cartes SD dedans, lors de l'installe elle seras formater et seulement utilisable dans ton tél

Même si tu là mets dans ton pc après l'installe, tu ne pourras pas la lire

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
OK merci.

Comment faire alors maintenant pour reflasher vu que je n'arrive pas à connecter mon tél à mon PC ?

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
J'espère ne pas dire de betise, mais tu refais la procédure, mode bootloader etc.....

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
la procédure peut-elle marcher si le tél ne synchronise pas avec le PC ?

Car c'est bien là mon problème : depuis l'install de WP7, je ne peux plus synchroniser

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Oui en mode bootloader, il ne synchronise pas, il est juste connecté en usb au pc

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
si tu veux que ton tel sois reconnu il faut aller dans ton ordinareur sur panneau de configuration et tu cherche peripherique puis tu cherche ton tel et tu le reactive et sa devrais marcher , je l ai fait avec le mien car zune ne le reconnaissais plus et depuis sa refonctionne

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
soleil007 a écrit:
si tu veux que ton tel sois reconnu il faut aller dans ton ordinareur sur panneau de configuration et tu cherche peripherique puis tu cherche ton tel et tu le reactive et sa devrais marcher , je l ai fait avec le mien car zune ne le reconnaissais plus et depuis sa refonctionne


plus1.c 'est la démarche a faire .. Wink

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
Salut et merci pour vos réponses.

@ Casper : j'ai bien démarré mon tél en bootloader puis essayé autant de reflasher le MAGLDR que reflasher la ROM WP7 : rine n'y fait, j'ai un message d'erreur pendant la prodécure comme quoi il ne trouve rien lorsqu'il cherche une connection par USB.

@soleil007 et momoleboss : j'ai désactivé/ réactivé, supprimé/réinstallé le périphérique. C'est pas mieux. A priori le bon pilote est installé.

Si je le jette par la fenêtre, il va mieux marcher ? [AIDE] Probléme aprés installation WP7 sur HD2 819638

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
néo13015 a écrit:
Salut et merci pour vos réponses.

@ Casper : j'ai bien démarré mon tél en bootloader puis essayé autant de reflasher le MAGLDR que reflasher la ROM WP7 : rine n'y fait, j'ai un message d'erreur pendant la prodécure comme quoi il ne trouve rien lorsqu'il cherche une connection par USB.

@soleil007 et momoleboss : j'ai désactivé/ réactivé, supprimé/réinstallé le périphérique. C'est pas mieux. A priori le bon pilote est installé.

Si je le jette par la fenêtre, il va mieux marcher ? [AIDE] Probléme aprés installation WP7 sur HD2 819638


BOOTLOADER(éteindre/allumer et maintenir le bouton power et volume du bas en même temps)
MENUS MAGLDR:(éteindre/allumer et appuyer sur power jusqu'au menus de MAGLDR

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
@momoleboss : ça y est, ça marche enfin.

@ tous : merci pour votre aide, cela en valait la peine, je commence à le configurer et c"est bcp mieux que ce qu'il me proposait jusqu'alors. J'ai du coup flashé la dernière ROM WP7 dispo, la XBmod LEO70
Pas mal du tout !!!

Un merci ensoleillé de Marseille :HD:

description[AIDE] Probléme aprés installation WP7 sur HD2 EmptyRe: [AIDE] Probléme aprés installation WP7 sur HD2

more_horiz
néo13015 a écrit:
@momoleboss : ça y est, ça marche enfin.

@ tous : merci pour votre aide, cela en valait la peine, je commence à le configurer et c"est bcp mieux que ce qu'il me proposait jusqu'alors. J'ai du coup flashé la dernière ROM WP7 dispo, la XBmod LEO70
Pas mal du tout !!!

Un merci ensoleillé de Marseille :HD:


Content pour toi....... Fait des retour d impressions cheers cheers
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum