[AIDE] Problème WIFI !!

Aller en bas

[AIDE] Problème WIFI !!

Message par Pyrana le Dim 27 Mar 2011 - 16:59

Hello,
Je viens d'installer un Routeur WIFI D-Link DIR-615, résau et Internet sur mes deux PC OK (via câble sur deux port), WIFI sur mon HD7 ok dans mon bureau où es trouve le routeur (signale MAX)
MAIS!! si je passe deux pièces à côté de mon bureau signale 1 barre et pas de connexion !! il y a peut-être 8 mètres!! c'est quoi cette connerie ?? y a t'il une configuration particulière de la partie WIFI du routeur ??
NB: Je capte également le WIFI de mon voisin (également une barre) et lui est à 30 mètres!
Et mon routeur est à l'étage, même pas dans le garage ou cave!!!



Une idée de solution ??
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4282

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par cocotehier le Dim 27 Mar 2011 - 17:03

Le signal dépend des interférences notamment les bruits (magnétique ou autres branchements électriques) les matériaux (murs)...etc...
Pour t'en assurer, il te suffit de voir si le signal de ton voisin est aussi faible là ou tu as ton signal plus fort.
Il existe heureusement des solutions de passage des signaux par....les prises électriques...cherche sur un moteur de recherche ou fait un saut dans ton magasin GSB ou GSA (de taille grande) préféré..


Dernière édition par cocotehier le Dim 27 Mar 2011 - 19:04, édité 1 fois

cocotehier
Actif

Actif

: : + SFR300+...un peu c

Messages : 415

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Spartacus09 le Dim 27 Mar 2011 - 18:48

peut être qu'un mur porteur bloque le wifi, dans ma chambre je ne capte presque rein que ca soit réseau téléphone ou Wifi, mais si je sort de ma chambre ca fonctionne nickel!!

t'as peut être des mur en allu ^^
avatar
Spartacus09
En manque

En manque

Appareil principal : HTC 10
ROMs : Rom Stock
Messages : 1090

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Pyrana le Dim 27 Mar 2011 - 19:01

Ben y a deux murs en argex de 14 entre mon bureau et ma chambre! mais cela ne passe nul part!! juste dans le garage en dessous de mon bureau (pourtant là c'est du Beton!).
Pénible ce truc!!!!
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4282

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Spartacus09 le Dim 27 Mar 2011 - 19:02

passe en CPL ca fonctionne du feux de dieux ce truc la
avatar
Spartacus09
En manque

En manque

Appareil principal : HTC 10
ROMs : Rom Stock
Messages : 1090

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Pyrana le Lun 28 Mar 2011 - 0:19

'passe en CPL ca fonctionne du feux de dieux ce truc la .'

CPL c'est quoi ??
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4282

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Snipper-Ice le Lun 28 Mar 2011 - 9:38

CPL=Courant Porteur en Ligne
C'est un "adaptateur" qui transforme le signal "WiFi" ou RJ45 pour le transmettre via le réseau électrique.

Sur de "petite" distance 200m environ .... ce qui dans un domaine privé est énorme, mais chaque "prise" CPL récupère le signal et le renvoi sur le réseau

De bonnes infos :
=> sur wikipédia
=> sur CNET France

Mais cette histoire est chiante.
J'avais presque le même souci => routeur à proximité de HP de PC .. au delà de 10m, perte de 60% de puissance si HP sous tension ou 40% de pertes HP hors tension.
Le pb est "résolu" avec le déplacement de 20-30cm du routeur (perte 5%...!)
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Spartacus09 le Lun 28 Mar 2011 - 16:47

En effet bonne def pour le Cpl^^

Si non tu peux mettre un antenne relais pour le WIFI...
avatar
Spartacus09
En manque

En manque

Appareil principal : HTC 10
ROMs : Rom Stock
Messages : 1090

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par al2433 le Lun 28 Mar 2011 - 19:09

Bonsoir

le CPL avec un téléphone, c'est pas pratique....lol

ou alors trouver un point dans la maison ou le routeur wifi "arrose le plus" (ok avec le tel dans toutes les pièces) et connecte le routeur a ta box via le cpl.
avatar
al2433
Habitué

Habitué

: : V-H-12.3 - 2.15.50.1

Messages : 159

http://www.aucogest.fr

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Pyrana le Lun 28 Mar 2011 - 22:41

Bif bof compliqué!! je l'ai déplacé à 3 mètres de mon PC, cela ne change rien! et en finale c'est pas faute au HD7, j'ai testé avec le GSM de ma copine c'est pareil!
C'est un peux con de ne pouvoir utiliser le HD7 en WIFI que à côté de mon PC où c'est bien plus facile d'allez sur le net (avec le pc Very Happy )

NB: il n'y a pas des paramètres dans le routeur pour améliorer le signale ?
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4282

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Snipper-Ice le Lun 28 Mar 2011 - 22:43

Alors là ...

ça dépend du routeur .... (marque..)
du type de WiFi (g ou b ou g/b ...)


Hors de mes compétances ..... (j'ai mis 3 pour paramétrer le mien ... pour 1 imprimante et 3 PC ..)
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par Pyrana le Lun 28 Mar 2011 - 23:21

(Je n'ai toujours pas de Citer !!)
J'ai un D-Link doubles antennes et la section WIFI est super complexe et bourrés de paramètres!!!
Je suis en canal 13, 3 connexions max et type N, mais possible b, g ou b/g
Pais c'est pas mon truc non plus!!!!
avatar
Pyrana
Cuist-AND

Cuist-AND

Appareil principal : HTC U11
ROMs : HTU-0.4 Rom Pyrana
Appareil secondaire : HTC 10, Lenovo Tab 3 LT
Messages : 4282

http://www.dis-ape.be

Revenir en haut Aller en bas

Re: [AIDE] Problème WIFI !!

Message par al2433 le Mar 29 Mar 2011 - 7:55

Pas baucoup de reglage dispo pour la puissance du signal (N est normalement le meilleur)

Pour info j'ai eu un probleme similaire...

Ma configuration :

Livebox orange avec Wifi Activé pour mon bureau
Routeur Wifi déplacé dans un point central de la maison pour le salon.
Le routeur est connecté à la box via deux prise CPL (decrite plus haut)
Reglage Wifi de mon HD2 => meilleur reception (vide la baterie plus vite)
Le routeur comme la livebox sont "ouvert" (pas de cryptage).

J'ai donc deux signal wifi dans la maison qui couvre l'ensemble de celle ci.
Mon HD2 ou pc portable se connecte automatiquement au signal le plus fort.

Si la Box de ton fournisseur le permet :
Wifi a l'etage via ta box
Wifi au rdc via le routeur (connecté via cpl a ta box).

exemple : ici
avatar
al2433
Habitué

Habitué

: : V-H-12.3 - 2.15.50.1

Messages : 159

http://www.aucogest.fr

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum