Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[AIDE][résolu pour l'auteur] Problème WPDevice Manager

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager Empty[AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Salut tout le monde ...

Je commence à "avoir les ..boules"
Voila plusieurs jour que je me "bats" avec les softs (certes beta) de SCHAPMAN Julien .. à savoir :

- Windows Phone Device Manager (WPDM)
- L'Outil de Configuartion Avancé (OCA)

Problèmes avec le premier, pour lequel, je précise, j'ai une "licence", et dont je parle ci dessous ..

Pas de connexion possible avec le PC
En effet, après désactivation de l'anti virus et instal' du soft sur le pc, je connecte le HD7
Zune se lance et l'appareil est "reconnu" par WPDM et l'intall' de TouchXperience se lance ..
Jusque là, tout va bien.
Le souci c'est qu'il m'est IMPOSSIBLE d'établir une quelconque connexion.
Quoi que je fasse, TouchXperience s'ouvre .. puis se ferme ....
La seule solution pour avoir TouchXperience=>
débrancher le tel du PC, lancer TouchXplore depuis le phone

Mais le problème persiste => pas de connexion avec le PC .. Zune lancé et synchronisé .. ou pas ....

Donc ce prog ne me sert à rien.

Pour info, j'ai désinstallé / réinstallé les 2 parties maintes fois ... même flasher le tel pour une totale remise à zero ...
OS PC : Windows 7-64
Les tests sur le tel ont été fait en version de SE 7004 - 7008 - 7390 ....


Dernière édition par Snipper-Ice le Dim 5 Juin 2011 - 13:31, édité 1 fois

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Langue au chat....!
Mais, en te lisant j'ai tendance à croire que tu as clairement tout essayé avec le tel et que cela doit venir plutôt du PC.
Donc :
- un pb de 64 bits (d'autres ont réussi ? j'ai pas tout suivi le topic)
- un pare-feu ou autre log qui mets le bazar sur tes ports usb ?
- une conf particulière du port usb ?
- un pilote propriétaire usb ?
- un réinstal de zune ?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Salut grand maître tibou Wink

=> fix 64bit installé => rien de changé
=> pare feu désactivé => idem
=> port usb changé => idem (6/8 testés)
=> pilote .. je ne sais pas ... les version précédentes marchaient (d’ailleurs il faudra que j'essaie le version antérieures de WPDM ...)
=> zune totalement supprimé plusieurs fois aussi.

Pour info WPDM "voit" le tel connecté en USB (TouchXperience aussi => "connected to zune")

Paradoxe, lorsque que je lance l'exploration depuis WPDM, après le message d'erreur "impossible de se connecter à...", je peux voir tous mes dossier mais pas le/les fichiers finaux..

Il est même capable de voir mon IP WiFi ...
C'est donc qu'il y a bien une com' qui se fait .....mais pas 100%
=> pas d'applications vue (pourtant les dossiers sont vus)
=> pas de capture
=> transfert ??? je ne sais même pas ou vont les fichiers ...
=> instal' d'appli => ok ..

pour cet histoire de port .. des piste ?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
pff quelle galère mon brave...!
il y à 2 fix 64b: un de jullien un de tom codom.. as tu essayé les deux..?

tom: http://www.megaupload.com/?d=0WPXZ7BN
jullien: http://www.megaupload.com/?d=UYMBCNMR
:-)

@Snipper-Ice a écrit:
Salut grand maître tibou Wink

=> fix 64bit installé => rien de changé
=> pare feu désactivé => idem
=> port usb changé => idem (6/8 testés)
=> pilote .. je ne sais pas ... les version précédentes marchaient (d’ailleurs il faudra que j'essaie le version antérieures de WPDM ...)
=> zune totalement supprimé plusieurs fois aussi.
: tu parles pas de ton AntiVirus..! désinstalle le..


As tu essayé de te connecter sur le wifi et si rien ne fonctionne essaye d'exécuter C: \ Windows \ WPDeviceManager \ WPDeviceSetup.exe , puis redémarrer le PC ..?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Au départ moi, rien ne fonctionner avec ce logiciel...
---> FORMAT avec W7 Ultimate Edition x86
---> TOUT fonctionne à merveille now !

Donc je vois que tu as tout essayé sauf un format des disques !
Peut-être la dernière voie de la chance ?! Very Happy

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Quelques "nouvelles" ?

=> désinstallation de WPDM (encore)
=> '' de TouchXperience (encore ...)
=> '' de l'antivirus et de son pare feu intégré ... (G-Data)
=> downdate en SE 7004 du HD7

=> Reboot du PC
=> réinstall' de WPDM

il y a du mieux (plus de fermeture, pour l'instant, de TouchXperience) mais toujours pas de connexion entre le tel et WPDM Zune en route .. ou pas ...

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
passe en nodo..!
n'oublies pas le Fix 64b..
:-)

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Question "con" : Zune doit être en route .. ou pas ?

Proposer un "mini mode" d'emploi .... serait pas mal ...

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Non, Zune n'a pas besoin d'être lancé pour que WPDM fonctionne.

Moi ce que je fait :
Je lance TouchXperience sur mon tél
Je branche le tél au pc avec usb
Je lance WPDM...
J'attends quelques secondes qu'il reconnaisse la connexion usb
Et je peux me servir de WPDM normalement

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Donc Zune "non lancement" auto ...

Pour le moment "satandby" HD7 en UpDate 7004=>7008

Ok pour l'info Wink

[EDIT]

Post nodo en route (SE 7392) .

Rien de changé .. patch 64b de tom rien de plus .. partch 64b de julien ... idem ..

Mise mode boulet :
quoi d'autre à faire ?

Methode de connexion de poloche => la connexion n'en à RàF
Paradoxes :
=> sur l'explorateur WPDM, il m'affiche la liste complète de TOUS les repertoires du tel mais pas les contenus finaux ...
=> les infos système sont "vue"
=> Connexion USB : "Pluggedin, connected to Zune (pourtant Zune est éteint.. ???)
=> à chaque "tentative" de connexion, un "click" se fait entendre .;.. mais rien : Connexion PC Non connecté

Que dire de plus ?

Le moutarde monte !!!

[AIDE][résolu pour l'auteur] Problème WPDevice Manager 572939

Dernière édition par Snipper-Ice le Jeu 5 Mai 2011 - 19:09, édité 1 fois

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Que dire de plus...
J'aime pas trop Ccleaner qui bloque et supprime pas Mal de chose...
Sinon....
FORMAT C:
Je vois plus que ça......

Dernière édition par tchitchi le Jeu 5 Mai 2011 - 19:05, édité 1 fois

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
affraid

!!! saleté .... !!!!

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Zune Doit être connecté au fait avant WPDM...
Désactive le multitask sur touchexperience du phone..
As tu essayé la version intermédiaire de schaps v1.2 modifié pour ceux qui n'arrivent pas à lancer la v1.2 ....

Dernière édition par tchitchi le Jeu 5 Mai 2011 - 19:18, édité 2 fois

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Non tchitchi chez moi ca fonctionne sans zune !!! Et scaps la dit dans ses logq ... Plus besoin de zune pour faire fonctionner wpdm smile

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
oui je sais.. t"as raison...mais je sais plus quoi dire à Snipper..
il faut trouver la faille..
car lui cela ne marche toujours pas..!
lol
Schaps bosse sur une nouvelle version...
;-)

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Désolé ..

tjs rien ....

sans AV ni pare feu .. avec ou sans zune... lancer avant ou après zune .. TouchXperience lancer avant ou après ..

Je doit avoir une connexion "partiell" car j'ai les infos de l'appareil ..(IP BT/ WiFi / GSM .. contenu mais pas fichiers terminaux ...) mais pas les appli présente ... pas de capture .... pas de transfert ...

si j'ai le temps je vais me faire un Win7 spécial pour ça ... mais là .. ça me [AIDE][résolu pour l'auteur] Problème WPDevice Manager 291651

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
mouai... désolé aussi... :-(
quand tu dis sans AV et sans Pare feu: c'est désactivé ou désinstallé...?
T'as fait un démarrage en mode sans echec..?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Il faudrait que tu testes avec WMare Station, tu te formate une partition virtuelle avec W7 tout neuf et tu test la connexion si elle passe bien, peut-être sa serait une solution si tu ne veux absolument pas formater pour rien smile

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
DESINTALLE !!

Mais il y a un truc que je ne comprends pas du tout ... c'est qu'il y a un partie de la comm' qui se fait bien ...

Je vais voir en sans echec dans la journée ...

Mais ça va mieux .. je me calme.. surtout que sur TouXperience... d'autres ont ce souci ...

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Je vais peut-être dire une connerie... mais si ça peut faire avancer...
J'avais également une vision partielle des infos lors de ma première tentative d'installation de WPDM, j'ai cherché jusqu'au moment ou je me suis rendu compte que j'avais mal lu le tuto et notamment les pré-requis !
Du coup je me suis rendu compte que j'avais omis l'installation du WPDT(windows phone developer tools)...
Comme cela faisait un moment que je me damandais pourquoi WPDM ne voulait pas me faire la liaison, j'ai fait un install de WPDT à l'arrache sans retirer WPDM et après ça a marché nickel...
Ce que je veux dire, c'est que vue que tu as trituré WPDM dans tout les sens et que ça veut toujours pas, peut-être que tu pourrais tenter une réinstall de WPDT, non?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
idée à suivre.

=> réparation de WPDT ?
Ou désintal' puis ré-instal' ?

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
vue au point ou tu en est, je dirais :
1/ désinstallation des softs WPDM et WPDT
2/ Eventuellement une p'tite vérif en base de registre pour t'assurer qu'il n'y a pas de trace ou de dll persistante...
3/ redémarrage de ton PC pour remise en bon ordre de bataille
4/ install WPDT
5/ install WPDM

Et pour plus de sécu, avant de lancer les réinstall, je ferai un retour du phone sur le dernier point de restauration...

Sinon Quid du netframework 4.0 : là, je sais pas si il peut être endommagé par l'install de WPDT et WPDM ???
Sur ce dernier point, j'en parle parce que le netframework m'avait cassé les pied lors de l'acquisition de mon mozart fin octobre et il empéchait l'exécution correcte et la liaison avec zune...

edit : la déinstall et le redémarrage avant nouvelle install aura pour effet de "nettoyer" ton registre ! Enfin normalement, car quelques fois, il faut aller finir le travail sur des dll résistantes...

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Vous voulez des "nouvelles fraiches" ou tout le monde s'en moque (de mes "déboires") ?

J'ai de la bonne, et de la mauvaise nouvelle.

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Alors dit nous TOUTTTTTTTTTTTTT smile

description[AIDE][résolu pour l'auteur] Problème WPDevice Manager EmptyRe: [AIDE][résolu pour l'auteur] Problème WPDevice Manager

more_horiz
Salut.

Pour faire simple, j'ai pris un win7 "propre et fait tout le nécessaire pour avoir le HD7 synchro normal et mis WPDT.

j'ai lancé l'instal' de WPDM et là, première surprise, l'image de fin d'instal' n'est pas la même que sur mon pc ! (???)
=> remarque ou est vraiment prise l'instal'
Je sais qu'il y a une décompression dans un rep' temporaire, et la merde doit venir de là, car TOUS les test fais de ce pc propre fonctionnent !

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum