[PROBLEME] Deploiement .XAP

Aller en bas

[PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 21:09

Bonjour, depuis que j'ai installer le Windows phone developper tool avec Mango, il m'est impossible d'envoyer un .xap sur mon tel sans passer par "application deployment" officiel de Microsoft... Donc impossible pour moi d'utiliser "wp7-deploy" et "Tom xap"... Savez vous si cela provient de la mise à jour que j'ai faite de l'outil développeur? Merci.
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:25

Salut.

Mango ?

Tu as la MàJ Mango ??!!??

Mort de Rire

Sinon je ne vois pas d'ou viens le problème...
As-tu relancer correctement tomXAP => la base de registre à peut-être été altérée, si WPDT a été installé après.

Quel type d'erreur as-tu ?
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:26

Le SDK avec Mango^^

Juste une erreur me disant de vérifier si le tel est bien brancher ou autre mais cela est apparu depuis que j'ai installer le nouveau Windows Phone Developer Tools...
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:32

Ok

Tu es développeur ?

Je pense que tu es allé un peu vite ..............
Il s'agit de l'outil permettant de "mieux" développer et tester.
De ce fait il y a de forte chances qu'il y ait un "incompatibilité" entre un outil de déploiement officiel, et une "bricole"
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:34

Je ne suis pas encore développeur non... Mais je teste un peut quelques truc comme ça car ça m’intéresse... Je vais réinstaller l'ancienne version alors car c'est assez embêtant... En revanche, pouvoir tester Mango en émulateur c'est plutôt sympa^^
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:40

C'est con qu'il y est cette incompatibilité .. mais celà est-il vraiment gènant d'être obliger de passer par le WPDT ?
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:42

Oui car il n’enlève pas les certificats des apps... Et on se retrouve bloquer une fois l'appli lancée sur le tel...
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:44

hmmm.

sur.... pour les app' "hors market", c'est pas cool.. en même temps, ces fameuses app' hors market sont "free" sur le market (ou alors,.. je ne veux pas savoir Wink mais c'est pas bien :p )
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:45

Non, il ne faut surement pas savoir...^^
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:47

Sinon, ce "SDK" ne gêne pas pour les autres *.xap ?

Je teste en live des app' que des collègue font, mais qui n'ont que l'émulateurs pour tester, (et certaines ont besoin d'infos propres au device)
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:51

Bon, déjà le problème venait de là... Maintenant je n'ai plus aucun problème et pour le SDK, je n'ai pas eu de problème particulier... mis a part problème de licences...
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par Snipper-Ice le Ven 27 Mai 2011 - 22:51

Merci du to-yo Wink
avatar
Snipper-Ice
VIP

VIP

Appareil principal : MICROSOFT
ROMs : 10
Messages : 32091

Revenir en haut Aller en bas

Re: [PROBLEME] Deploiement .XAP

Message par samanosuke37360 le Ven 27 Mai 2011 - 22:53

Merci à toi Wink
avatar
samanosuke37360
Fidèle

Fidèle

ROMs : 7.10.8773.98
: : 1.1.2.10

Messages : 338

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum