Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE] Impossible de retrouver l'application apres installation Empty[AIDE] Impossible de retrouver l'application apres installation

more_horiz
Bonjour

Je n'arrive pas à recupérer certaines applications après installation via tom xap installer
J'ai bien le message sur le PC comme quoi l'installation est terminée mais pas l'appli n'apparait pas dans la liste des applications.
J'ai essayé avec XapDeploy mais ca me dit que l'appli est deja installée!

Mon phone: LG optimus 7 mango en mode dev, avec le "MaxUnsignedApp" poussé au max

Les applis dont je tente l'install et qui ne fonctionnent pas : Registry Editor, Hydro Thunder

Merci

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Hi!
Essais avec ça (Post tchitchi: XAPDeployX-v0.9 en lien..)
;-)

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
merci j'etais sur la version 0.9, je vais voir si ca peut fonctionner avec la derniere release
et te dis quoi!

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Les XAP ne sont peut-être pas compatibles, à vérifier avant de te prendre trop la tête..

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
c'est ok pour registryeditor
Pour hydro thunder, toujours rien, par contre le jeu est installé puisque je retrouve des fichiers portant le nom du jeu dans la base de registre

Ce pourrait etre un probleme d'incompatibilité?

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Pour Hydro Thunder tu as été dans XBOX Live ?

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Je n'arrivais pas à installer la version d'essai alors j'ai téléchargé un xap trouvé sur Le web. (je voulais testé avant d'acheter)
LE coté balo de l'histoire, c'est que voyant que l'install du xap ne donnait rien aussi, j'ai acheté le jeu( 4€99...)
L'installation bloque au même niveau que la version d'essai avec un code erreur au bout de 50%.

Au final, je voudrais pouvoir desinstaller le xap et retenter l'install de la version payante( pour laquelle j'ai acquis les droits)

il y a une option de desinstallation sur xapdeploy, que je coche mais qui ne donne rien

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Tu as la réponse dans la première ligne de ta question XAP du Web... je pense qu'iul n'est pas compatible... Une question de signature.... un soft payant est protégé...

Il est aussi possible que ta tentative d'installation ait laissé des traces... dur de faire l'installation officielle par dessus...

Dernière édition par reporter le Dim 6 Nov 2011 - 20:52, édité 1 fois

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
Aurais tu une solution pour m'aider à le desinstaller?
Comme je n'ai pas d'icone dans la liste des applis, pas de d'option de desinstallation

description[AIDE] Impossible de retrouver l'application apres installation EmptyRe: [AIDE] Impossible de retrouver l'application apres installation

more_horiz
J'ai eu aussi ce problème... je ne me souviens pas si j'ai résolu en faisant une HR ou en faisant tout simplement une réinstallation...
Tu peux essayer d'éteindre et redémarrer ton phone, parfois cela fonctionne !
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum