[RESOLU] HTML 5

Aller en bas

[RESOLU] HTML 5

Message par mohican22 le Jeu 24 Nov 2011 - 12:42

Bonjour
Depuis 2 jours, certaines vidéos youtube inclues dans des sites internet ne s'ouvrent plus sur mon HTC radar wp mango. Un écran me dit que le navigateur ne supporte pas HTML5 !
Auparavant, en cliquant sur le visuel de la video, ça ouvrait en mode paysage le vidéo et ça fonctionnait très bien.
Quoi faire pour lire le HTLM 5 sur wp mango ???
merci


Dernière édition par mohican22 le Ven 25 Nov 2011 - 13:48, édité 1 fois
avatar
mohican22
Instoppable

Instoppable

Appareil principal : Galaxy Note 4
ROMs : 4.4.4 stock
Appareil secondaire : Meizu MX4
: : 4.4.2 stock

Messages : 1786

Revenir en haut Aller en bas

Re: [RESOLU] HTML 5

Message par Caramel le Jeu 24 Nov 2011 - 13:30

J'ai croisé ce problème une paire de fois, je n'ai pas de solution.
avatar
Caramel
VIP-Staff

VIP-Staff

Appareil principal : NOKIA Lumia 1520
ROMs : WM10 10.0.14367.0
Appareil secondaire : iPhone 6+
: : iOS 9.3.1

Messages : 28164

Revenir en haut Aller en bas

Re: [RESOLU] HTML 5

Message par mohican22 le Jeu 24 Nov 2011 - 14:25

ok merci
j'ai trouvé ça sur xda je chercherai ce soir...
avatar
mohican22
Instoppable

Instoppable

Appareil principal : Galaxy Note 4
ROMs : 4.4.4 stock
Appareil secondaire : Meizu MX4
: : 4.4.2 stock

Messages : 1786

Revenir en haut Aller en bas

Re: [RESOLU] HTML 5

Message par Atomos le Jeu 24 Nov 2011 - 22:21

Les video inclus dans les sites internet ne sont pas toujours en HTML5.

Pour preuve sans flash Player mon pc est incapable de lire certaine vidéo.

Je ne connais pas la raison mais la solution c'est d'ouvrir la page sur youtube.
avatar
Atomos
En manque

En manque

ROMs : Mango 7.5
: : Mango 7.5

Messages : 1003

Revenir en haut Aller en bas

Re: [RESOLU] HTML 5

Message par mohican22 le Jeu 24 Nov 2011 - 22:56

@atomos
pour ouvrir la page dans youtube, tu fais comment ??
moi je clique sur le petit icône en bas à droite de la vidéo, ça fait mine de s'ouvrir en mode paysage et puis rien, la roue tourne sur fond noir et si j'arrive encore à recliquer sur le petit logo youtube, parfois j'ai un écran avec une note de musique et je n'ai que le son !
tu peux essayer sur ton Mozart cette adresse :
www.lavenir.net/article/detail.aspx?articleid=DMF20111123_031 et clique sur la video pour voir si ça marche ?
merci

edit: oups sorry ça marche sur le htc radar en cliquant sur le logo youtube mais pas sur le nokia n9 !!!
avatar
mohican22
Instoppable

Instoppable

Appareil principal : Galaxy Note 4
ROMs : 4.4.4 stock
Appareil secondaire : Meizu MX4
: : 4.4.2 stock

Messages : 1786

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum