[AIDE]Problèmes de déploiement

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 19:47

désolée du retard j'ai essayé toute l'après midi de faire marcher tout ça, l'installation est bien faite, les logiciels s'ouvrent bien du coup, mais ça déploie rien du tout (connexion entre pc et téléphone se fait pas apparemment)

une autre idée maintenant ? lol
personne est du 77 là sinon?^^

avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Titi66200 le Ven 9 Déc 2011 - 19:50

Zune se synchronise avec ou pas ?
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8118

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Ven 9 Déc 2011 - 19:51

Maintenant que tu as tout installé.
Tu as bien Zune ouvert et synchronisé et pas en mode invité ?
Ton téléphone n'est pas en veille ?
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 19:55

zune bien synchronisé, mode administrateur pas de souci, et écran pas en veille
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Ven 9 Déc 2011 - 20:03

Ton mozart est coriace dis donc....
Tu peux nous faire une photo de ton installation quand tu veux deployer une application ? Installation = PC, Ecran, téléphone.
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Titi66200 le Ven 9 Déc 2011 - 20:05

Vas dans Menu démarrer -> tous le programmes -> Windows Phone SDK 7.1 lances Application Deployment et essaies d'installer un xap si il ne marche pas tu aura un N° d'erreur.
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8118

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Ven 9 Déc 2011 - 20:27

Moi je suis du 77.
Tu habite vers ou ?
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 20:44

Alors voici l'image que ça me met :
[img][/img]


Ensuite j'ai essayé application deployment mais ça me met cette erreur : une opération tentée sur un hôte impossible à atteindre (pas de numéro d'erreur...=)

serhat, je t'envoie ça en MP ^^
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Titi66200 le Ven 9 Déc 2011 - 20:46

Essaies avec Application Deployment pour avoir le code erreur
avatar
Titi66200
VIP

VIP

Appareil principal : MICROSOFT Lumia 950XL
ROMs : SE 10.0.14393.448
Appareil secondaire : NOKIA Lumia 1020
: : Denim SE 10.0.14393.448

Messages : 8118

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Ven 9 Déc 2011 - 20:48

je n'ai pas de code erreur, juste marqué "error - une opération a été tentée sur un hôte impossible à atteindre"
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Ven 9 Déc 2011 - 21:17

Ton fichier host est bien configuré ? Je ne sais pas si pour un rom custom il est nécessaire mais on sait jamais...
avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Reporter le Ven 9 Déc 2011 - 21:20

A mon avis un problème tout bête de drivers USB.. J'ai eu ce problème connections Zune OK, mais pas de connections pour les XAP, réinstallation de Zune en version lourde, celle qui fait 280 Mo, pas celle direct de Microsoft qui ne fait que 100 Mo. Ensuite tout est rentré dans l'ordre... Attention bien désinstaller Zune avant toute réinstallation.
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : Lumia 650 - HTC U-Ultra
: : Surface Book 2 i5 512 Go

Messages : 26480

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Ven 9 Déc 2011 - 21:43

Cathy, mp envoyer.
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Sam 10 Déc 2011 - 3:29

je vais essayer alors avec Zune car j'ai effectivement a version à 100mo, par contre peux tu me donner un lien stp car je ne le trouve pas sur Google

le fichier host est modifié (test avec et sans le #)

merki smile

ok Serhat j'ai vu, c'est pas loin en effet, j'espère que je pourrais quand même réussir à installer les application avant de t'embêter ^^

avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par RémyDiamond le Sam 10 Déc 2011 - 10:06

avatar
RémyDiamond
Posteur

Posteur

ROMs : 7.10.8773.98
Messages : 571

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Reporter le Sam 10 Déc 2011 - 10:17

Merci pour Cathy... RémyDiamond.. Tu as été plus rapide que moi ...
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : Lumia 650 - HTC U-Ultra
: : Surface Book 2 i5 512 Go

Messages : 26480

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Sam 10 Déc 2011 - 12:01

Enfaite, je voudrais savoir qu'apporte de plus la version de 280 Mo par rapport a celle de 100 Mo. Désoler pour ce hors sujet
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Reporter le Sam 10 Déc 2011 - 12:12

180 Mo de différence !...
Non en fait je ne sais pas... mais ce qui est sûr, c'est que cela a résolu mon problème... je pense qu'il s'agit d'une version plus complète avec tous les drivers.
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : Lumia 650 - HTC U-Ultra
: : Surface Book 2 i5 512 Go

Messages : 26480

http://generationmobiles.net/

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par serhat le Sam 10 Déc 2011 - 12:36

Merci pour ta rapidité.
Pour l'instant je vais garder celle de 100 Mo. (fin du hors sujet Very Happy )
avatar
serhat
Actif

Actif

Messages : 448

Revenir en haut Aller en bas

Problème de dialogue entre le PC et le téléphone ?

Message par omaley le Dim 11 Déc 2011 - 0:11

Recoucou Cathy77 Wink

Je suspecterais aussi un problème de dialogue entre le PC et le téléphone. Pour éliminer un problème de driver mal installé, tu peux essayer la méthode 1 de la procédure de dépannage de l'erreur "uh oh" que j'ai postée ici (d'ailleurs il semble que tu avais déjà un problème assez similaire quand tu es partie de la pré-nodo??...)
avatar
omaley
Amateur

Amateur

ROMs : Sbt Eur 1.60.401.01 ansar
: : 32G de mangue débridée...

Messages : 59

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mar 13 Déc 2011 - 16:40

@omaley a écrit:Recoucou Cathy77 Wink

Je suspecterais aussi un problème de dialogue entre le PC et le téléphone. Pour éliminer un problème de driver mal installé, tu peux essayer la méthode 1 de la procédure de dépannage de l'erreur "uh oh" que j'ai postée ici (d'ailleurs il semble que tu avais déjà un problème assez similaire quand tu es partie de la pré-nodo??...)

Je suis en train de télécharger Zune on va voir
Je pense aussi que c'est la connexion du PC c'est même sur, par contre j'avais déjà essayé ta méthode mais impossible d'avoir le port USB en plus (je n'ai que la ligne du mobile, même après plusieurs désinstallation u pilote... Sad )

Je n'étais pas là du weekend désolée du retard du coup ^^ je vais m'y mettre ce soir et vous tiens au courant
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mer 14 Déc 2011 - 0:11

Bon alors avec Zune d'installé, j'ai un code d'erreur sur le déploiement (enfin!)
error - 0x89731812

Cela vous dit quelque chose ?
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par gortex3D le Mer 14 Déc 2011 - 6:24

J'ai retrouvé sur htc-dev un sujet identique avec peut être une solution :

http://htc-touch-hd.1fr1.net/t50035p15-aide-error-0x89731812-probleme-de-communication-pc-wp7#679343
avatar
gortex3D
Posteur

Posteur

Appareil principal : NOKIA 930
ROMs : SE 8.0.10521.155
Messages : 717

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Cathy77 le Mer 14 Déc 2011 - 13:05

oui je l'ai trouvé aussi ce sujet mais le patch est à installé sur vista, et là j'essaye de déployer sur xp :s
avatar
Cathy77
Amateur

Amateur

Messages : 82

Revenir en haut Aller en bas

Re: [AIDE]Problèmes de déploiement

Message par Reporter le Mer 14 Déc 2011 - 13:50

il me semble qu'il y a une procédure particulière pour XP.!
avatar
Reporter
Adm

Adm

Appareil principal : MICROSOFT 950 XL
ROMs : W10M - 10.0.15252 Rs2-Feature
Appareil secondaire : Lumia 650 - HTC U-Ultra
: : Surface Book 2 i5 512 Go

Messages : 26480

http://generationmobiles.net/

Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum