Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" Empty[résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Bonjour,

J'ai tenté d'installer Android sur mon HD2 depuis 3 jours, j'ai suivit les tutos (Installation de HSPL2.08, MAGLDR 1.13, le CWR fourni avec, installation de la ROM depuis fichier ZIP)... Et a chaque fois je retourne sur le menu de magldr avec le message en rouge "invalid boot image header" lors du boot de la nand... Cela fait pareil avec toutes les rom que j'ai testé (miui, cyanogen, eclipse, ...)
Je l'ai fait deux fois en réinstallant wm6.5 pour être sur de recommencer depuis 0 (avec passage de task29), mais toujours le même résultat...
Est ce que j'aurai omis quelque chose ? même en suivant le tuto vidéo, dans la vidéo ça marche et chez moi pas...

Merci

Dernière édition par ttf001 le Dim 28 Oct 2012 - 13:39, édité 1 fois

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Bonjour,

As tu fais la partition de ta SD?
Tu oublis forcement quelque chose, tu as bien 2.08 comme HSPL?

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
si il a pu mettre MAGLDR, il a forcément le HSPL 2.08.

tu modifies bien le partitionnement recovery comme demandé par les devs..

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Me mefis de tout moi maintenant Very Happy

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Laughing

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Oui j'ai fait une partition de 1024 et cache 0 comme demandé sur la carte sd... Et j'utilise DAF pour les partitions :

Code:


misc ya 1M
recovery rrecov|ro|nospr filesize recovery-raw.img
boot rboot|ro 5M
system ya 325M
cache ya 2M
userdata ya|asize|hr allsize




Dernière édition par ttf001 le Sam 27 Oct 2012 - 16:40, édité 1 fois (Raison : précision niveau partitions)

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
cache à 2? mets le à 5..

Le dev demande combien pour le Système?

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
5/325/2

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
mets 5/330/5

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
voila j'ai testé avec 5/330/5 et toujours le même message d'erreur en rouge

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
tu vas dans Mount and Storage, et tu fais Format\ Boot

puis tu reflash la ROM.

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Meme résultat ... Sad

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
essaye une autre ROM pour voir...

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Pareil avec miUI, EvoHD2 et NexusHD2

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Arf...Recommence ton install depuis le Task 29..

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Voila task29, installé rom radio, magldr, rom android et toujours pareil

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
alors repasse par une ROM WinMo pour voir...

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
J'ai deja réinstaller WinMo officielle 2x pour tout réinstaller mais ca fait pareil a chaque fois... J'ai réinstallé une 3eme fois, réinstallé magldr et NexusHD2 mais ca refait pareil

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
essaye avec cLK au lieu de MGLDR....

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Salut,

Perso, je pencherais sur une mauvaise partition de la carte.

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
pourquoi? [résolu] Installation Android ne démarre pas avec le message "invalid boot image header" 123544

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
J'ai partitionné avec DAF comme les devs (et ici )on m'a conseillé... Pareil pour la SD... Même en suivant pas a pas un tuto vidéo et en faisant exactement la même chose, dans la vidéo ça marche et pas sur le miens ...

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Alors ton HD2 est Andro-réfractaire....Laughing

Tu as essayé avec cLK comme je te l'ai suggéré plus haut?

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
Haa voila, grace a cLK, android a réussi a démarrer et tout... Merci! Quand meme bizarre tout ca. Je la met en résolu :p (enfin a moi les joies d'android sur hd2)

description[résolu] Installation Android ne démarre pas avec le message "invalid boot image header" EmptyRe: [résolu] Installation Android ne démarre pas avec le message "invalid boot image header"

more_horiz
YAPAD'KOI! Wink

Peut-être ta version de MAGLDR qui est foireuse...
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum