Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[AIDE-QUESTION]Problème avec appareil photo ! Empty[AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Bonjour !

Voila je vous raconte mon histoire [AIDE-QUESTION]Problème avec appareil photo ! 493295

J'ai commencé après avoir acheter mon HTC one X par la version ARHD 17.1 pour disons mettre à jour le phone mais j'avais un souci avec l'appareil photo !

Les photos étaient verte avec le flash que ce soient de prêt ou de loin :

Voila la photo avec ARHD 17.1 :
[AIDE-QUESTION]Problème avec appareil photo ! 518359IMAG0299

J'ai essayé plein de réglage saturation etc...... rien a faire !!

Donc je suis ensuite passer a la version Viper X 2.7.1 et pareil exactement le même souci mais cette fois ci avec coloration bleu !!

Je suis ensuite passer a la version RENOVATE-12.3.0_2 mais pareil image est toujours verte !!

Donc je suis revenu a la version que j'avais c'est a dire la version ARHD 9.7.2 qui elle me donne une image de très très bonne qualité aucun voile vert nickel quoi , image parfaite !! cheers

Je viens à l'instant de tester la version ARHD 18.0 mais même souci image verte !

Auriez vous une idée d'où pourrait venir le problème !!

A savoir qu'avant chaque nouvelle ROM je suis la procédure c'est à dire : Wipe Data Factory Reset + le Wipe Cache Partition, et dans "Advanced" le Wipe Dalvik Cache

Ensuite avant d'envoyer la ROM je lance d'abord le Super_Wipe_One_X !!
Mon Hboot est 1.39 mais ce souci je l'avait bien avant de passer en 1.39 !!

Pourquoi ni a t il que la version ARHD 9.7.2 qui me donne une bonne qualité photo ? A t elle quelques chose de spécifique que les autres versions n'ont pas ?

Merci de votre aide !! Car je désespère de ne pouvoir changer de ROM !! :merci:

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut.

Je n'ai pas la réponse, mais j'ai placé ton post dans la meilleure section possible afin que tu puisses avoir la meilleure aide possible Wink

J'en ai profité pour rectifier ton titre =>Arrow Plus d'informations ici : Où et comment poster sur le forum?
En gros : [BALISE] + Titre clair et précis
Exemple: [AIDE] Comment installer une application ?
Merci de corriger, si ce n'est déjà fait, en cliquant le bouton modifier ( ) de ton premier message.


description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut !

Désolé pour l'erreur et merci pour la rectification !!

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
affraid impressionnant tu es sur que tu n'avais pas néon vert juste au dessus lol!

sérieusement, tes photos sont en mode auto?

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Tu es sur quel planète?

Je rigole mais c'est pas drôle ton histoire. Tu as essayé de revenir en full stock juste pour voir?

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut !

Je ne connais pas trop ce qu'est une rom stock !

Est ce que c'est une rom originale sans tweak sans rien ?

Merci

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Sakut Saboomar,
sisisi il faudrait que tu reviennes à la version Stock (d'origine) comme tu l'as dis sans aucunes modifications.
Mais, c'est une fois la version de ton phone changée que ce problème c'est présenté si je comprends bien!!!!

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut binwinwinw !

Oui le problème survient seulement quand j'installe des rom custom sauf quand j'installe l'ANDROID REVOLUTION HD 9.7.2 ou l'ANDROID REVOLUTION HD 9.0 !

Pourriez vous me donner la derniere version stock pour le HTC One X s'il vous plait !

Merci !!

Edite: je viens de tester la version LeeDroid 6.4.0 et l'appareil photo marche très bien aussi !!

Donc quelques chose est ajouter avec les versions JB pour que sa fasse buger mon appareil , sa peut venir que de la !!

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut à toi.
Hooo ça c'est une bonne nouvelle .
Mais dis moi as tu à chaque test exécuté un full wipe.
J'ai pu lire sur xda qu'avec certains one X juste un factory reset suffit à réparer les petits bugs.
Donc toi avant d'installer la leedroid 6.4.0 aurais tu exécuté un FullWipe ou quelques choses d'autres???


Edit : Sinon j'ai trouvé ici une info s'intitulant "Comment améliorer la performance de l'appareil HTC One X". Donc je t'invite à t'y rendre (Bon c'est en anglais si tu as besoin d'un coup de main fait nous signe)
Après comme tu peux le voir, je n'ai pas de One-X donc essaye en attendant que quelqu'un de plus "savant" te lise.

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut à tous !

Donc de retour après quelques jours de boulot non stop je vais donc commencer par repasser à la ARHD 18.0 sans faire de full wipe seulement en faisant un factory reset !

Ensuite passer sur le lien que tu me donne binwinwin voir ce que cela donne !

Merci !!

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Bon finalement cela ne donne rien toujours même souci donc la je suis passer sous Viper X 2.7.1 !

Merci !!

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Salut,

Je suis sur insertcoin, et j'ai le même soucis en fonction des modes choisis (juste à côté de l'icone flash) je passe du bleu au vert en fonction des modes

description[AIDE-QUESTION]Problème avec appareil photo ! EmptyRe: [AIDE-QUESTION]Problème avec appareil photo !

more_horiz
Certains se plaignent de ce soucis sur xda depuis le passage à JB. Il y a un fix qui règle le souci d'après les retours.
http://forum.xda-developers.com/showthread.php?t=2082782
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum