Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[Problème] Un bug dans le Hub Musique... Empty[Problème] Un bug dans le Hub Musique...

more_horiz
Bonsoir à tous,

Je me suis aperçu depuis l'achat de mon WP8 HTC 8X qu'il existe un bug avec le hub musique.
En effet suite à la lecture d'une vidéo en JW Player (ex : abrutis.com), mon appareil ne me permet plus d'écouter de la musique depuis mon hub Musique de façon "normale". C'est à dire que le bug touche le volume du son du Hub Musique ! Même réglé sur 30/30, il ne sort qu'un petit son à peine audible (comparable à 01/30) et qui de plus est saturé ! Seul le hub musique et concerné par ce bug car si l'on souhaite regarder une vidéo depuis Youtube ou une autre sur Flash Player, le volume est bien sur 30/30 avec un son parfait !
La seule solution pour y remédier et de redémarrer son appareil pour rétablir le volume dans le Hub Musique.




J'ai réalisé les essais sur 2 HTC 8X Brandés Orange (Sosh) avec les dernière mises à jour HTC et Microsoft ! ... le résultat est le même :s

Avez vous ce soucis sur des Nokia... Est-ce un problème lié à WPhone ou lié au constructeur ?

Merci de me donner vos avis svp

Dernière édition par poloche le Sam 5 Jan 2013 - 19:50, édité 1 fois

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
J'arrive pas a lire la vidéo, moi j'ai rien remarqué, mais bon j'écoute pas de musique dessus

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
J'ai modifié pour le lien

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Merci pour l'info. Ça m'était aussi arrivé sur la page web Youtube (avant que google ne la bloque) et j'ai essayé aujourd'hui sur le même site que toi et ça fait pareil.

J'ai aussi un autre problème à signaler avec ce hub. Ça m'est arrivé hier en balade. J'écoute la musique au casque et je veux prendre une photo. Je sors le tél et je le "réveille", je lance l'appli (via le bouton sur le côté du tel) et je prend ma photo : appui léger pour faire la mise au point, "bip" qui me dit que c'est bon, j'enfonce totalement la touche et hop je prend la photo. Tout va bien la musique est là et ne s'arrête que pour le "bip" de mise au point et le "bruit d'obturateur" quand l'appareil prend la photo. Je veux la doubler et là je fais la manip beaucoup plus vite à tel point que le temps entre le "bip" et le "bruit d'obturateur" est trop court pour que la musique ai le temps de se remettre en marche et après ça plus de musique. Obligé de redémarrer le tel.

Ma solution : décocher la case "Obturateur de la caméra" dans Paramètres -> sonneries+sons.

Dernière édition par Seb_T_33 le Dim 6 Jan 2013 - 20:23, édité 1 fois

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Ah, c'est bizar que le problème se manifeste avec YouTube... je pensais que ce bug ne touchait que la lecture des vidéos JW Player et pas Flash player !
Je n'ai pas rencontré de problème avec flash player pour l'instant smile

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Je peux me tromper... Il m'est difficile de le vérifier maintenant vu la petite "blague" de notre ami Google.

Question subsidiaire et hors sujet : Pourquoi ne puis-je pas Modifier une de mes post avec Google Chrome? Suis-je le seul? Edit : Je ne comprend pas, une fois ça marche et d'autre fois pas...

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Salut, Salut !

Je viens te confirmer que j'ai le même problème je pensais que c'était un simple bug de mon téléphone et bien apparemment ça vient de WP8.
Un redémarrage et c'est Ok, mais bon c'est quand même assez chiant ... =/

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Quelqu'un a-t-il eut le même soucis que moi après l'utilisation de l'APN pendant la lecture de musiques via le hub?

description[Problème] Un bug dans le Hub Musique... EmptyRe: [Problème] Un bug dans le Hub Musique...

more_horiz
Je viens de tester, ben tout pareil que toi poloche
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum