Génération mobiles - Forum smartphones & tablettes
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
ben je viens d'acheter une class 10 en remplacement de ma class 6 et grosse différence lors de l'installation

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Oui je ferais un retour ! Mais comment c'est possible de pas voir la différence entre une c2 et une c10 ? J'espère qu'il sera quand même plu réactif ...
Tu as quoi comme carte ?

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Salut ,

J'ai essayer d'installer cette rom et j'ai des soucis :

je suis en clk , partoche system j'ai mis 384 ,

install en nand avec ext native sd de 1 go partoche ext3 creer via partition wizard.

micro sd sandisk 8go class inconnue y'a rien écrit dessus même pas sandisk les wipes ont été fait.

l'install se fait correctement puis reboot logo htc vert durant environ 60 secondes , puis logo "S" qui clignote htc HD2 Touchwizmod v1.2 et ca reste comme ça indéfiniment j'ai juste remarqué que le téléphone chauffe au bout d'un moment.

j'ai réessayer l'install et idem .


Quelqu'un aurait une idée ?

En attendant je vais installer la jellytime vu que c'est urgent et qu'elle a l'air de marcher avec micro sd lente .

Mais j'aimerais bien savoir ce qui me bloque sur cette rom .

Merci

Dernière édition par pioupiou92 le Mer 27 Mar 2013 - 14:23, édité 1 fois

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Pourquoi "ext3"?

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
ext 3 via partition wizard 5.2 j'ai suivi le tuto de partitionnement , et de toute façons je n'ai pas de ext 4 dans partition wizard .

A moins que je me trompe ?

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
partition wizard a EXT4 et c'est EXT4 marqué dans le tuto non?

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Je viens de préparer ma carte pour l'install de jellytime et dans partition wizard dans les choix il n'y a pas ext4 , c'est la version 5.2 du soft peut être est ce du a cela ?

D'ailleurs sur le screen du tuto dans les carré de couleurs tout en bas de la fenêtre qui décrit les partoches possibles on voit bien qu'il n'y a pas de ext 4 .

https://www.forum-generationmobiles.net/t39879-tuto-partitionner-sa-carte-usd

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Je viens de vérifier sur le site de l’éditeur ils en sont a la version 7.8 avec support des partoches en ext4 Rolling Eyes donc je pense que cela viens de la .

Je l'installe , je remet la touchwiz en croisant les doigts , je reviendrais faire un retour dessus .

Merci


Edit bad news No j'ai bien mis en ext4 fait une clean install de A a Z reboot logo htc vert sur fond noir et ça reste dessus indéfiniment donc l'install va encore moins loin que quand j'avais mis une partoche ext3.

vérification des données écrite sur ext4 : 84,07 mo ( de mémoire quand j’étais en ext3 y'avait au moins 120mo )

test de ma micro sd via H2test :

sur 1 go :

Writing speed: 3.56 MByte/s
Reading speed: 11.5 MByte/s

C'est de la daube cette sandisk me demande si c'est pas une contrefaçons.

Bref vu l'urgence je flash la jellytime pour voir .

si quelqu’un sait d'ou ça viens ?


Merci




description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Salut les gars,

çà fait plusieurs fois que j'installe cette rom, et lorsque le smartphone se met en veille, je n'arrive plus allumer le phone, je reste sur un écran noir...

Ce que j'ai fais:

- TASK29
- Installation de la rom radio 2.15
- Installation de Magldr
- Installation de TBD Ext4 Recovery V2.2.7 by Dansta34
misc ya 1M
boot yboot ro 5M
system ya 376M
cache ya 8M
- Dans le recovery j'ai partitionné ma sdcard (32Go class10) avec un ext4 de 2048Mo et un swap de 256Mo, le reste en Fat32.
- J'ai enfin installer la rom version 1.2 en full mode.
- un fixpermission et reboot.

Une fois tout paramétré, la rom semble fluide, mais dès que le phone se met en mode veille, impossible de revenir sur le bureau :/

Si quelqu'un a une idée ? Je suis preneur, car j'adore cette version de rom, et en plus, c'est pour offrir à mon fils Very Happy

Edit: j'ai 7,91MB de libre sur 394MB en rom système
en interne j'ai 1,82GB de libre + 29,4GB pour la carte SD.


++

did.

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Strange car tu as fais une install clean de clean [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 887500

et c'est celle que j'ai sur mon HD2 (sauf que je suis en clk) et jamais vu ni eu ce problème ...


Regarde dans les paramètres, verrouillage de l'écran tu as différentes options supplémentaires qui te permettent d'autoriser le déverrouillage par d'autre boutons...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Testé cette rom plusieurs fois sur mon HD2 mais en Native Sd + Magldr et pas de problèmes de ce genre.

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
@bzhmobile a écrit:
Strange car tu as fais une install clean de clean [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 887500

et c'est celle que j'ai sur mon HD2 (sauf que je suis en clk) et jamais vu ni eu ce problème ...


Regarde dans les paramètres, verrouillage de l'écran tu as différentes options supplémentaires qui te permettent d'autoriser le déverrouillage par d'autre boutons...


J'ai de nouveau le problème, c'est rasant...Tu avais autant de mémoire interne que moi ou plus ? Je me demande si ça ne vient pas de ma microSD ? Je vais essayer avec une autre pour voir...Pourtant elle est neuve, mais j'ai l'impression que c'est de la Merde, c'est pourtant une Sandisk Ultra, mais je m'attendais à mieux pour ce genre de microSD...

Je test de suite avec une simple Sandisk 32Go mais class4 pour voir si je rencontre le même problème...Si c'est pareil, je recommence l'installation, mais cette fois-ci en cLK...

++

Merci les gars pour votre retour Wink

ps: Je n'ai pas choisi l'installation PPP, mais l'autre qui ne s'installe qu'avec Magldr...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Pas de soucis pour moi non plus en DataOnEXT, cLK 5/350/5 avec une SD 16Go classe 10 et une partition 1024Mo EXT4..

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Comme je suis un peu fainéant, j'ai laissé ma partition system à 395 mais vu mes badblocks, elle aurait été à l'aise à 360... avec une Sd 32Go class10 et partition Ext4 de 1024 et un swap de 256...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
bonsoir super rom rien a dire fluide belle enfin parfaite a mon gout juste
une ptite chose qui me derange quand mon tel a l'ecran eteind et que j'appui sur le bouton racroché pour l'allumer pour regarder l'heure par exemple si je slide pas l'ecran de verrouillage pour arriver sur l'ecran de bureau (principale)
et que j'eteins l'ecran avec une fois de plus le bouton raccroché on crois que l'ecran s'eteins mais en fait non :/ en regardant bien dans le noir il reste allumé :/ quelqu'un aurais la solution car j'ai meme reinstallé la rom et tjrs pareil :/
merci

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Tu es en magldr ou en clk?

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
je suis en clk
pour finir si je slide l'ecran de verrouillage pour arrivé sur l'ecran du bureau et que j'appui sur le bouton racroché la c'est bon j'enttend bien comme quoi il se coupe et l'ecran s'etteins bien

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
C'est bizarre car je viens de tenter la manip:
bouton décrocher, ne pas déverrouiller , raccrocher

et

mon tel est bien éteint ... [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 887500

Essaye d'aller dans le recovery , de faire un wipe dalvik cache + fix permission, sait-on jamais ...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Re, donc mon problème venait bien de ma microSD neuve, car très peu utilisé...Mais je vais lui faire un bon formatage avec sdformater, et on verra bien...En attendant, j'ai testé deux autres cartes et avec ces deux dernières, tout fonctionne bien...J'ai connu cette rom bien plus véloce, je me demande si ça vient du fait que je suis en magldr, car si je me souviens bien, la dernière fois que j'avais installé cette rom, j'étais encore en cLK..
Je vais laisser le temps à la rom de bien se mettre en place...
Sinon, pour moi, je n'ai pas de problème d'écran qui ne s'éteind pas complètement, il est bien noir comme il faut...J'ai monté le cpu à 1,19 GHz pour booster la rom, mais si je me souviens, il existait aussi un soft pour augmenter la vitesse de la sdcard, je vais voir si je retrouve ça quelque part...
J'avais WP7.8 de Titi66200 dessus avant qui était hyper fluide, mais pour mon fils, je préfère lui mettre une android, car plus facile pour lui...
Bon, j'espère que ma Sandisk Ultra n'est pas morte, car je comptais sur elle pour d'autres roms Very Happy

++

did.

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Tu peux essayer SD-Booster...

à 1190 Ghz, tu devrais avoir un Antutu à un peu plus de 3600...
dans l'onglet performances des paramètres tu peux aussi passer le governor à smartassv2 ou performance...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Merci pour l'info, oui, c'est bien ça, sd booster Wink

sinon, je suis déjà sur smartassv2, c'est un bon governor..

++

did.

La rom devient de plus en plus fluide, je pense qu'elle a trouvé sa place, j'ai joué avec une bonne partie de la nuit et tout fonctionne nickel...Elle va bientôt prendre le chemin vers la belle Bretagne chérie de mon fiston Wink

++

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
C'est un bon appareil, pour une belle région Wink

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
La résolution maxi d'enregistrement vidéo est de combien sous les Roms JB (car sur toutes celles essayés pas au dessus de 640 alors que sous wp7 on arrive au 1280x720)

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
Pas mieux cela c'est sur ... Je pourrai vérifier ce soir @ home...

description[NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0 - Page 6 EmptyRe: [NAND/NATIVESD] [JB][4.2.2]TouchwizMOD_HD2_v3.0

more_horiz
@Titi66200 a écrit:
La résolution maxi d'enregistrement vidéo est de combien sous les Roms JB (car sur toutes celles essayés pas au dessus de 640 alors que sous wp7 on arrive au 1280x720)


Je confirme, même avec un autre soft tel que lgcamerapro je n'arrive pas au dessus de 640, c'est dommage de ne pas profiter de la puissance du HD2 aussi dans ce domaine, mais je rajoute que seule ta rom sous wp7.8 (celle que j'ai..) la qualité photo et caméra sont au summum de la qualité de ce que peut faire le Leo...


++

ps: Il me semble que certaines roms sous Android étaient capable d'enregistrer à 1280x720, peut-être la NRGZ28 ?
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum