Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom Empty[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonjour,
Je m'appelle Valérie et j'ai 46ans et j'aime suivre les forums pour faire évoluer mon matériel.
Et il se trouve qu'en surfant je me suis rendue compte que mon Hd2 était bien plus qu'un simple téléphone mais voilà :
J'ai voulu passer sous Android car j'étais sur WM7 avec quelques bugs (apparel photo ne fonctionnait pas)
Aprés avoir suivi quelques tutos je vous explique ce que j'ai fait:
1- fomatter ma carte sd avec sd formatter option quick, on et format
2- partition de la carte sd avec partition wizard 7 : 1 partition primaire fat32 et une autre ext4 primaire d'environ 1gb
3- copie de recovery_4EXT2.2.7_leo_sd sur sd (décompressé)
4- copie du zip de la rom NexusHD2-JellyBean-CM10_V1.4a sur sd
5- avec hd2 toolkit et à partir de l'écran 4 couleurs (j'ai 2.08.hspl) j'ai fait un wipe task 29 et ensuite j'ai installé magdlr
6- à partir du bootloader j'ai installé 4ext
7- boot sur 4xt recovery et installation du zip de la rom et j'ai choisi native sd
8- au reboot je suis allée dans le bootloader pour choisir native sd comme boot
et c'est là que ça coince, le tél mouline sur le cercle cyanogenMod et au bout d'un temps certain il me met :
"process system isn't responding, do you want to close it?
Wait ou Ok "
et je suis obligée de rebouter avec le bouton rouge derriere car rien ne répond (ni l'écran tactile ni les touches power ou ok)
J'ai essayé de refaire la manip complète mais c'est le même résultat.
Je précise aussi que pendant l'installation de la rom je valide avec la touche décrocher car l'écran tactile ne répond pas.
Je vous remercie d'avance pour l'aide que vous pourrez m'apporter.

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Salut.
Je n'ai pas la réponse à ton problème, mais je déplace dans une section plus approprié (HD2 sous And plutôt que le système d'exploitation général) pour une meilleur visibilité Wink

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Merci Snipper-Ice pour elle..
@chevyvan,
Je te conseille plutôt de suivre le tuto pour installer ta rom en cLK plutôt qu'en Magldr..Tu auras plus de facilité pour paramétrer les mémoires internes, genre 5/190/7..
Je ne suis pas sur mon pc, mais tu as l'outil recherche pour trouver ton bonheur...
Pour moi ton problème vient de là...Sinon, utilises l'outil dans recovery pour partitionner ta sdcard..
++
Did.

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
C est surtout que tu as formaté ton système et voulu installé la ROM en native SD. or cette solution ne fonctionne que si tu as une ROM installée sur la mémoire du téléphone (mémoire Nand), et pour installer android sur la carte SD (et avoir deux systèmes sur le téléphone).

Donc si tu ne veux que android, tu relances l installation de la ROM en choisissant l installation en Nand.

Et fais attention à la taille de la partition nécessaire pour cette ROM.

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Salut,

@VM54, non, la ROM en native SD peut fonctionner seule. Pas besoin de ROM en Nand.

En revanche, avec la ROM installée en Native SD, il ne faut pas oublier de dire à MAGLDR de booter sur la SD et non en nand...

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
bonjour à tous et merci pour vos réponses, ça fait du bien de se savoir aidée....
Je vais essayer le conseil de dg57 et recommencer l'installation avec clk. Mais je ne pourrais le faire que dimanche car là je dois préparer l'anniv de ma fille. Je vous tiens au courant ....

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonne idée.

En plus l'install par cLK, peut s'affranchir de tout PC sauf pour transférer les fichiers sur la SD Wink

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Au fait petite info avant de ma lancer, pour le choix de la rom je garde celle là où vous me conseillez une autre? Rolling Eyes

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Pour l'instant tu peux la garder Wink

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom 94878 bon voilà j'ai essayé de réinstaller en suivant le tuto de vm54 dont voici le lien : http://tinyurl.com/9q3vdns mais là c'est pire il ne met que l'écran d'accueil htc pendant 5mn puis il s'éteint carrément. Je dois être vraiment nulle.
Alors est ce que vous pourriez m'envoyer un bon lien que je pourrais suivre de a à z pour installation en clk? et est qu'il faut à chaque fois refaire un task29?
Merci d'avance

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonjour,
Pour cette essai, peux tu nous décrire exactement se que tu as fais pour que l'on te dise ou sa a foirer Wink

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonjour, alors je détaille:
J'ai démarré sur MAGLDR et j'ai fait usb flasher
J'ai dézippé "recovery de 180" , j'ai fait un clic droit sur "flash.cfg" pour ouvrir dans bloc note et j'ai modifié les données comme plus haut en 5/190/7
J'ai enregistré et j'ai lancé "DAF.exe" en administrateur.

J'ai redémarré mon hd2 sur MAGLDR puis AD Recovery
J'ai fait wipe data/factory reset puis wipe cache partition
Ensuite sur Advanced, j'ai choisi Partition SD Card et en suivant le tuto j'ai fait 1024 et 0

Ensuite sur Mount & Storage, Usb, j'ai copié le zip de ma rom (NexusHD2-JellyBean-CM10_V1.4a). Puis unmount.

Toujours dans le menu AD Recovery, j'ai fait "choose zip from sdcard" et j'ai installé ma rom mais cette fois ci j'ai choisi dans le menu "NAND with DataOnEXT".
L'installation s'est bien passé mais au reboot pas de lancement de la rom, bloqué sur écran htc puis il s'éteint.
(ma fille dit qu'à force de le tourmenter il est entré en mode dépression [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom 69699 )

Voilà toute l'histoire....

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
tu as pris la full ou la mini?

pour la full il faut un recovery de 285.

https://www.forum-generationmobiles.net/t54610-nand-nativesd17-03-2013jb-412-cm10720p-nexushd2-jellybean-412-cm10-v14a

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
désolée j'ai pas pensé à préciser. En effet j'ai pris la full.
Alors je recommence tout..............?

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
juste l'édition du flash.cfg, flash du recvory puis la rom

smile

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
ok cimer dès que j'ai essayé je vous tiens au courant et merci VM54!

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonjour,
Alors j'ai refait le flash avec 5/285/2 puis installation de la rom en full et me voilà revenue au point de départ [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom 3571724197 .Après le reboot j'ai bien le rond tournant Cyanogenmod pendant facilement 15mn puis j'ai le message (en arrière plan j'ai l'écran quand même sur welcome et en bas de l'écran start)
"process system isn't responding. Do you want to close it? wait ou ok"
et les touches ne répondent pas alors je dois enlever la batterie ou appuyer sur le bouton rouge derrière le tél.
[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom 220270

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Bonjour,

Refait tout ton installe, mais avant reformate bien ta sd

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom 2325459160 C'est le plus simple... Tu éviteras ainsi toutes anciennes mauvaises traces ...

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Ok............

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Encore une question, est ce que vous savez si l'appareil photo fonctionne avec cette Rom car je vais donner mon Hd2 à ma fille (ado) qui a son samsung galaxy ace (1) qui bug à fond et si elle ne peut pas prendre de photos c mort elle en voudra pas.

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Comment sont difficile les jeun's maintenant lol!
Pourrais pas te dire, je ne la connais pas la rom

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Coucou me revoilou,
Alors voilà, finalement j'ai trouvé une autre rom sympa car elle a une interface version ios je crois : la WIUI_v4_S2_2_9_7
Mais bien sûr j'arrive pas à l'installer. J'ai refait un task (j'avais spl 2.08.hspl donc j'ai pas refait)
puis j'ai réinstallé la radio leo 2.15.50.14 europe
dans hd2toolkit j'ai été cherché le lien pour CLK (LEOIMG) et j'ai cliqué sur install ruu
Ensuite dans le recovery j'ai suivi ça :
Installation GUIDE:
1. Select Recovery/Stable Recovery. Choose "Wipe Data/Cache" option. Let finish.
2. Choose Install zip from SD Card, select WajkIUI_multilang .zip and let it finish.
3. select "Wipe Cache" then go to Advanced and select "Wipe Dalvik Cache". Reboot Now!
4. After boot, set your prefered language in Settings menu
5. Done! Recommend: use Battery Calibration for maximum battery

Mais voilà au reboot je suis toujours sur CLK et de ROM nenni.

Je vous saoûle peut être mais je m'acharne et je veux vraiment y arriver alors si vous pouviez m'indiquer un lien pour faire une clean installation....
Merci

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
Je laisserais la fourmi te guider, il connais beaucoup le CLK que moi

description[RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom EmptyRe: [RESOLU] mon HD2 ne démarre pas aprés installation d'une nouvelle rom

more_horiz
(I'm back Wink )
Quelle version du clk as-tu installé?
Donne moi le lien de la MIUI que tu voulais installer, stp.

Les dernières MIUI (résurection) fonctionnent bien et l'appareil photo y fonctionne correctement.
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum