[QUESTION] backup ne fonctionne pas. :S

Poster un nouveau sujet   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Page 1 sur 2 1, 2  Suivant

Aller en bas

[QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 1:17

bonsoir à tous..

help me please.. j'ai voulu tester une nouvelle rom " rootbox" j'ai donc fait des backup via le recovery de ma rom .. malheureusement je n'arrive pas a faire de restore... cela me donne des back up de la rom " rootbox"....

pourtant les back up sont bien la mais le recovery ne va pas dessus... comment faire svp!!?
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 1:29

Comment as-tu fais ton Backup via le Recovery ?
Tu as bien étais dans "Backup et Restore/Backup" ou "Backup et Restore/Backup to External SD Card", si oui ça as crée sur la mémoire interne du téléphone ou sur la mémoire de la carte SD un dossier "clockworkmod" qui contient les différents backups.

Il ne faut surtout pas renommer, déplacer, ... les dossiers contenant les backups des roms.


Si tu veux restaurer un Backup il suffit d'aller dans le Recovery et faire "Backup et Restore/Restore" ou "Backup et Restore/Restore to External SD Card" et tu choisis le backup à restaurer.

Backup = Sauvegarder
Restore = Restaurer.

Fais bien un Full Wipe avant de restaurer le backup mais surtout ne pas faire le Full Wipe avant de faire le Backup.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 1:33

haaaa ça explique peut etre cela j'ai pas fait de full wipe avant de restauré...

j'ai bien fait le backup comme tu dit et j'ai placé le dossier dans mon pc pour ne pas le perdre je l'ai juste copier coller du tel au pc et maintenant tu pc au tel.

et j'ai cliqué sur restore mais il ne veux rien savoir je tente le full wipe et et refait un restore en espérant que ça marche cette foie..
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 1:35

Si tu as fais un simple copier/coller du téléphone au PC, le Backup devrait toujours se trouver dans le dossier "clockworkmod" sur ton téléphone donc pas besoin de refaire un copier/coller du PC au téléphone.

Si tu fais Restore, tu vois bien le backup à restaurer ?
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 1:38

j'avais fait un couper/coller ( pour retrouver de la place vu que ça prend plusieurs Go)

j'ai donc copier du pc et coller sur le tel...ça devrait pas être dérangeant vu que le dossier reste intact... si?
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 1:42

Non tu peux parfaitement faire cette manipulation, il n'y a pas de problème.
Le plus important c'est de ne pas le renommer et de le replacer dans le dossier "clockworkmod".

Ça fonctionne ? Tu n'obtiens pas de message d'erreur ?
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 1:43

non ça ne fonctionne toujours pas.. je comprend pas.. sur restore il me donne des backup de la rom que j'ai actuellement alors que dans mon tel les back up sont bien ceux de ma rom d'avant.. :S

j'y comprend rien là.. Sad


edit :


hoo putain pi c'est génial vu que j'ai fait un full wipe il ne boot plus.......... il reste bloqué sur samsung galaxy note 2 ... :







Dernière édition par johann1418 le Dim 26 Mai 2013 - 1:52, édité 1 fois
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 1:51

? scratch

Quand tu fais Restore, est-ce que tu vois bien des dossiers, backups à restaurer ?
Quand tu restaures l'un d'entre eux est-ce qu'il restaure le backup en question ?

C'est pas grave si il ne boot plus vu que tu as fais le Full WIpe, il te suffit de restaurer un des Backups ou d'installer une rom Wink
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 1:53

je suis en mode grosse pression là... pas de back up plus moyen de booter donc pas moyen de branché le tel au pc pour récupérer un zip.. ........

quand je clique dessus ca me met un message d'erreur il ne veux rien faire....

et non je peux pas réinstaller de rom.. les zip sont dans le pc et vu que je ne peux pas booter je ne peux pas branché le tel au pc...






edit :


hooooo putain grosse grosse chatte!!!!!!!!!!!!!!!! j'avais pas effacé le zip de ma dernière rom de ma mémoire interne.. ouf j'installe!


edit 2 :

bon ben je vais en profiter pour tester le rom dont tu m'as filé le lien après .... et garder le zip sur le tel ... au cas où!!
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 2:05

je dors déjà pas beaucoup en se moment si je me fais des coup de pressions comme ça.. ça ne va pas aller lol heureusement que j'avais oublié de virer le zip!


bon ben vla que mon pc ne reconnais plus mon tel.. :S

edit :

bon ben après moulte tentatives..mon téléphone n'est plus reconnu sur mon pc... j'ai réinstallé les drivers, fait des dépannage sur kies etc.. et rien n'y fait il n'est plus reconnu si vous avez une solution je suis preneur car là ça commence à faire beaucoup pour moi tout ces bugs....
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Invité le Dim 26 Mai 2013 - 8:50

Bonjour, j'ai pas lu tout le fil.
J'ai eu ce même problème sur mon Note 1, après l'avoir réinitialisé pour le vendre.

Mais j'avais omis, de faire une sauvegarde de ma memoire interne.
En as tu fait une ?
Si oui, essaye de la copier sur celle de ton phone, si non, c'est le S.A.V ...solution que j'avais utilisé.

EDIT:

Si comme j'ai vu plus haut, t'as plus de sauvegarde sur ton N2.
Met ta SD direct sur ton PC, copié\collé et roule jeunesse.


@Pluche. Very Happy


Dernière édition par pat7 le Dim 26 Mai 2013 - 17:35, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 10:43

Bonjour Johann,

Si je comprend bien tu as quand même réussis à réinstaller une rom ?
Mais par contre quand tu branches ton téléphone sur ton PC en USB il n'est plus reconnu ?
Si oui tu as une carte SD de combien ?

Va dans le Recocery custom, branche ton téléphone à ton PC en USB (PC que tu auras redémarré avant) et ensuite dans "Mount et Storage/Mount USB" la carte SD devrait monter sur ton PC.
Est-ce le cas ?

Si oui copie un fichier ZIP contenant une rom et flash la.


Ou alors, tu vas dans le mode Download du telephone (via la rom ou les boutons physiques : maintenir Power+Home+Volume+) et tu flash via Odin une rom stock compatible avec le GT-N7105.
Via Odin l'USB sera reconnu j'ai déjà eu le cas.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 11:09

Merci pour vos réponses et bonjour.

J'ai réussi a réinstaller ma rom vu que par chance j'avais oublié le zip dans la memoir du tel quand je lavais installé la première foie

Mais mon problème est en faite que je n'ai pas de sd... donc pas possible de la branché sur le pc... vu que yen a pas. Mais même avec kies et en reinstallany les driver mon pc ne reconnais plus mon tel... il me dis driver introuvable....



edit :

bon ben j'ai tout tenté et rien n'y fait .. donc ben je vais utiliser airdroid en attendant de trouver se qui cloche... et pourquoi même installé les driver ne sont plus reconnu....
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 12:09

As-tu redémarré ton PC ?
Quel rom utilises-tu pour le moment ?
As-tu essayé sur un autre port USB avec un autre cable ?
Peux-tu essayé sur un autre PC ?

Essaye d'installer une rom stock via Odin PC et le mode Download du téléphone (pas besoin de carte SD et même si l'USB ne fonctionne pas avec Odin et le mode Download ça fonctionnera).
Jai deja eu le meme probleme et pour moi ça a fonctionné
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 12:31

alors je vais te répondre dans l'ordre ;-)

- oui j'ai redémarré beaucoup de foie déjà.. entre chaque manipe pour être sur ( désinstalle installe etc..) comme j'ai déjà dit sur le pc étant donner que c'est mon métier en général je n'oublie pas d'étape mais ça peut arriver.. donc tu as raison de demandé ;-)

-vu que j'avais laisser le zip de ma rom que je souhaitai garder ( la hashcheck hybrid) tout va bien . par chance.

-oui j'ai essayé sur un autre port usb.. et même enlevé toute les installe de driver correspondant à chaque port et les ai remis et il n'y a que le tel qui n'est pas reconnu...

-je n'ai pas encore essayé sur un autre pc mais j'y ai pensé je fais donc ça dès que possible ;-)


en se qui concerne la rom tout fonctionne bien..vu que j'avais oublié de retirer le zip de la mémoire après l'installe donc par chance j'ai pu réinstaller ma rom. ( maintenant je le laisse dedans d'office.. au cas où lol )

et vu que ma rom fonctionne nickel je ne vais pas tout réinstaller etc..Etc.. avec une rom stock pour le moment je peux gérer avec airdroid je trouverai bien un moyen de faire refonctionner l'usb ;-)

grace à airdoid j'ai pu remettre mes musique etc..

et avec le gestionnaire de fichier j'ai pu effacer le fichier "0" qui prennais de la place.. donc en résumé tout va bien et tout fonctionne.... j'ai tout de même eu peur...
maintenant il reste le detail de l'usb non reconnu sur le pc.. mais ça reste un detail contournable grace à airdroid donc c'est pas encore trop grave ;-)

avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 12:36

ok donc si tout fonctionne correctement sauf l'USB c'est une bonne nouvelle.
Maintenant j'ai eu le même problème que toi, au début l'USB ne fonctionné pas et après ça etait la batterie qui se déchargé en une nuit.
Donc j'ai appelé Orange et on a fait un échange., j'espère pour toi que tu n'as pas le même problème.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 12:48

ben j'ai déjà des doute sur la batterie comme je te l'ai déjà dit... :S on verra bien... mais bon en se moment en une nuit et en veille je perd 6% par nuit .. ce qui est tout de même beaucoup et c'est de plus en plus.. donc vu que j'ai pas arrêter de changer de kernel rom.. je vais laisser un peut reposer quelque jour voir si ça viens de ça... mais j'ai un gros gros doute sur la batterie.

mais si c'est ça faudra que je remette tout à zero avant qu'il vienne le rechercher sinon il ne le reprendront pas loll
avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 18:29

Il est préférable en effet de remettre ton téléphone à l'état d'origine (rom stock, ...) avant de le renvoyer au SAV.

J'espère que tu n'as pas le même soucis que j'ai eu, en flashant une rom j'ai perdu l'USB, impossible de connecter mon téléphone en USB sur mon PC (j'ai essayé plusieurs PC, de réinstaller les drivers, changer le câble, ...) rien n'y faisait.
Et puis d'un coup mon téléphone se vidé en quelques heures, je le rechargerai il fonctionner normalement et quand il se mettait en veille impossible de le rallumer, la batterie se déchargée donc j'ai fais un échange et maintenant il tourne comme une horloge cheers


Tiens-nous au courant.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 18:50

Ben écoute à par l usb et le fait su que ma batterie ce décharge toujours aussi vite ( 1 journée environ voir moins. ) rien de tout ça et heureusement..


Par contre j'ai ce bug ( voir photo ) et je ne sais pas comment le régler

avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 20:23

Tu as un ecran noir quand tu utilises l'appareil photo ?
Ou il y a un autre problème ?
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par johann1418 le Dim 26 Mai 2013 - 20:42

Non regarde bien les barres des bouton pour les photo son au milieux de lecrans et en petite c'est mon mur le noir lolll

En faite on vois tout de taille normal sauf les barre de bouton attend je te fait un 2 eme capture d'écrans

avatar
johann1418
Habitué

Habitué

ROMs : Hashcheck-hybrid V2.5
Messages : 158

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Ju973 le Dim 26 Mai 2013 - 21:37

Salut, pour éliminer un problème de soft repars sur du clean.

Sauvegarde toutes tes données sur un pc, format internal sd card et via odin pc réinstall d'une rom stock. Tu laisses reposer la sauce quelques jours pour tester. Si tes problèmes ont disparus c'est que c'était logiciel. Et tu peux reflasher....Sinon SAV (et tu seras repassé en stock ...)
avatar
Ju973
Posteur

Posteur

ROMs : Resurection Remix
Messages : 729

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Mendicant Bias le Dim 26 Mai 2013 - 22:10

@Ju : Bonsoir Ju,

Il ne peut pas sauvegarder sur son PC vu que l'USB ne fonctionne pas malgré différentes tentatives.


@Johann : Essaye de vider le cache de l'application "Camera" ou "Appareil photo" dans "Paramètres/Applications".

Si ça ne fonctionne toujours pas alors fais une clean installe de la rom.
Et si ce n'est toujours pas le cas alors fais comme Ju t'a conseillé, réinstalle une rom stock via Odin.
avatar
Mendicant Bias
VIP

VIP

ROMs : Rom Stock
: : X-Note v10

Messages : 21190

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par Ju973 le Dim 26 Mai 2013 - 22:23

oups autant pour moi...
avatar
Ju973
Posteur

Posteur

ROMs : Resurection Remix
Messages : 729

Revenir en haut Aller en bas

Re: [QUESTION] backup ne fonctionne pas. :S

Message par BigPat le Dim 26 Mai 2013 - 22:24

Tu dois passer à côté de quelque chose qui te bloque.
Plutôt que de chercher pendant des jours pour rien, le plus rapide est souvent de repartir sur du neuf.
Tu fais un FULL Wipe et tu formates la mémoire interne.
Puis reboot en mode download et flash d'une ROM Stock via Odin.

Puisque tu n'as pas de carte SD, tu ne peux pas repartir directement sur une ROM Custom, tu dois passer par la ROM Stock.
Pour la sauvegarde il y a le Cloud Very Happy , Mega, DropBox, ...
avatar
BigPat
Prophète

Prophète

Appareil principal : Samsung S5 Mini
ROMs : Stock
Messages : 8032

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum