Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

Partagez

description[AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Pour les devs du forum, j'utilise comme navigateur "opera Mobile classic" et je n'ai plus les smileys et la barre d'outils pour insérer des liens, les images, etc. Si quelquechose peut être fait pour ça, ce serait sympa.
Ça fonctionnait bien sur opera mobile mais depuis que ça a changé ça ne fonctionne plus correctement.

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Salut,

Opéra est en cours de changement complet de son navigateur.... Je serais toi, j'irais poser la questions directement aux dev du soft

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Espérons que la version bêta actuelle réglera le problème.

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Salut à toi,
Reviens sur l'ancienne version en attendant!!!

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
C'est justement ce que j'ai fait. Merci mais toujours pas la barre d'outils. Pourtant ça fonctionnait bien avant.
Est ce qu'il n'y a pas quelquechose qui a changé ces temps-ci avec les outils de développement du site ? Non ?

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Avec un autres explorateurs, c'est pareil???

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Non du tout. Avec chrome et l'explorateur stock ça va. Ce qui m'embête c'est que opera mobile est mon explorateur favoris et ça fonctionnait très bien avant.

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Le navigateur en question  Opera Mobile Classic une fois sur le fofo, n'affiche plus la totalité de la page si j'ai bien compris!!!!
Ben je suis confronté au même problème que toi. Je n'ai aucune animation qui apparait sur Opera Mobile Classic, sur Opera Mini Non Plus aucune animation. Pourtant à coté de l'espace du message il y a bien noté HTML activé, BBCODE activé et Les Smileys activés....
Mes Autres navigateurs n'ont pas ces problèmes

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Ainsi que l'ancien Opera Mobile qui fonctionnait correctement. J'ai restauré une sauvegarde que j'avais de l'appli et sur le fofo je n'ai plus la barre d'outils.
Par contre hier j'avais un peu testé la version bêta de opera et avec elle ça fonctionne mais c'est une bêta qui n'est pas encore au point.
Et puis j'ai l'impression que cette barre a été redéveloppée car elle n'a plus la même apparence qu'il y'a quelques jours, avec les smileys qui y sont maintenant intégrés. Non?
Et je crois vraiment qu'il y'a quelquechose qui a dû se passer depuis quelques jours sur l'interface parceque maintenant que j'y pense j'ai un gros soucis du forum avec le navigateur Chromium sous Debian. Je n'arrive plus à poster à partir de ce navigateur. Il me dit tout le temps "Vous devez entrer un message avant de poster" alors que j'ai bien entré un message. Et quand ça fonctionne comme sur "Epiphany", les smileys il les met toujours en debut de post quelque soit l'endroit où se trouve ton invite, donc obligé de couper le texte et le coller avant le smiley pour que ce dernier se trouve à la fin du texte et non en debut (comme ce que je suis entrain de faire en ce moment). Etrange, étrange tout ça  

Edit: Et le comble c'est que je n'ai aucun soucis sur aucun autre forum (XDA, Phonandroid, etc) avec aucun des navigateurs (opera mobile, opera mobile classic, epiphany, chromium, etc).

descriptionRe: [AIDE] Soucis avec le navigateur Opera Mobile classic

more_horiz
Salut,
Alors là, question programmation du fofo, un admin saura mieux te répondre.
C'est vrai qu'il y a une modification de la barre d'outils.Wink
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum
reply