Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Allez j'ai craqué... recovery installé... téléchargement de la V9... et let's go ^^

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Hello,

J'ai aussi une MG3, juste attention, la rom Stock le WIFI ne fonctionne pas (Super Samsung ! Sad )
Mais une fois une custom installé c'est OK.
Je ne sais pas sur l'Omega mais si on installe pas la Stock avant, il n'y a plus de 3G!

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Hi pyrana, pas eu besoin d'installer le stock pour avoir la 3 G

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
même en flashant le fix... le wifi ne s'active toujours pas... une idée ?

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
en flashant le kernel adam1.5 chez moi ca a fixé le pb de wifi instantanément pour la rom omega9

regarde la : http://server01.xdafileserver.nl/index.php?dir=Wanamlite%2FGS4-LTE-I9505%2FKernel%2F1.5

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
pas besoin... me suis débrouillé... ^^ flash du Fix Wifi XXUBMGA ca a fonctionné

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Pour cette nouvelle version vous pouvez garder le modem mg3 ça fonctionne avec wifi et 3g

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Malheureusement... pour moi... ca ne fonctionnait pas ^^

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Bonjour,
as tu bien suivi le tuto que j'ai mis en fin de post 1 ? Il n'y a pas de raison, si tu as le temps recommence. Petit détail pour le mode download, il faut éteindre le tel et seulement après le rallemer en mode download et non pas redémarrer direct en mode download.

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Hi,
Cette MGA n'est pas le top de la part de Samsung (déjà avec la Stock pas de WIFI, sont fortich!)!! il semble également que cela chauffe assez fort en charge (Sais pas si c'est la ROM ou le Kerne Adam 1.5) !!!
Et si je ne me trompe (pas testé cette rom) Indie utilise un Kernel stock qui ne voit pas les SD64 ?
Va un peux vite l'amis Indie, sortir une rom où il faut bidouiller pour avoir le WIFI et qui probablement ne voit pas une SD64!
NB: Un de vous a t'il testé si TITANIUM ne donne pas de freez sur cette rom ?

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@Fid a écrit:
Bonjour,
as tu bien suivi le tuto que j'ai mis en fin de post 1 ? Il n'y a pas de raison, si tu as le temps recommence. Petit détail pour le mode download, il faut éteindre le tel et seulement après le rallemer en mode download et non pas redémarrer direct en mode download.


Oui je l'ai bien suivis... et étant en Rom Stock je pouvais pas redemarrer directement en mode download... donc je l'ai éteind puis redemarré en mode download... Et je te confirme qu'en suivant ce tuto ca n'a pas fonctionné... Mais bon tant pis la ca fonctionne ^_^

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@Pyrana a écrit:
Hi,
Cette MGA n'est pas le top de la part de Samsung (déjà avec la Stock pas de WIFI, sont fortich!)!! il semble également que cela chauffe assez fort en charge (Sais pas si c'est la ROM ou le Kerne Adam 1.5) !!!
Et si je ne me trompe (pas testé cette rom) Indie utilise un Kernel stock qui ne voit pas les SD64 ?
Va un peux vite l'amis Indie, sortir une rom où il faut bidouiller pour avoir le WIFI et qui probablement ne voit pas une SD64!
NB: Un de vous a t'il testé si TITANIUM ne donne pas de freez sur cette rom ?


Pour ma part depuis 1 semaine dessus pas de freeze avec titanium, j'ai laissé le kernel stock donc je ne peux pas te dire pour la sd de 64 (le mien est un 32)
Pour le chauffe pas vu non plus. Dernière info je laisse le modem MG3 qui fonctionne très bien dessus.

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Et comment se fait il que ces ROMs ont ces problèmes la ? oO

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
c'est vrai par rapport au s3 que j'avais avant c'est un peu la misére par rapport au wifi ect............

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@WhiTe-WiiDoW-FR a écrit:
pas besoin... me suis débrouillé... ^^ flash du Fix Wifi XXUBMGA ca a fonctionné


salut
dans odin, le fix wifi doit etre placé dans phone ou PDA ?
et pour le fichier modem ?

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@Docteur a écrit:
Euh pourquoi il démonte tout le temps ma carte SD ??..



Toujours pas résolue, cette ROM démonte ma carte SD en permanence.

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@docteur : ta carte sd est une 64 G ? il se pourrait que le probleme vienne de là sinon je ne vois pas.
@tofone : tout ce qui touche le réseau donc modem se met dans phone et tout ce qui est de la rom ou autre élément du système (rom, kernel,thème etc...)se met dans pda

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Hi,
Si carte SD 64, il faut installer le kernel GT-I9505_AdamKernel.V1.5.CWM.
Dans l'Omega le kernel ne voit pas une 64 !!!

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Cela dépends de la version oméga ! car jusqu'ici (je suis en 7.1) il a toujours reconnu ma sd de 64go

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@jeanmichel.giraud.5 a écrit:
en flashant le kernel adam1.5 chez moi ca a fixé le pb de wifi instantanément pour la rom omega9

regarde la : http://server01.xdafileserver.nl/index.php?dir=Wanamlite%2FGS4-LTE-I9505%2FKernel%2F1.5


merci ca a fonctionné pour moi.

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Content que ca t'ai aidé Wink

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
est il possible de désactiver le message d'avertissement lors du passage en mode hors ligne (avion) ?

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
@Pyrana a écrit:
Hi,
Si carte SD 64, il faut installer le kernel GT-I9505_AdamKernel.V1.5.CWM.
Dans l'Omega le kernel ne voit pas une 64 !!!


I love you, you are absolutely brilliant !

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Probleme resolu ! J'ai flashé I9505_XXUBMGA_WiFi_FIX et tout marche nickel !

description[CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4] - Page 2 EmptyRe: [CUSTOM] [4.4.2] [I9505] [19/01/2015] OMEGA V40 [XXUGNK4]

more_horiz
Cool alors
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum