Génération mobiles - Forum smartphones & tablettes
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

+3
bibou59
cscscs
Mendicant Bias
7 participants

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Je n'en ferais rien, merci à toi Pat Very Happy 


Post 2 mis à jour

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour à tous,

J'aime beaucoup cette ROM, pas mal de fonctions pratiques comme par exemple la touche appel pour éviter de slider (des fois ça me prenait la tête parce que je m'y prenais à 2 fois avant que le slide soit pris en compte)... et je le trouve effectivement plus fluide. Afro 

Par contre j'ai un problème: lorsque je redémarre mon tel, je suis souvent obligé de rentrer à nouveau mon compte de sauvegarde, et il arrive également que je perde les paramètres de syncho avec mon gmail, et également le calendrier de mon Facebook.

Savez-vous d'où cela pourrait venir?

Ah et un autre point négatif: j'avais des notifications (comme Gmail par exemple) qui apparaissait sans vibrer car c'est configuré comme cela. Aujourd'hui ça vibre tout le temps. Si vous savez d'où cela vient, ça pourrait m'aider également. ;-)

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour Sulky,
oui j'ai aussi eu ça pensant que ça venait de moi.
Si tu te débrouille en English, passe un mot au Dév.  Si j'ai le temps,  j'essaierai avec Google traduction.

@Pluche Wink

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Merci, ça me rassure de savoir que je ne suis pas le seul à avoir ce problème.

Justement j'ai voulu poster sur le topic en question sur xda, mais j'ai eu un message d'erreur qui m'indiquit que le topic est destiné aux développeurs... Sad 

Je vais voir si je trouve une solution pour faire appel à eux et je te dirai si j'ai des news. Wink 

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour tout le monde,

Si votre compte Google disparait après un reboot, il faut flasher les Gapps 4.3 et le problème sera résolu.

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
OK merci,

J'avais tenté de flasher un zip Gapps 4.3 qui datait de début Octobre mais j'avais le même souci.

Je vais essayer de flasher ce zip ou voir s'il y en a un autre d'Octobre dans ce cas là.

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
De rien Sully,

Non vaut mieux flasher le ZIP que je t'ai donné, celui-la fonctionne à 100%, tous les membres qui l'ont essayé non plus de problème avec leur compte Google qui disparait après un reboot

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
OK ça marche, je lance le download dans ce cas Wink 

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Perso, je n'ai plus ce bleme de reconnaissance avec Google, depuis un moment.
Chez moi, impossible de flasher ton fichier Mendi...

Merci, @pluche.

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bizarre ton problème Pat.
As-tu essayé de retélécharger le fichier ZIP peut-être est-il corrompu ?

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Réessaye, j'ai du tenter 2/3 fois avant que ça télécharge le fichier en entier, la première fois ça faisait 8 Ko et ensuite ça a téléchargé la totalité.

http://goo.im/gapps/gapps-jb-20130813-signed.zip

Ca y est je l'ai flashé, j'ai ensuite mis Gmail et Maps à jour sinon ils plantaient direct à l'ouverture.

A suivre aux prochains reboot. Wink 

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Ok parfait et merci pour ton retour.
J'espère que ça fonctionnera pour toi.

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonsoir,
Ça fait deux jours que je cherche à remettre une police correct à mes sms.
Merci pour vos retours:[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 Screen12

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonsoir Pat,

As+tu regardé dans les paramètres de l'application "sms" ?
Ou dans "Wanam Xposed" peut-être ?

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour Mendi,
Justement, je ne trouve pas de réglage de taille pour la police et Wanam, pas en magasin...

@Pluche. Wink

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour Pat,

Tu as ce soucis depuis le début ?
Le problème est que sur les sms ou ailleurs ?
As-tu une option de Multi DPI sur la rom ?

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Non, c'est depuis deux, trois jours.
Multi DPI... pas vu.

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Tu as installée ou changée une option avant que ça te le fasse ?
As-tu essayé de faire un wipe cache partition + wipe dalvik cache ?

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Non, c'est après avoir reçu un SMS, que je me suis aperçu de ça.
Là je taf, ce soir j'essaie une restauration après les wipes.

@Pluche, j' vous tiens au jus. Wink

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bizarre quand même, j'espère qu'avec les wipes ça corrigera ton problème.

Bonne après-midi Pat smile

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Donc, j'ai fait:
Wipe cache partitions,
Wipe dalvick cache,
reboot avec ou sans Fix root, toujours pareil, SMS énormes.

J'ai recommencé avec:
Wipe cache partitions,
Wipe dalvick cache,
Format système,
Restau de ma sauvegarde,
Reboot avec fix root et... mes SMS,  sont redevenus normaux.

Merci pour tes idées Mendi !!! [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 750705

Édit

Du coup j'ai même flashé les gaps,  au bout du quatrième essais.

 [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 317783

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour Pat,

Excellente nouvelle content que ton problème soit résolu et merci pour ton retour cheers 
Bonne journée smile [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 317783 

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonjour tous,
Je laisse tomber cette rom, car j'ai un bug avec Titanium backup,  impossible à installer..., des pertes s'identifiant lors de re démarrage.
Ça pompe à force,  vu que d'autres 4.3 ne l'on pas.


@Pluchhhhhhe. [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 3385089659

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Bonsoir Pat,

De quoi parles-tu quand tu parles de perte identifiant lors du redémarrage ? Le compte Google qui disparait ?

description[ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13] - Page 2 EmptyRe: [ROM 4.3][GT-N7100] Echoe Rom v2 [ANDROID 4.3 MK4] [21.10.13]

more_horiz
Pour me connecter sur le forum, ou les ids de mes boîtes mails par exemple, théoriquement déjà enregistrés, demande très aléatoire... Cela toujours lors que tu n'as pas le temps où l'envie.
Le fichier gapps ne corrige pas tout.
Suivre les posts sur Xda,  n'est pas toujours évident avec Google traduction. Rolling Eyes 

Bonne nuit Wink
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum