Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
non, impossible plus de wifi.
je repasse en v18
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 888140 

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Bon je vire le lien vu que c'est pareil que le 1é!!!! mais chez moi tout va bien blizzard ..

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Le wifi est ok chez moi.

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Je viens de faire un restaure de la V19 et ensuite reflash V20
sans Full wipe et la activation wifi ok.
Mais toujours mot de passe a chaque redémarage
Superbe Rom quand même.
Amicalement.
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 888140 

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@ Pyrana
Attend confirmation de plusieurs personnes avant d'enlever le lien. Peux être que tout le monde n'ont pas installer avec le New lien v20 !!!
J'ai tout fois l'impression  que ceux qui possèdent le New Bootloader n'ont pas le problème de wifi .....

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Je confirme

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Pas grave il va y avoir une MK8 avec un correctif WIFI qui j'espère fonctionne !!!!

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
J'ai mis la MK8 (toujours flashée 2 fois) puis la V20 par dessus: la seule différence est que le bouton Wifi s'active maintenant, mais toujours pas de connexion... Je repasse en Stock en attendant...

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Bizarre pour moi tout est OK avec le premier lien

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Re hello,
Voila V20 remplacée par MK8 normalement plus de problèmes... et tourne chez moi avec le modem MJ9, je peux éventuellement faire un .tar du modem MK8 ?

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Bonjour,
Installation v20 MK8.
Tout fonctionne super bien .
wifi au quart de tour, son, mémoire
Super travail.
wifi même après reboot
Merci Pyrana pour ce travail énorme.
Amicalement
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 888140 
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 56749 
:merci:
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 61393

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Si besoin, modem MK8 page 1 (modem seule sans NON-LHOS)

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Je confirme: ça marche impeccable!! Beau travail, et encore toutes mes félicitations. Je viens de faire un petit don...
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 56749 [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 62793 :merci: 

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Mis le modem MK8 il me semble encore plus réactif que le MJ9
Merci encore.
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 888140 

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Hello !
Ecran noir pour moi au démarrage.. Juste le bruit de l'eau !
C'est la cata !

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@thierry94120 a écrit:
Je confirme: ça marche impeccable!! Beau travail, et encore toutes mes félicitations. Je viens de faire un petit don...
[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 56749 [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 62793 :merci: 
Hi,
J'ai vu.... merci à toi.

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@HYPRABOX a écrit:
Hello !
Ecran noir pour moi au démarrage.. Juste le bruit de l'eau !
C'est la cata !
Hi,
Quel Modem as tu ? et as tu fais un wip complet ? possible que si tu as le MJ5 cela ne fonctionne pas!
NB: As tu bien gardé le Kernel par défaut ? j'ai pas testé avec le Ausdim.

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Merci pour ta réponse...
Effectivement j'avais le MJ5, puisque j'avais eu le problème avec le MJ8 auparavant si tu te souviens...
J'ai installé le MK8 maintenantr via la version trouvé sur samfire...
Et je suis en train de tout réinstaller...
Je te tiens au courant...

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Bon... Je reviens vers toi...
Après au moins 10 tentatives...
La firmware d'origine
Le Kernel Ausdim
Un wipe complet
Et en MK8
Toujours écran noir !
Le led reste allumé en permanence et nada !!! :-(
Je vais retourner à la V19 ... :-(

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@HYPRABOX a écrit:
Bon... Je reviens vers toi...
Après au moins 10 tentatives...
La firmware d'origine
Le Kernel Ausdim
Un wipe complet
Et en MK8
Toujours écran noir !
Le led reste allumé en permanence et nada !!! :-(
Je vais retourner à la V19 ... :-(
Hi,
Faut pas le Ausdim, mais le Talexop c'est mieux.. possible que le zip est corrompu? ou incomplet ?
NB: si tu as installé la MK8 stock, tu est passé au nouveau Bootloader.
Avec la stock, cela a fonctionné ?

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Oops J'avais compris l'inverse pour Ausdim...
Du coup je re re re fais une tentative...
Talexop
je suis en MK8 stock
Et....
Mazette !!!
Ca marche enfin !!!!!
Le Pyrana ! Je le vois !!!
Serait-ce donc Ausdim la raison du plantage ???
Je n'ai pas trop envie de faire le test j'avoue vu le nombre d'heures que j'ai passé dessus !
Par contre : nouveau plantage: le clavier android s'arrête et du coup je ne peux rentrer aucune donnée....
Y'aura-t-il donc une fin ?

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@ HYPRABOX
J'ai eu aussi le problème de clavier.
Passe toute la configuration du phone et ensuite va dans paramètres et change le clavier par celui de Samsung et tout va entrée dans l'ordre ....

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
@post-it
Le problème est qu'au début de l'installation il me demande tous les paramètres de réinstallation. à commencer par le wifi...
Du coup... sans clavier ... difficile !
J'ai contourné le problème en n'installant pas le clavier Android et cela a l'air de fonctionner...
Pour l'instant...
Je prie...
Je vous tiens au courant ! ;-)

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
Ce fût pénible mais.. la patience est récompensée....
En résumé: Kernel Talexop et je n'ai pas installé le clavier android qui posait problème au début de l'installation...
Je suis sous MK8 d'origine et ensuite ai installé ta superbe rom...
Journée pénible puisqu'elle s'accompagnait d'un plantage sur un décodeur TV...
Mais comme je le disais: l'acharnement a payé
Bonne nuit à tous

description[CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9 - Page 5 EmptyRe: [CUSTOM][4.3] PYRANA I9505XXUEMJ8 V19- V20 MK8-V21 MK9

more_horiz
J'ai deux gros problèmes avec la V20 (je rappelle que j'ai fait une installation toute propre de la stock MK8 puis de la V20 par-dessus).

1) Quand je connecte le S4 à mon ordi, le symbole de charge de la batterie clignote bien, mais elle ne se charge pas!! Au contraire, j'ai l'impression qu'elle se décharge encore plus vite!

2) Gros problème de batterie: téléphone chargé à bloc hier soir, et ce matin: 50%!! J'avais juste le GPS et le Wifi en marche, comme d'hab. Quand je regarde la conso, c'est marqué: Services Google Play: 41% et Système d'exploitation Android: 40%.

Je suis maudit!No Sad Sad Sad

Dernière édition par thierry94120 le Lun 25 Nov 2013 - 9:30, édité 1 fois
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum