[RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Poster un nouveau sujet   Ce sujet est verrouillé, vous ne pouvez pas éditer les messages ou faire de réponses.

Aller en bas

[RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par svseb38 le Dim 10 Nov 2013 - 22:36

Bonjour,
Je possède un S4 depuis moins 6 mois. Je le flash régulièrement pour tester différentes rom mais aujourd'hui je remarque un gros problème de lenteur et de plantage en installant la rom Pyrana. Quand je déverrouille le téléphone il met facilement 10 à 15 secondes avant de se déverrouiller. Quand j’essaye d'appeler j'ai un écran noir et plein d'autre bug. Donc j'ai essayé une autre Rom (FoxHound) idem. Quand je flash je fais toujours un full wipe. Savez vous si le problème peut être hardware?
Est ce que je peux remettre le téléphone en officiel rom sfr si le problème est hardware pour la garantie sachant que j'ai ces informations la :
Odin MODE:
Product Name: GT-I19505
Current Binary: Custom
System status: Custom
Csb-oem_config_lsb: 0x30
Write protection: Enable

Merci d'avance pour votre aide

svseb38
Bleu

Bleu

ROMs : à remplir
Messages : 19

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par Sccip le Dim 10 Nov 2013 - 22:56

Je ne pense pas que ce soit hardware, tu devrais refaire une installation propre d'une rom officielle voir si tes problèmes se résolvent.
Ensuite, relances toi dans les customs Wink
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par svseb38 le Dim 10 Nov 2013 - 22:58

@Sccip a écrit:Je ne pense pas que ce soit hardware, tu devrais refaire une installation propre d'une rom officielle voir si tes problèmes se résolvent.
Ensuite, relances toi dans les customs Wink
Merci Sccip, je pensais le faire aussi mais je voulais juste savoir si je pouvais repasser sur ma rom officiel SFR que j'avais de base qui est en 4.2.2 sachant que j'ai installé des rom en 4.3?

svseb38
Bleu

Bleu

ROMs : à remplir
Messages : 19

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par Sccip le Dim 10 Nov 2013 - 23:07

Non car 4.3 modifie le bootloader, donc pas retour arrière en 4.2.2 possible sauf si tu reflashe un bootloader.
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par svseb38 le Dim 10 Nov 2013 - 23:14

@Sccip a écrit:Non car 4.3 modifie le bootloader, donc pas retour arrière en 4.2.2 possible sauf si tu reflashe un bootloader.
Et comment connaitre mon bootloader actuelle et comment flasher vers un model acceptant 4.2.2?
Désolé pour toutes ces questions mais ça dépasse mes connaissances

svseb38
Bleu

Bleu

ROMs : à remplir
Messages : 19

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par Sccip le Dim 10 Nov 2013 - 23:37

Si tu as installé une 4.3, tu as forcément le nouveau bootloader, donc pas de retour en 4.2.2 possible.
A moins de trouver un bootloader de 4.2.2 seul à flasher en même temps qu'une rom stock 4.2.2
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par svseb38 le Lun 11 Nov 2013 - 2:55

Bon après remise en place d'une rom officiel, je retest et la toujours le problème de lenteur et de non réception des appelles j'ai donc mis à jour le modem et après reboot toujours même problème donc j'ai reintallé la rom officiel et la problème résolu. Donc le problème devait être en parti a cause du modem pourtant j'avais essayé de le réinstalle avant de repasser en rom officiel.
J'ai donc rerooté mon tel et réinstalle le recovery seul problème c'est que maintenant j'ai un knox warranty 0x1 donc garanti perdu Sad

svseb38
Bleu

Bleu

ROMs : à remplir
Messages : 19

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par Sccip le Lun 11 Nov 2013 - 22:06

Le flag knox 0x1 tu devais l'avoir depuis longtemps, dans ton post 1 tu étais déjà en rom custom Wink

Je passe en sujet en [RESOLU] même si je n'ai pas bien compris ta résolution:
-> Flash Stock 4.3, pas mieux
-> Flash d'un autre modem, toujours pas mieux
-> Reflash d'une Stock 4.3 et problème résolu, c'est bien ça?
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par svseb38 le Lun 11 Nov 2013 - 22:58

@Sccip a écrit:Le flag knox 0x1 tu devais l'avoir depuis longtemps, dans ton post 1 tu étais déjà en rom custom Wink

Je passe en sujet en [RESOLU] même si je n'ai pas bien compris ta résolution:
-> Flash Stock 4.3, pas mieux
-> Flash d'un autre modem, toujours pas mieux
-> Reflash d'une Stock 4.3et problème résolu, c'est bien ça?
Exactement
Et c'est seulement en repassant en root et en installant le recovery que j'ai eu le message knox 0x1 avant je ne l'avais pas, même en étant en rom custom (chose que je ne comprends pas). Comme si le fait d'avoir installé une rom stock 4.3 avant de mettre une rom custom avait mis en place la protection. En tout cas mon amie qui à un s4 comme moi et à qui je flash aussi les rom 4.3 n' a pas du tout de message knox 0x1.
En tout cas merci de ton aide.

svseb38
Bleu

Bleu

ROMs : à remplir
Messages : 19

Revenir en haut Aller en bas

Re: [RESOLU] Probleme de lenteur Galaxy S4 GT-i9505

Message par Sccip le Lun 11 Nov 2013 - 23:19

Ok, pour knox, en 4.2.2, il n'est apparu qu'à partir des versions MGx, donc si tu étais sur une baseband inférieure, Knox n'était pas implémenté donc pas de message en cas de root... etc...

Par contre, il est présent sur toutes les 4.3, donc le massage apparaît SYSTÉMATIQUEMENT si root ou modification du recovery.

(PS: Ne cite pas le message précédent si c'est à celui ci que tu réponds, ça alourdi le post pour rien Wink )
avatar
Sccip
VIP

VIP

Appareil principal : LG G3
ROMs : Stock (Android 4.4.2)
Appareil secondaire : HUAWEI Ascend P7
: : Stock (Android 4.4.2)

Messages : 21407

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum