Génération mobiles - Forum smartphones & tablettesConnexion

Forum Android pour smartphones & tablettes Asus, HTC, Huawei, Honor, LG, Nokia, OnePlus, Samsung, Sony, Xiaomi... Retrouvez applications, astuces, aide, jeux, tutos,...

description[Problème] XPrivacy : n'est pas activé :( Empty[Problème] XPrivacy : n'est pas activé :(

more_horiz
Bonjour,

J'ai installé XPosed et XPrivacy et bien que le module soit activé, j'ai un message d'erreur qui me dit qu'il n'est pas activé.
Je redémarre bien évidemment comme il me le demande, mais rien à faire.
Avez-vous eu ce problème ?

Merci.

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Salut,

Non, pas chez moi. Quelles versions app_process, xbridge et xprivacy ?

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Tu me parles chinois, mais je fais les mises à jour au fur et à mesure qu'elles apparaissent dans XPosed Framework, et je reboote.
J'ai actuellement :
XPosed Installer : 2.4.1 (Framework : app_process : 47 et Bridge : 42)
XPrivacy : 1.99.70
LBE : 1.016
et c'est tout.

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Alors tu comprends le chinois Very Happy 
Essaie la version 1.99.69 (celle que j'ai) pour voir.
La version 1.99.70 a du être retirée car je n'ai pas de proposition de MAJ dans Xposed Installer.

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Excuse pour la réponse tardive, je suis au boulot donc pas toujours dispo ...
Je vais attendre une 1.99.71 car même si elle me dit ne pas être activée, elle me dit quand je fais des mises à jour du Play Store, donc je pense qu'elle fonctionne malgré tout.
J'ai regardé dans mon TB et j'ai la 1.99.70 donc je vais attendre...

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Re,
Il y a eu une mise à jour en 1.99.71 mais j'ai toujours le même bug.
Bizarre...

EDIT :
Nouvelle mise à jour ce matin en 1.99.72
Je reboote après mise à jour et... même problème  Sad 
À suivre...

description[Problème] XPrivacy : n'est pas activé :( EmptyRe: [Problème] XPrivacy : n'est pas activé :(

more_horiz
Je crois me souvenir avoir lu quelque part que XPrivacy et LBE étaient devenus incompatibles.
C'est sûrement pour cela que XPrivacy me dit qu'il n'est pas activé alors qu'il y est.
Il faudrait que je gèle LBE avec TB pour voir...

EDIT : même après avoir congelé LBE avec TB et rebooté, XPrivacy me dit qu'il n'est pas activé ... du coup décongélation...
Là on voit bien que XPrivacy est actif à 11h49, et pourtant, il me dit qu'il n'y est pas à 11h48 :

[Problème] XPrivacy : n'est pas activé :( Xpriva10
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum